Sim Forum

Werbung

Zurück   Sim Forum > Die anderen SimGames > Die Sims Mittelalter

Werbung

Antwort
 
Themen-Optionen
Alt 18.09.2011, 23:52   #1
Deniera
Member
 
Benutzerbild von Deniera
 
Registriert seit: Sep 2003
Ort: Münster
Geschlecht: w
Windows reagiert nicht auf Spiel

Hallo Sim-Gemeinde,
ich hoffe, ihr könnt mir helfen. Ich hab mir die Sims Mittelalter zu Testzwecken von einer Freundin geliehen, das Thema ist eigentlich genau meins, deswegen wollte ich dem mal eine Chance geben.
Leider bin ich bisher nicht einmal zum Spielen gekommen Ich hab das Spiel schon mehrmals deinstalliert und wieder aufgespielt, aber nichts.

Das Problem ist folgendes:
Die Installation klappt soweit immer problemlos. Aber nach dem Abschluss erscheint schonmal kein Sims Mittelalter Icon auf dem Desktop und im Startmenü wird es irgendwie auch nicht aufgeführt. Wenn ich es dann manuell starten will, werde ich gefragt, ob ich das Spiel und sämtliche dazugehörigen Komponenten entfernen will - jedes mal.

Liegts vielleicht am PC?

Betriebssystem Windows Vista
Prozessor Pentium Dual-Core 2,50 GHz
4,00 GB RAM
32-Bit Betriebssystem
Grafikkarte ATI Radeon HD 4350

Ich hoffe, ihr könnt mir helfen Bin mitterweile echt angepisst, wann immer ich mit Spielen von EA in Berührunng komme, hab ich nur Scherereien damit
__________________
"I think gay marriage is something that should be between a man and a woman." - Arnold Schwarzenegger

[ Häuserl Deni @ Work l Sims ]
Deniera ist offline   Mit Zitat antworten
Alt 19.09.2011, 09:41   #2
candys
Member
 
Registriert seit: Sep 2006
Ort: Köln
Geschlecht: w
Alter: 47
Hast du mal versuch bei Vista das spiel als Admin aufzuspielen. Ich vermute das die Benutzerkontensteuerung die ordentliche Installation verhindert ( die dann mal auf die niedrigste Stufe stellen) und vor dem install virenscanner und firewall ausschalten.
Nach dem deinstallieren mit dem c cleaner mal die registry reinigen damit fehlerhafte Einträge rauskommen.
Bei Win 7 findest du die Benutzerkontensteuerung unter Systemstreuerung ->wartungscenter -> einstellungen der Benutzerkontensteuerung ändern ob bei Vista genauso ist kann ich dir nicht sagen.
candys ist offline   Mit Zitat antworten
Alt 20.09.2011, 22:37   #3
Deniera
Member
 
Benutzerbild von Deniera
 
Registriert seit: Sep 2003
Ort: Münster
Geschlecht: w
Ne, daran lag's nicht, hatte alle oben genannten Sachen schon durchprobiert. Seltsamerweise funktioniert es jetzt, ohne das ich an Einstellung oder sonstigem irgendwas verändert habe - komisch.
__________________
"I think gay marriage is something that should be between a man and a woman." - Arnold Schwarzenegger

[ Häuserl Deni @ Work l Sims ]
Deniera ist offline   Mit Zitat antworten

Werbung
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de