Sim Forum

Werbung

Zurück   Sim Forum > Off Topic > Technik

Werbung

Antwort
 
Themen-Optionen
Alt 28.05.2014, 20:04   #3651
Fipsy22
Member
 
Benutzerbild von Fipsy22
 
Registriert seit: Jan 2006
Ort: Chemnitz
Geschlecht: m
Alter: 29
Also im bios ist bereits pci-e. eingestellt.
__________________
6.05.2011 - 24.06.2013
Es war eine sehr schöne Zeit mit dir, ruhe in Frieden
Fipsy22 ist offline   Mit Zitat antworten
Alt 28.05.2014, 22:52   #3652
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Mal Onboardgrafik deaktiviert? (Wenn beides dann kein Bild gibt, dann Bios-Reset.)
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 29.05.2014, 04:52   #3653
Fipsy22
Member
 
Benutzerbild von Fipsy22
 
Registriert seit: Jan 2006
Ort: Chemnitz
Geschlecht: m
Alter: 29
Hab es jetzt hinbekommen, lag daran das man ein biosupdate benötigt hat. Und schon wird die graka erkannt. Aber trotzdem danke für die Tips
__________________
6.05.2011 - 24.06.2013
Es war eine sehr schöne Zeit mit dir, ruhe in Frieden
Fipsy22 ist offline   Mit Zitat antworten
Alt 03.06.2014, 16:05   #3654
Lillyth
Member
 
Benutzerbild von Lillyth
 
Registriert seit: Jun 2009
Ort: Hamburg
Geschlecht: W
Mein neuer Computer ist vor ca. 1 Stunde angekommen.
Ich habe mich bis zu dem Punkt gefreut, als er 1x lang und 2x kurz gepiept hat. Ich weiss jetzt auch, dass es an der Grafikkarte liegt (GeForce GTX745). Kann mir jemand helfen?
__________________
man muss erst aufstehen um sich widersetzen zu können


"Don't judge yourself by what others did to you." - C. Kennedy
Lillyth ist offline   Mit Zitat antworten
Alt 03.06.2014, 17:31   #3655
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Wenn Du ein AMI- oder AWARD-BIOS hast:
Zitat:
1× lang, 2× kurz: Videoproblem, Grafikkarte defekt oder sitzt nicht richtig; gegebenenfalls austauschen
http://de.wikipedia.org/wiki/Liste_d...ignalt%C3%B6ne
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 03.06.2014, 18:11   #3656
Lillyth
Member
 
Benutzerbild von Lillyth
 
Registriert seit: Jun 2009
Ort: Hamburg
Geschlecht: W
Ja was das bedeutet weiss ich schon.. Habe versucht die Graka ein-und auszubauen, bin aber gescheitert. Vor der Schraube hängt das Gehäuse..
__________________
man muss erst aufstehen um sich widersetzen zu können


"Don't judge yourself by what others did to you." - C. Kennedy
Lillyth ist offline   Mit Zitat antworten
Alt 03.06.2014, 18:42   #3657
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Dann würde ich Garantie in Anspruch nehmen. Ist ja egal, ob die Karte nur nicht richtig drin, oder defekt ist. Du hast ein Gesamtsystem gekauft, und wenn das nicht läuft, dann Garantie.
Wenn Du es selber machst, und dann geht was kaputt, weil Du nicht richtig dran kommst und abrutschst oder so, dann wars das mit der Garantie.
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten
Alt 03.06.2014, 21:33   #3658
Lillyth
Member
 
Benutzerbild von Lillyth
 
Registriert seit: Jun 2009
Ort: Hamburg
Geschlecht: W
Wir schicken den PC zurück und, hoffentlich, kriege dann einen funktionsfähigen.
__________________
man muss erst aufstehen um sich widersetzen zu können


"Don't judge yourself by what others did to you." - C. Kennedy
Lillyth ist offline   Mit Zitat antworten
Alt 04.06.2014, 08:17   #3659
Dark_Lady
SimForum Team
 
Benutzerbild von Dark_Lady
 
Registriert seit: Feb 2007
Ort: Greven
Geschlecht: w
Alter: 40
...wobei die Garantie aber ggf schon erloschen ist, wenn das Gehäuse geöffnet wurde...
__________________
Download-Tutorial Sims 2 + Sims 4 | Linkliste Sims 2 + Sims 4

*Live a life you will remember*
Dark_Lady ist gerade online   Mit Zitat antworten
Alt 04.06.2014, 13:22   #3660
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Ja, das legen die gerne mal so aus. Es gibt allerdings Gerichtsurteile, wonach das unzulässig ist, weil für eine Wartung des PCs das Gehäuse geöffnet werden MUSS. Zum Beispiel um ihn sauber zu machen.
EDIT:
Wobei, hier kommt es auch drauf an, über welche Art von Rechner wir reden. Bei einem Laptop sieht das ja schon wieder ganz anders aus, als bei einem Stand-PC. Aber selbst hier kann es dem Kunden nicht verwehrt werden, ihn zu öffnen, wenn er ihn z. B. Aufrüsten will. Die Garantie für das Gesamtsystem gilt dann immer noch - Abzüglich der selbst eingebauten Teile.
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.

Geändert von Taurec (04.06.2014 um 13:27 Uhr)
Taurec ist offline   Mit Zitat antworten
Alt 04.06.2014, 13:35   #3661
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Sofern der Hersteller nicht gerade ein Siegel angebracht hat, lässt sich ohnehin nicht nachweisen, ob ein PC geöffnet wurde oder nicht. Gute Gehäuse lassen sich ja sogar ohne Werkzeug öffnen, und es ist auch sinnvoll, nach der Lieferung einmal nachzuschauen, ob auch noch alle Kabel dran sind und der CPU-Lüfter noch fest sitzt. Und nur, um eine locker sitzende Grafikkarte wieder richtig in den Slot zu drücken, muss man einen Rechner nicht einschicken...
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 07.06.2014, 19:13   #3662
Lillyth
Member
 
Benutzerbild von Lillyth
 
Registriert seit: Jun 2009
Ort: Hamburg
Geschlecht: W
Ich habe doch sogar die Grafikkarte ein- und ausgebaut. Trotzdem hat es wieder gepiept.
Gerade kam der neue PC (der gleiche wie vorher) an. Habe ihn direkt angeschlossen und, wie soll es anders sein: hat wieder gepiept.
Ehrlich, ich bin so dermaßen angepisst. Das kann doch nicht sein. -.-
__________________
man muss erst aufstehen um sich widersetzen zu können


"Don't judge yourself by what others did to you." - C. Kennedy
Lillyth ist offline   Mit Zitat antworten
Alt 07.06.2014, 19:26   #3663
Dark_Lady
SimForum Team
 
Benutzerbild von Dark_Lady
 
Registriert seit: Feb 2007
Ort: Greven
Geschlecht: w
Alter: 40
zurückschicken, Geld zurückgeben lassen und in nem PC-Laden gehen...
__________________
Download-Tutorial Sims 2 + Sims 4 | Linkliste Sims 2 + Sims 4

*Live a life you will remember*
Dark_Lady ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 07.06.2014, 19:28   #3664
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Und das FAQ von Computerbase benutzen.
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 07.06.2014, 20:41   #3665
Lillyth
Member
 
Benutzerbild von Lillyth
 
Registriert seit: Jun 2009
Ort: Hamburg
Geschlecht: W
Hatte ich auch vor.
__________________
man muss erst aufstehen um sich widersetzen zu können


"Don't judge yourself by what others did to you." - C. Kennedy
Lillyth ist offline   Mit Zitat antworten
Alt 23.06.2014, 18:57   #3666
Pierce
Member
 
Benutzerbild von Pierce
 
Registriert seit: Feb 2005
Ort: Im Breisgau, bei Mergi
Geschlecht: m
Ich vermute, auf meinem PC würde das kommende Sims4 noch brauchbar laufen.
Aber mich würden auch Dragon Age: Inquisition und Witcher 3 interessieren, dafür würde das wohl nicht reichen:
Packard Bell iPower G3610, 6GB RAM, Geforce GTX260, Intel i5 CPU @2.67 Ghz, Win7 64bit

Würde es reichen, eine zeitgemäßere Grafikkarte einzubauen (wenn ja welche?) und evtl. RAM zu erhöhen und eine SSD fürs Betriebssystem einzubauen oder käme ich um ein neues Motherboard mit stärkerem Prozessor nicht herum?
__________________
Sims-Spieler seit Ende 2002, Mitglied im offiziellen Forum seit Anfang 2003, Moderator ebenda seit Mitte 2003
-----------------
aber sonst alles in Ordnung
Pierce ist offline   Mit Zitat antworten
Alt 23.06.2014, 20:24   #3667
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Hast du die Systemvoraussetzungen von den Spielen?
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 23.06.2014, 21:18   #3668
Pierce
Member
 
Benutzerbild von Pierce
 
Registriert seit: Feb 2005
Ort: Im Breisgau, bei Mergi
Geschlecht: m
Zitat:
Zitat von Banger Beitrag anzeigen
Hast du die Systemvoraussetzungen von den Spielen?
Gibt es leider noch nicht offiziell. (DA:I erscheint im Oktober, glaube ich, und Witcher 3 Frühjahr 2015, DA:I nutzt wohl die aktuelle Version der Frostbite-Engine)

Zum Vergleich: Skyrim kann ich mit HD-Texturen und hoher Auflösung flüssig spielen, Witcher 2 Enhanced Edition bei gleicher Auflösung ruckelt jedoch. Auch GTA4 und Two Worlds 2 stellen da kein Problem dar.

Edit:
Game-Debate tippt für DA:I auf folgendes:
http://www.game-debate.com/games/ind...%20Inquisition
(GD Adjusted: Core 2 Quad Q6400 2.13GHz bzw. Athlon II X4 6400e, GeForce GTS 450 bzw. Radeon HD 5770 512MB, 4 GB RAM, DirectX 11, Win7 64bit - Predicted: Core i3-2100 3.1GHz bzw. Phenom II X4 B95, Radeon HD 6790, 4 GB RAM, DirectX 11, Win7 64bit)
Genutzt wird wohl die gleiche Version der Frostbite-Engine wie bei Battlefield 4 (das ich aber nicht habe).

Zu Witcher 3 hat Game-Debate ebenfalls einige Vermutungen:
http://www.game-debate.com/games/ind...0Witcher%20III
__________________
Sims-Spieler seit Ende 2002, Mitglied im offiziellen Forum seit Anfang 2003, Moderator ebenda seit Mitte 2003
-----------------
aber sonst alles in Ordnung

Geändert von Pierce (23.06.2014 um 21:25 Uhr)
Pierce ist offline   Mit Zitat antworten
Danke sagen:
Alt 06.07.2014, 22:17   #3669
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Mein einer RAM ist ziemlich dicht am Kühler für den CPU und hat sich anscheinend
durch Hitze irgendwie verbogen/verzogen. Ich denke, dass der Kleber von dieser
Schutzhülle flüssig geworden ist. Ich weiß nicht wie viel man auf den Fotos erkennen
kann. Aber meine Frage: Kann das irgendwie zu Problemen führen?
Angehängte Grafiken
Dateityp: jpg 10524841_922104684482137_505714185_n.jpg (56,6 KB, 17x aufgerufen)
Dateityp: jpg 10501218_922104661148806_908032157_n.jpg (94,7 KB, 15x aufgerufen)
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 07.07.2014, 00:11   #3670
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Eigentlich sind diese Kühlbleche für den RAM unnötig, es sei denn, Du hast den übertaktet. Sollte also kein allzu großes Problem sein.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 07.07.2014, 11:01   #3671
DWeber
Member
 
Registriert seit: Jul 2009
Ort: Schweiz
Geschlecht: m
@Pierce

Eine etwas zeitgemässere Grafikkarte wäre sicher mal nicht schlecht. Die GTX 260 hat ja mittlerweile doch schon 6 Jahre auf dem Buckel.

Der i5 ist eigentlich in Ordnung und laut Game-Debate wird mehr als ein i3 nicht erwartet.

Eine SSD nur für das Betriebssystem wird auf die Spielbarkeit von DA:I und Witcher 3 wahrscheinlich keine Auswirkungen haben.

6GB RAM sollten auch genug sein, wenn dann würde ich ihm vielleicht noch 2GB spendieren.

Zur Grafikkartenempfehlung: Game-Debate erwartet eine GTX 650 mit 1GB Speicher. Alles leistungsstärkere sollte in Ordnung sein. Persönlich empfehle ich die Ti-Variante der 650er mit 2GB Speicher, die ich bis vor einem Monat persönlich benutzte und nur gute Erfahrungen mit gemacht habe. Jegliche Spiele, auch etwas aufwändigere Egoshooter, liefen auf höchsten Einstellungen flüssig. Ich ersetzte sie durch den Nachfolger 750 Ti, damit mein kleiner Bruder die 650 Ti haben konnte.
__________________
Mein Rig: Asus P9X79 / Intel i7-4820K @ 4.625 GHz / Kingston HyperXBeast 2x8GB DDR3 @ 1600 MHz / Gigabyte GeForce GTX 1080 G1 Gaming 8GB GDDR5X @ 2100MHz / Toshiba Q-Series SSD 512GB / Crucial MX100 SSD 512GB / Western Digital Caviar Blue HDD 2TB / Thermaltake Overseer RX-I Snow Edition Big Tower / Super Flower Leadex Gold 1000W PSU / Samsung UE48JU6570 4K UHD-TV
DWeber ist offline   Mit Zitat antworten
Alt 11.08.2014, 21:40   #3672
Gast316
Gast
 
Hallöchen liebe Leute!

Ich hab mir letzte Woche ein Apple Airport Express gekauft, hab aber Mühe zu verstehen, wie das Ding funktioniert.

Habe das Gerät gemäss Anleitung erst an mein Modem/WLAN-Router angeschlossen um es einzurichten. Die Maschine hat nun ein eigenes WLAN-Netz.

Hier kommen jetzt die Fragen: Sinn des Airport Express ist es, das bestehende Netz zu vergrössern. Wir haben eine grosse Wohnung, im Wohnzimmer ist das Signal ziemlich Schwach. Wie muss ich denn nun vorgehen, um das bessere Netz in der Stube zu nutzen? Muss ich mich mit dem neuen Netz des Airports verbinden? Und wenn ich das WOhnzimmer verlasse, wie das "normale" Netz wählen?

Und wie komm ich ins Internet mit dem neuen Netzwerk? SObald ich es auswähle und das Passwort wähle, lädt und lädt die Verbindung, aber nichts passiert. Muss das Gerät weiterhin am Modem via Ethernetkabel verbunden sein? Online steht, ich muss es bloss in der nähe des bestehenden Netzwerks stellen und es macht den Rest von alleine.

Es blinkt ein oranges Licht, wenn es am Strom angeschlossen ist. Mehr passiert auch nicht.
  Mit Zitat antworten
Alt 20.08.2014, 07:14   #3673
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Hallo ihr,

ich hatte das Problem schon mal angesprochen, aber erstmal links liegen lassen, weil es dann irgendwie
doch nciht so störend war. Jetzt aber wird es extrem schlimm und ich will nun dich schauen, was ich
machen kann.



Ich hoffe, ihr seht ein bisschen, wie ich den Bildschirm sehe. Es schliert. Die Icons ziehen nach
rechts solche Streifen nach. Hier wurde schon mal gesagt, es könne am Kabel liegen. Wenn ich
daran wackel, verändert sich nichts, kann aber auch daran liegen, dass vielleicht der Kabelbruch
irgendwo mittendrin ist.

Meine wichtigere Frage wäre: kann den Monitor auch einfach hinüber sein oder gar die Grafikkarte
ein Problem haben? Letztes wäre sehr ärgerlich.
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 20.08.2014, 09:25   #3674
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Es bleibt Dir wohl nichts anderes übrig, als es einfach auszuprobieren: Monitor an anderen Rechner anschließen, und mal ein anderes Kabel probieren (bei Freunden/Verwandten/Bekannten oder ggf. im PC-Laden "um die Ecke"). Wenn es immer schlimmer wird, ist wohl etwas kaputt, und dann ist ein Austausch angesagt.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 21.08.2014, 02:12   #3675
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Hat hier jemand schon mal eine GTX465 zu einer GTX470 geflasht?

Hintergrund ist, dass ich mir eine GTX465 Übergangsgrafikkarte gekauft habe. Der GTX470-Aufkleber machte mich stutzig. daher habe ich mal den Kühler runter gemacht und gesehen, dass sie die vollständige Anzahl von Speicherchips hat.

http://www.tweakpc.de/overclocking/g...ocking/s01.php
Ich wollte es nach dieser Anleitung machen. Aber ich kriege ums Verrecken meinen USB-Stick mit den Flash-Dateien drauf nicht gebootet. Auch nicht mit einer Behandlung mit Diskpart.exe. Das Bios verweigert den Bootvorgang einfach, auch wenn gar keine Alternative vorhanden ist.
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM

Geändert von Banger (21.08.2014 um 02:17 Uhr)
Banger ist offline   Mit Zitat antworten
Alt 21.08.2014, 10:33   #3676
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Schau mal, ob im BIOS die USB-Legacy-Unterstützung aktiviert ist. Wenn ich mich richtig erinnere, bootet mein PC ansonsten auch nicht von USB.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 22.08.2014, 02:04   #3677
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Habe ich nichts von gesehen, aber die aktivierte Schnell-Boot-Funktion, die das Booten von USB-Sticks verhindert hat. Aber ohne die bootet der den Stick auch nicht. Ich glaube, das kann das Board gar nicht.
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 22.08.2014, 10:50   #3678
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Hast Du mal das hier versucht (englisch, da beschreibt einer, auf was man alles achten soll)? Ansonsten: Kannst Du die Firmware ggf. auf eine CD brennen und von dieser booten?
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 22.08.2014, 16:20   #3679
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Sofern ich das richtig verstanden habe, ist es doch das, was ich gemacht habe. Schnell-Boot aus und USB-Stick in der Boot-Liste vorhanden, und trz. nicht gebootet.

Ich habe auch schon das Flashen unter Windows probieren wollen, was aber auch nicht ging. Dabei bin ich mir 99% sicher, dass diese Karte als GTX470 geht. Auf dem PCB ein GTX470-Aufkleber und unter dem demontieren Kühler 10 Speicherchips. Physisch kastrierte GTX465 fehlen 2 Speicherchips, diese Karten sind in der Mehrheit.

Habe hier auch mein Anliegen gepostet.
Aber die Beteiligung hält sich bis jetzt auch in Grenzen.
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 04.09.2014, 18:37   #3680
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Huhu ihr lieben,

ich habe mir einen neuen Monitor gekauft, BenQ GL2250.
Steckt mit HDMI Kabel am Rechner, aber ich kriege keine vernünftige Auflösung rein.
Entweder ist zu groß, zu lang gezogen oder perfekt, aber dann füllt sie nicht den
ganzen Bildschirm aus. In den Monitoreinstellungen finde ich zwar die Optionen zum
Verschieben glaube ich, aber es ist gesperrt. Ich kann daran nichts ändern.
Könnt ihr mir vielleicht einen Tipp geben? Google hat mir noch nicht weiter geholfen. :/
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 18:44   #3681
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Der Monitor hat eine Auflösung von 1920x1080 Pixeln, kannst Du das am PC nicht einstellen? Evtl. musst Du einen Treiber für den Monitor installieren, lag dort eine CD bei? Eigentlich sollte er laut Hersteller-Website einwandfrei von Windows 7 erkannt werden. Falls die Auflösung stimmt, das Bild aber trotzdem verschoben ist: Gibt es einen "Auto"-Knopf am Monitor, oder einen "Reset"-Knopf (bzw. eine entsprechende Menüoption)?

Ich sehe außerdem gerade, dass der Monitor offenbar nur einen DVI-Anschluss hat. Benutzt Du einen Adapter für HDMI? Möglicherweise funktioniert der nicht korrekt, oder der Monitor wird deshalb nicht vom Betriebssystem erkannt. Hat Dein Rechner einen DVI-Anschluss, so dass Du ein entsprechendes Kabel verwenden kannst? Oder notfalls VGA, um den Monitor zumindest einmal von Windows erkennen zu lassen, so dass im Grafiktreiber die passende Auflösung verfügbar wird?
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 04.09.2014, 18:50   #3682
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Der Monitor hat einen VGA, DVI und HDMI Eingang. Der Monitor geht mit HDMI ab und endet der Graka auch mit HDMI.

Es gibt zwar einen Autoknopf, da passiert aber nichts. Die Auflösung 1920x1080 ist eingestellt, sieht soweit alles scharf und korrekt aus. Nur habe ich halt schwarze Ränder um die Anzeige herum, füllt also den Bildschirm nicht aus.
Im Menü selber kann ich nichts auswählen, was damit zu tun hat.
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 19:13   #3683
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Bin gerade verwirrt... laut den technischen Daten dürfte Dein Monin keinen HDMI Anschluss haben.
http://benq.de/product/monitor/gl2250/specifications

Hast Dich beim Modell verschrieben? Dann würde nämlich evtl. auch die Auflösung eine andere sein.

EDIT:
Habe übersehen, das Andreas das schon erwähnt hat. *g*

EDIT2:
Es gibt nämlich den BenQ GL2250 HM und M... Aber okay, beide haben die gleiche Native Auflösung.

EDIT3:
Versuch mal die Auflösung 1680x1050... Wäre das nächstgrößere Modell... GL2251... Falls Dich verschrieben hast, könntest evtl. den haben.
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.

Geändert von Taurec (04.09.2014 um 19:23 Uhr)
Taurec ist offline   Mit Zitat antworten
Alt 04.09.2014, 19:25   #3684
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Es bleibt wohl nur, ein anderes Kabel auszuprobieren, oder den Bildschirm mal an einem anderen Rechner anzuschließen. Ansonsten solltest Du den Monitor umtauschen, womöglich hat er ja einen Defekt.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 04.09.2014, 20:00   #3685
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Hast du eine Ati-Karte? Wenn ja, schaue im Treiber bei der Overdrive-Einstellung nach. Ich hatte kurz die R9 290. Nachdem ich meinen Benq GW2760HM angeschlossen hatte, hatte ich auch diese Ränder und sie so wegbekommen.
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 04.09.2014, 21:52   #3686
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Musste erstmal Sims 4 anschmeißen, war ungeduldig.

Also auf der Verpackung steht eindeutig, dass es ein BenQ GL 2250 ist, LED und nicht TFT. Hat alle drei Anschlüsse, auf der Webseite wo ich den bestellt habe, finde ich den komischerweise auch nicht mehr. :O Wie dem auch sei, habe ich eben die CD ein geschmissen und versuche in dem Ordner Wirr-Warr was brauchbares zu finden. Aber so wirklich,.. ich kann nichts damit anfangen?

Achja Graka ist eine AMD Radeon 7800 drin.

__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 21:54   #3687
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Unter dem Ordner "Installers" sollte eine Setup.exe oder so was liegen... Mit der kannst Du dann die Treiber installieren... Schau da mal rein.
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten
Alt 04.09.2014, 21:57   #3688
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Dort liegen komischerweise nur .exen mit der jeweiligen Sprache, die mir dann den Adobe Reader installieren wollen..
Ich hab n Autorun.inf ...
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 21:58   #3689
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Ach soo.. Dann geh mal einfach nur auf G:\ und schau, ob dort eine setup.exe oder autostart.exe oder so liegt.
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten
Alt 04.09.2014, 21:59   #3690
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Ich sehe da zumindest einen Ordner "Driver", fragt sich natürlich, was da für Treiber drin sind. Man kann Treiber per Rechtsklick auf die *.inf-Datei installieren, vielleicht hilft das, wenn die automatische Erkennung versagt. TFT-Monitore sind das jedenfalls alle, LED heißt nur, dass die Hintergrundbeleuchtung eben mit LEDs und nicht mit CCFLs (Kaltlichtkathodenröhren) realisiert ist.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 04.09.2014, 22:01   #3691
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Die Driver, die dort drin sind, seht ihr links im Bild. Mit den Dateien kann ich nix anfangen.
Hinten aufm Monitor steht was von BenQ GL2250-T und habe ganz vorne doch noch n MONITOR.exe gefunden, die mich in Firefox weitergeleitet hat und ich soll jetzt das Modell auswählen, doch genau mit diesem T hinten, wird es nicht aufgelistet, nur mit TM.. *narf*

Edit: Bringt mir auch nix, ist bloß n Handbuch -.-

Edit2: Allerdings steht dort drin, welche Auflösung ich angeblich für meine Größe des Monitors nehmen soll. Ich finde diese aber viel zu sehr in die Breite gezogen und es wirkt alles unschärfer. :/
Kann ich den Rechner nicht dazu bringen, einen Treiber für das Gerät zu suchen?
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15

Geändert von Lady Black (04.09.2014 um 22:06 Uhr)
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 22:05   #3692
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Wie gesagt, vielleicht mal die G2250.inf mit der rechten Maustaste anklicken und "Installieren" wählen. Rechner neu starten, und hoffentlich wird der Monitor dann richtig erkannt und das Bild korrekt eingestellt.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 04.09.2014, 22:07   #3693
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Wenn ich das versuche Andreas, sagt mein Rechner mir: The INF file you selected does not support this method of installtion. *badabum*
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 22:07   #3694
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Also da Du einen HDMI Anschluss hast, muss das Modell der GL2250HM sein. versuch doch mal, die setup.inf, die Du unter G:\ gefunden hast, rechts anzuklicken und dann installieren zu wählen.
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten

Werbung
Alt 04.09.2014, 22:13   #3695
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Zitat:
Zitat von Lady Black Beitrag anzeigen
Kann ich den Rechner nicht dazu bringen, einen Treiber für das Gerät zu suchen?
Doch, Du kannst im Gerätemanager noch neuer Hardware suchen lassen (rechtes Symbol in der Icon-Leiste). Ist dort der Monitor mit der Modellbezeichnung namentlich aufgeführt? Wenn nicht, findet Windows dann evtl. neue Hardware, und Du kannst anstatt der automatischen Suche die besagte *.inf-Datei laden. Man kann über den "Geräte und Drucker" in der Systemsteuerung auch manuell einen Treiber einbinden, wenn die Plug&Play-Erkennung komplett fehlschlägt, und den Installationsassistenten dann wiederum im Treiberordner auf der CD nachschauen lassen, ob er einen kompatiblen Treiber findet.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 04.09.2014, 22:18   #3696
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Guter Tipp! Da steht nämlich keine genaue Bezeichnung drin. ABER wenn ich nach neuer Hardware suche, sucht er zwar,
aber es passiert nix weiter. Das Fenster aktualisiert sich, aber verändern tut sich nichts.

Mit Rechtsklick auf den Monitor im Gerätetreiber und nach Updates suchen, funktioniert auch nicht. Zumindest das
automatische Suchen nicht. Und wenn ich den Ordner von der CD auswähle, sagt mir das System, dass der momentane
Monitor den aktuellsten Treiber hat. Naja, wie solls auch funzen, wenn er nicht mal den Monitor findet. Ich krieg die Krise,
das muss doch gehen!

Da steht übrigens "Generic PnP Monitor".
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 22:19   #3697
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Hmm, vielleicht liegt's dann wirklich am Kabel, bzw. am HDMI-Anschluss. Hast Du nichts anderes, was Du da ausprobieren könntest? Wenn gar nichts hilft, musst Du den Monitor halt notgedrungen umtauschen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 04.09.2014, 22:20   #3698
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Idee:
hast Du noch ein DVI-Kabel? Wenn ja, mach die Kiste mal aus, und häng den Monitor mit einem DVI kabel an. Dann mal gucken, ob er ihn erkennt.

EDIT:
hast Du Bangers Tipp schon gelesen?
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten
Danke sagen:
Alt 04.09.2014, 22:26   #3699
Lady Black
Member
 
Benutzerbild von Lady Black
 
Registriert seit: Aug 2005
Ort: Berlin
Geschlecht: w
Alter: 28
Also, ich überlege gerade.
Ich habe ein HDMI zu HDMI, ein DVI zu HDMI Kabel uund, einen Adapter von VGA zu DVI und einen von Apdater von DVI zu HDMI. Also was genau teste ich am besten? Das DVI Kabel?

Bangers Tipp mit der Einstellung im Treiber meinst du? Aber da komm ich ja nicht mal hin. Was ich im Menü des Monitors selbst einstellen kann, ist "Overscan", dann scheint er den Bildschirm abzutasten und zieht mir die Anzeige auf die tatsächliche Größe des Monitors. Jetzt wirkt es aber nicht mehr so scharf, wie vorher. Ich steck jetzt einfach mal die Kabel um... neugestartet habe ich schon.
__________________
+/ Sims 4 Kreationen \+
Update: 02.01.15
Lady Black ist offline   Mit Zitat antworten
Alt 04.09.2014, 22:27   #3700
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 43
Öhm... Wie, Du kommst da nicht hin?
Was für eine Grafikkarte hast Du?
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen

Tags (Stichworte)
grafikkarte, prozessor
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de