Sim Forum

Werbung

Zurück   Sim Forum > Die Sims 4 > Die Sims 4: Technik

Werbung

Antwort
 
Themen-Optionen
Alt 29.06.2019, 18:50   #1
Vailyn
Newcomer
 
Benutzerbild von Vailyn
 
Registriert seit: Feb 2014
Ort: Erlangen
Geschlecht: w
Unsichtbare Gegenstände

Hallo zusammen!

Ich weiß einfach nicht mehr weiter. Gestern habe ich mir einige Mods geladen. Querbeet alles mögliche. Nun habe ich beim Spielen keine Probleme gehabt, bis auf eins: Sämtliche geladenen Badewannen verschwinden nach dem Platzieren. Und nur diese. Der Preis wird abgezogen, doch das Objekt wird nicht gesetzt. Alles mögliche aus den Sets funktioniert tadellos. Ich habe heute auch eine tagesaktuelle Badewanne installiert, doch auch hier geht es nicht.

Im Internet habe ich einige Dinge gefunden:
1. Veraltete Mods / cc
2. Inkompatibel mit anderen Mods / cc
3. Veraltet durch Sims-Update und reparieren mit Sims 4 Studio

Ich habe als erstes das Sims 4 Studio drüber laufen lassen, danach alles sauber deinstalliert und nur die aktuellste Badewanne installiert, die Cache-Dateien gelöscht und auch das Spiel habe ich reparieren lassen. Alles brachte keine Besserung.

Hat vielleicht jemand das selbe Problem oder sieht jemand etwas, was ich übersehe? Für jede Art von Hilfe / Tipps wäre ich dankbar. Ich kann einfach nicht verstehen, warum alle Mods / cc funktionieren... nur die Badewannen nicht.

Einen schönen Samstag euch allen!
Vailyn
Vailyn ist offline   Mit Zitat antworten

Werbung
Alt 29.06.2019, 19:21   #2
Dark_Lady
SimForum Team
 
Benutzerbild von Dark_Lady
 
Registriert seit: Feb 2007
Ort: Greven
Geschlecht: w
Alter: 40
Das Problem mit den Badewannen liegt an Inselleben, da wurden ja Änderungen wegen der Meerjungfrauen vorgenommen.
Aktuell gibt es da im Sims4Studio auch noch keinen Batchfix für, wird aber vermutlich noch kommen.
Solange können CC-Wannen derzeit nicht genutzt werden.
__________________
Download-Tutorial Sims 2 + Sims 4 | Linkliste Sims 2 + Sims 4

*Live a life you will remember*
Dark_Lady ist offline   Mit Zitat antworten
Alt 29.06.2019, 19:48   #3
Vailyn
Newcomer
 
Benutzerbild von Vailyn
 
Registriert seit: Feb 2014
Ort: Erlangen
Geschlecht: w
Liebe Dark Lady... du glaubst gar nicht, wie sehr ich dir danke. Es ist also kein Denkfehler von mir oder das ich irgendwas übersehen habe... Vielen Dank!
Vailyn ist offline   Mit Zitat antworten
Alt 17.09.2019, 13:04   #4
KathrinXd
Member
 
Benutzerbild von KathrinXd
 
Registriert seit: Jul 2011
Ort: Bayern
Geschlecht: w
Hallo! Ich habe leider auch genau das gleiche Problem.. Gibt es mittlerweile einen fix dafür?
KathrinXd ist offline   Mit Zitat antworten
Alt 17.09.2019, 13:29   #5
Dark_Lady
SimForum Team
 
Benutzerbild von Dark_Lady
 
Registriert seit: Feb 2007
Ort: Greven
Geschlecht: w
Alter: 40
ja, das Sims4Studio wurde mittlerweile aktualisiert und hat jetzt nen batchfix dafür
__________________
Download-Tutorial Sims 2 + Sims 4 | Linkliste Sims 2 + Sims 4

*Live a life you will remember*
Dark_Lady ist offline   Mit Zitat antworten
Danke sagen:
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de