Sim Forum

Werbung

Zurück   Sim Forum > Die Sims 4 > Die Sims 4: Technik

Werbung

Antwort
 
Themen-Optionen
Alt 17.03.2017, 12:42   #1
larissak
Newcomer
 
Registriert seit: Mär 2017
Traurig Downloads aus Community fehlerhaft

Hallo ihr Lieben!

Ich habe ein Problem, das mir am gestrigen Abend ziemlich die Laune verdorben hat
Vor etwa drei Wochen habe ich meinen PC einmal komplett aufgeräumt. Ich hatte keinen Speicherplatz mehr und das wurde zum immer größeren Problem. Auf irgendeine Art war ich wohl dumm genug, meinen Electronic Arts-Ordner mit zu löschen Wie und warum ich so blöd war, kann ich selbst nicht mehr ganz nachvollziehen.
Nun wollte ich gestern das Spiel starten (ich spiele über Origin) und es lief auch alles von der Software her hervorragend. Natürlich startete das ganze mit einem Tutorial, da der Computer ja dachte, ich würde zum ersten Mal spielen, weil keine zuvor gespeicherten Spielstände vorhanden waren. Meine gespeicherten Familien und Häuser - alles ist weg
Das ist aber nicht das Problem, das ist ärgerlich aber die kann man ja zur Not nochmal erstellen und halt nochmal von vorn beginnen. Das große Problem kam dann, als ich ein Haus aus der Community herunterladen wollte. Es kam die folgende Meldung:
"Ein oder mehrere Objekte aus dem Bau-Modus wurden entfernt. Entweder sind diese Objekte nicht auf deinem Computer installiert oder das aktuell angemeldete EA-Konto besitzt diese Objekte nicht."
Dementsprechend sehen die Häuser dann natürlich auch bescheiden aus, weil viele Dinge fehlen oder ersetzt wurden
Ich bin am Verzweifeln, wieso klappt es denn nicht mehr? Ich konnte zuvor immer hervorragend Häuser aus der Community downloaden, auch Häuser, in denen Dinge verbaut waren, die aus Packs stammten, die ich nicht besaß. Und diese Fehlermeldung taucht auch (!) auf, wenn ich Häuser downloade, die nur aus Packs gebaut sind, die ich besitze!
Weiß jemand vielleicht, wo der Fehler liegt und wie ich den beheben kann? Meinetwegen fange ich, wie gesagt, gerne mit meinen erstellten Familien und Haushalten von vorn an. Aber ich will unbedingt wieder ordentlich Häuser aus der Community downloaden können.
Ich bin verzweifelt, da will ich nach so langer Zeit wieder Sims spielen und nun geht offenbar nichts mehr.

Wenn ich irgendwelche Informationen, die zur Lösung des Problems benötigt werden, vergessen habe, trage ich die gerne nach! Ich hab nur leider keine Ahnung von sowas und weiß dementsprechend auch nicht, welche Infos ihr Experten da so brauchen könnten

Vielen lieben Dank schonmal und einen schönen Start ins Wochenende!
larissak ist offline   Mit Zitat antworten

Werbung
Alt 17.03.2017, 13:57   #2
Tigerkatze
Member
 
Benutzerbild von Tigerkatze
 
Registriert seit: Jun 2012
Ort: Düsseldorf
Geschlecht: w
Zitat:
Zitat von larissak Beitrag anzeigen
Es kam die folgende Meldung:
"Ein oder mehrere Objekte aus dem Bau-Modus wurden entfernt. Entweder sind diese Objekte nicht auf deinem Computer installiert oder das aktuell angemeldete EA-Konto besitzt diese Objekte nicht."
Ich habe diese Meldung auch öfters, und manchmal kann ich nicht wirklich nachvollziehen, warum diese Meldung kommt, da ich alle Addons habe
Also zuerst vergewissert man sich ob man alle Addons besitzt die für das jeweilige Haus notwendig ist.
Und zweitens muss man manchmal Cheats vorm setzen des Hauses aktivieren, meistens "bb.moveobjects", weil die Häuslebauer gerne diverse Cheats benutzen.
__________________

KEEP CALM, and PLAY the SIMS!
Tigerkatze ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de