Sim Forum

Werbung

Zurück   Sim Forum > SimCity > SimCity: Allgemein

Werbung

Antwort
 
Themen-Optionen
Alt 08.01.2013, 23:25   #14301
Nobody73614
Newcomer
 
Registriert seit: Jan 2013
Schlimme abstürze trotz aller mir bekannten Maßnahmen

Hallo zusammen,

Ich versuche heute schon den halben Tag Sim City 4 Deluxe zu Spielen.

Mein System:

Intel Core 2 Quad CPU Q900 2.50 GHz
8 GB Arbeitsspeicher
Windows 7 64 Bit
AMD Radeon HD 6800

- Installation lief ohne Probleme.
- Spiel startet und läuft
-Nach wenigen Minuten totaler absturz. Bildschirm dunkel dann kein signal mehr von grafikkarte. PC bleibt weiter an und fährt nicht runter. Muss einen softreset machen.
- installiere den Patch wieder absturz
- aktuallisiere treiber wieder absturz
- deinstalliere das Spiel und neu installatio wieder absturz
- führe es im Kompatibilitätsmodus W XP aus und als Admin wieder Absturz
- weise im Taskmanager die Prio hoch zu und weise nur einen Rechenkern dem Spiel zu wieder Absturz
- gebe in der Verknüpfung die entsprechende Bildschirm auflösung an und wieder Absturz

Bin mit meinem Latein am Ende...

Bitte Hiiiiiiiiiilfeeeeeeeeee
Nobody73614 ist offline   Mit Zitat antworten
Alt 09.01.2013, 05:07   #14302
reini2000
Member
 
Benutzerbild von reini2000
 
Registriert seit: Jul 2007
Ort: Zuhause
Geschlecht: M
Alter: 50
ATI GraKa's und SC4 standen schon immer auf kriegsfuß miteinander! Versuche mal die Schatten aus zu stellen. Bei mir hats geholfen.

Nur aus interesse: welchses Win7? Starter, Home, Pro, Ulti?
__________________
Lebensspruch Nr. 1: Ich hasse mein Leben!
Lebensspruch Nr. 2: Nach der Geburt des Universums schlug dieses seine Augen auf und sagt: "...Oink!"
Lebensspruch Nr. 3: Wenn du morgens aufstehst, und dir tut nichts mehr weh, biste tot!

Geändert von reini2000 (09.01.2013 um 05:10 Uhr)
reini2000 ist offline   Mit Zitat antworten
Alt 09.01.2013, 07:18   #14303
logan123
Member
 
Registriert seit: Nov 2008
Alter: 58
Hier werden Sie geholfen:

Falls deine CPU ein Mehrkernprozessor ist, liegen die Abstürze beim Zoomen usw. mit hoher Wahrscheinlichkeit daran. Versuche, das Spiel nur auf einem Kern laufen zu lassen.

Entweder im Taskmanager nach dem Start des Spiels einen CPU-Kern für die entsprechende Task abschalten, oder aber der Spiel über die
Verknüpfung folgenden Parameter mitgeben: -CPUCount:1

Bei mir (hatte das Problem auch) sieht das dann in der Verknüpfung unter Eigenschaften und Ziel dann so aus:

"C:\Program Files\Maxis\SimCity 4 Deluxe\Apps\SimCity 4.exe" -CPUCount:1
logan123 ist offline   Mit Zitat antworten
Alt 09.01.2013, 12:17   #14304
Nobody73614
Newcomer
 
Registriert seit: Jan 2013
bisher scheint es zu laufen

Hallo zusammen,

nach dem ersten Tip habe ich die Grafikeinstellungen auf ein Minimum heruntergeschraubt und es lief zumindest heute morgen ca. 20 min. ohne Probleme. Wahrscheinlich hat das mit der Grafikkarte zu tun die mit den Anforderungen nicht zurecht kommt.

Dennoch würde ich mich freuen wenn der eine oder andere seine Erfahrungen posten würde. Bin über jeden weiteren Input froh.

Das mit dem CPUCount1 ist auch ein schöner Tip den ich gleich angewendet habe. Aber ich hatte ja auch schon geschrieben das ich über den Taskmanager die Kernfestlegung gamacht habe. Dennoch ist es mit der geänderten Verknüpfung schön einfach.

Danke
Nobody73614 ist offline   Mit Zitat antworten
Alt 09.01.2013, 13:09   #14305
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 42
Die Grafikkarte kommt mit den Anforderungen problemlos zurecht, aber sie ist einfach "zu neu" für SC4. Mit dem "CPUCount=1" sollte es eigentlich ohne Abstürze laufen, wenn Du die Patches installiert hast. Weitere Klimmzüge sind auf meinem Win7 64 Bit-System nicht notwendig.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 09.01.2013, 17:59   #14306
eMJay
Member
 
Benutzerbild von eMJay
 
Registriert seit: Nov 2012
Geschlecht: m
Alter: 34
Also bei mir läuft es mit mit einer ATI 6870 inzwischen ohne Probleme.
Ich kann dir mal meine bearbeiteten configs schicken die es im SC4 Ordner gibt.
eMJay ist offline   Mit Zitat antworten
Alt 10.01.2013, 00:31   #14307
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
Hallo, ich möchte diese Region herunterladen: Northwood Bay
Nun habe ich im Ordner für Regionen einen Unterordner erstellt. Und die config-Datei und die SC4M-Datei übertragen.
Wenn ich nun aber SC4 öffne und die Region öffne, sehe ich einfach Flache ebene, die der config entspricht. Ich sehe aber nicht die Region wie aus Simtropolis auf dem Bild zu erkennen.
Kann mir jemand helfen?

Das hier ist mein 500 Beitrag im SimForum!
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Alt 10.01.2013, 08:16   #14308
Gast284
Gast
 
Registriert seit: Okt 2011
du musst das .sc4model file mit dem terraformer, alternativ auch sc4 mapper auf die .config datei übertragen lassen. Dabei wird die landkarte den entsprechenden stadtkarten zugeordnet. Das Gelände wird in der stadtdatei gepseichert, nicht als extrige datei. Der sc4mapper läuft nicht unter win 7, da brauchst wohl wirklich den terraformer. Mit dem kannst du soviel ich weiß auch deine eigene config datei auswählen, auf die dus mappen willst.
Gast284 ist offline   Mit Zitat antworten
Alt 10.01.2013, 15:01   #14309
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
Ok. Ich hab mir den Terraformer runtergeladen, aber wenn ich ihn Öffne bekomm ich folgendes Bild. Was muss ich zuerst installieren, oder was muss ich wo hin verschieben?
Ich kann keines von den .exe Dokumenten ausführen.

Falls das Bild zu groß ist und gelöscht wird:
http://www.ld-host.de/uploads/images...e422238390.png

Das Bild war nicht nur zu groß, sondern auch ein png. Bitte zukünftig die Regeln beachten!
carlfatal
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Alt 10.01.2013, 17:14   #14310
khoianh94
Member
 
Benutzerbild von khoianh94
 
Registriert seit: Jan 2006
Ort: München
Geschlecht: m
Hast du den .zip-Ordner schon entpackt? Dann kannst du den Terraformer einfach mit Doppelklick auf die SC4Terraformer.exe starten.
__________________
khoianh94 ist offline   Mit Zitat antworten
Danke sagen:
Alt 10.01.2013, 20:35   #14311
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
Okay. Danke Khoi. Hat geklappt
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Alt 11.01.2013, 21:19   #14312
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
Doppelpost... grrr...

Ich habe vor langer Zeit den No Grass MOD installiert, aber nun gefällt er mir nicht mehr.
Ich habe bereits alle Datein des Mods aus meinem Plugin-Ordner entfernt, aber der Mod ist immer noch im Spiel. Kann mir jemand sagen, wie ich den Mod wieder auf dem Spiel entferne?
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten

Werbung
Alt 12.01.2013, 06:49   #14313
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von Ozan Beitrag anzeigen
Ich habe vor langer Zeit den No Grass MOD installiert, aber nun gefällt er mir nicht mehr.
Ich habe bereits alle Datein des Mods aus meinem Plugin-Ordner entfernt, aber der Mod ist immer noch im Spiel. Kann mir jemand sagen, wie ich den Mod wieder auf dem Spiel entferne?
SimCity4 greift auf etwa 5 Ordner zu. Bekannt sind mir im Moment dasjenige unter Eigene Dateien, jenes im Installationsordner "..\SimCity 4 Deluxe" und "..\SimCity 4 Deluxe\plugins"
Vielleicht hat sich der Mod dorthin installiert?
Falls nicht, suche mit der Suchfunktion im EigeneDateien-Plugin-Ordner nach allen vom Mod installierten Dateien.


edit: Schnellere Variante:
i) Benenne Deinen Original-Pluginordner um (zB. in PluginOrg)
ii) Starte SC4, schaue ob der Mod noch wirkt.

Wenn nein: Suche die Dateien mit der Suchfunktion (im wieder nach Plugin umbenannten) Original-Ordner.
Wenn ja: Suche die Dateien mit der Suchfunktion zB. in den 2 oben beschriebenen Ordnern. Und sonst auf der ganzen Festplatte.

Geändert von thorbald (12.01.2013 um 07:56 Uhr)
thorbald ist offline   Mit Zitat antworten
Alt 12.01.2013, 13:57   #14314
Sarsey
Member
 
Benutzerbild von Sarsey
 
Registriert seit: Mär 2009
Alter: 23
Zitat:
Zitat von Ozan Beitrag anzeigen
Ich habe vor langer Zeit den No Grass MOD installiert, aber nun gefällt er mir nicht mehr.
Ich habe bereits alle Datein des Mods aus meinem Plugin-Ordner entfernt, aber der Mod ist immer noch im Spiel. Kann mir jemand sagen, wie ich den Mod wieder auf dem Spiel entferne?
Es kann auch sein, dass der Mod erst dann "entgültig" gelöscht wird, wenn du alle straßen, die davon betroffen sind einmal aktualisieren lässt (also mitm straßenwerkzeug mal draufklicken)
__________________
Nix zu sagen
unterdrücke niemals deine Gefühle, sie fressen dich sonst von innen auf

Der Minecracy-Multiplayer | Der Simocracy-Chat im NewEraIRC
Sarsey ist offline   Mit Zitat antworten
Alt 12.01.2013, 15:12   #14315
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
@thorbald: Ich habe keinen SimCity4 Deluxe Ordner auf meinem Laptop :o
@Sarsey: Es ist auch immer noch so, wenn ich die grauen Straßen zum Beispiel an einem Bahnhof ziehe. Haben die immer noch keine Gras Streifen...
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Alt 12.01.2013, 20:48   #14316
tigerwood
Member
 
Registriert seit: Apr 2007
Ort: Bremerhaven
Geschlecht: m
Traurig Allee und Einbahnstraße Problem

Moin, habe mir das Network Addon Mod Runtergeladen. Jetzt habe ich zwei Probleme.

1. Wenn ich das "Allee über Allee Puzzleteil" nehme, kann ich die Allee die unter der Allee durch läuft nicht mit einer Allee weiter Bauen, die verbinden sich nicht.

2. Bei den Einbahnstraßen werden die Pfeile nicht mehr angezeigt, in welche richtung die Einbahnstraße geht.

Kann mir dort jemand helfen, Danke

Gruß
Tigerwood
tigerwood ist offline   Mit Zitat antworten
Alt 12.01.2013, 21:42   #14317
tigerwood
Member
 
Registriert seit: Apr 2007
Ort: Bremerhaven
Geschlecht: m
Hey City Master
mit der Allee klappt es jetzt.
Wie bekomme ich das aber wieder hin, das bei den Einbahnstraßen die Pfeile wieder angezeigt werden.

Danke für deine Hilfe

Gruß
tigerwood ist offline   Mit Zitat antworten
Alt 12.01.2013, 21:50   #14318
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 42
Suche nach der Datei "NetworkAddonMod_OneWayRoad_Arrows_Reduction_Plugi n.dat" und entferne sie aus dem Pluginordner.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 12.01.2013, 21:55   #14319
tigerwood
Member
 
Registriert seit: Apr 2007
Ort: Bremerhaven
Geschlecht: m
Danke Andreas, habe jetzt auch wieder die Pfeile auf den Einbahnstraße.

Danke für eure schnelle hilfe
tigerwood ist offline   Mit Zitat antworten
Alt 13.01.2013, 02:26   #14320
HenryChinaski
Newcomer
 
Registriert seit: Jan 2013
Frage Sim City 4 Problem (Keine Nachfrage)

Hallo Leute,

ich habe folgendes Problem und hoffe, dass mir jemand dabei helfen kann.

Meine Stadt hatte 140.000 Einwohner und alle Meinungsumfragen waren bis auf Anschlag voll, außer der Umweltbewertung. Ich habe daraufhin sukzessiv alle Industrie ausgelagert was dazu geführt hat, dass mein Budget von den Kosten leicht überschritten wird. Alle Nachfragebalken sind mehr oder weniger weit im Minus.

An dieser Stelle habe ich gespeichert und mit den Steuern gespielt. Es macht überhaupt keinen Unterschied, was ich dort Einstelle. Die Nachfrage bleibt negativ. Allein die Nachfrage nach armen Wohngebieten kann so leicht erhöht werden, bricht dann aber bald wieder ab. (3% Steuern)

Hat jemand eine Idee, einen Tipp für mich, dieses Problem zu lösen?
HenryChinaski ist offline   Mit Zitat antworten
Alt 13.01.2013, 12:26   #14321
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
Für Umweltnachfrage sind immer Parks gut. Baue mehr Parks und / oder kleine Wälder!
Das sieht besser aus und hat positiven Effekt auf die Umwelt.
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Alt 13.01.2013, 19:26   #14322
ThomasK_7
Member
 
Registriert seit: Mai 2002
Ort: HOT
Geschlecht: m
Alter: 49
Erhöhe die Bildung Deiner Sims, dann wollen sie auch saubere Industrie ($$,$$$). Wenn Bildung besser ist, an sauberen Ecken mitteldichte Industriegebiete ausweisen und dort zusätzlich noch viele Bäume per Hand setzen. Steuern für $ Industrie stark erhöhen und damit ausgrenzen.
Neue Arbeitsplatzangebote in $$ und $$$ Industrie werden die Nachfragebalken wieder nach oben bringen, auch bei alten Steuersätzen (mit 3% wird es schwer im Plus zu bleiben). $$$ Industrie darf ruhig auch direkt in Wohngebiete gebaut werden.

Die Schwellenwerte bei der Bildung liegen so bei 120 ($$) und 165 ($$$), wenn ich mich recht erinnere.
ThomasK_7 ist offline   Mit Zitat antworten
Alt 15.01.2013, 15:59   #14323
Gast294
Gast
 
Mal eine Frage an diejenigen unter euch, die mal Sims City Societies gespielt haben oder noch spielen. Ich hab das mal kurze Zeit gespielt, aber dann wieder damit aufgehört, war nicht so mein Fall. Ich hatte ganz vergessen, dass es sich noch auf dem PC befindet und jetzt beim Durchschauen meiner Programme unter Systemsteuerung(ich hab Windows Vista) erst bemerkt, dass es noch installiert ist.
Ich wollte es deinstallieren, also klick ich Deinstallieren an, es erscheint ein Ladebalken und die Info"Informationen werden gesammelt zur Konfiguration des Spiels, der Ladebalken wird anfangs grün ,wächst ein wenig an, lädt und lädt und kommt nicht ans Ende, ich habs irgendwann aufgegeben. Sonst dauert so eine Deinstallation gar nicht lang, was ist hier los? Kennt sich da jemand aus, warum die Deinstallation nicht klappt?
  Mit Zitat antworten
Alt 15.01.2013, 16:18   #14324
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 41
Ich hab schon öfter Programme gehabt, bei denen das gedauert hat. Ich würde empfehlen, ihn einfach mal machen zu lassen und währenddessen was anderes machen. ^^
kannst es auch mal mit dem Revo-Uninstaller versuchen. kann aber sein, dass der genauso lange braucht.
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten
Alt 15.01.2013, 17:13   #14325
Gast294
Gast
 
Okay, dann starte ich nochmal einen Versuch, letztes Mal habe ich ne halbe Stunde lang in einem Buch gelesen und es ging nicht voran.
  Mit Zitat antworten
Alt 15.01.2013, 17:20   #14326
Taurec
Member
 
Benutzerbild von Taurec
 
Registriert seit: Jun 2002
Ort: Heimatlos
Geschlecht: M
Alter: 41
Manchmal sind auch einfach die Deinstallationsroutinen beschissen. Habe auch schon Programme erlebt, wos gar nicht ging. Da hilft dann der Revo weiter. ^^
__________________
Die größten Taten vollbringt ein Mensch dann, wenn er es nicht ahnt.
Gewidmet meiner besten Freundin
Taurecs Geschichtensammlung
Geld regiert die Welt, aber ich regiere MEIN Geld - Ethikbanken. DU kannst das auch.
Taurec ist offline   Mit Zitat antworten
Alt 17.01.2013, 11:33   #14327
Maxk94
Newcomer
 
Registriert seit: Jan 2013
Neue Grafikkarte-Spiel startet nicht

Hallöle liebe Sims,
ich liebe SC 4 aber da auch noch andere Spiele von mir gespielt werden und meine Grafikkarte etwas älter war(Geforce 210) dachte ich mir ich mach mal einen Satz nach vorne und hole mir das neuste was es auf dem Markt gibt: Die Radeon HD 7850 Saphire mit grandiosen Kritiken
Nun laufen alle Spiele auf Ultra, nur eins garnicht:SimCity 4
Nach dem Doppelklick wird der Bildschirm kurz schwarz, ich erwarte das typische Video doch dann bricht alles ab und:
"SimCity 4 will run with the software drive when next launched."
erscheint. Allerdings habe ich den neusten Driver drauf und ich bezweifle das alte Driver bei einer nichteinmal ein Jahr alten GraKa(release april 2012) was bringt...also was muss ich tun um wieder SC 4 zu spielen ohne meine neue GraKa auszubauen^^
Danke im voraus!
Euer Max
Maxk94 ist offline   Mit Zitat antworten
Alt 18.01.2013, 21:17   #14328
Mr_Squarepants
Member
 
Registriert seit: Mai 2010
Ort: Göttingen
Geschlecht: m
Alter: 32
hallo,
nachdem mein pc kaputt gegangen is bin ich grad dabei mir alles wieder zurück zuholen. jetzt hab ich mir den hsr installiert aber immer wenn ich den ebenerdigen benutze zeigt er mir trotzdem die pfeiler des monorail darauf an, wie krieg ich die denn wieder weg????

danke im voraus
Mr_Squarepants ist offline   Mit Zitat antworten
Alt 18.01.2013, 21:29   #14329
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 42
Welchen "ebenerdigen" meinst Du?
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 18.01.2013, 21:30   #14330
otto4
Member
 
Benutzerbild von otto4
 
Registriert seit: Nov 2010
Ort: Syke
Geschlecht: m
wahrscheinlich den GHSR
__________________
Schaut doch mal in meiner Fundgrube vorbei...
http://www.simforum.de/showthread.php?t=180813
otto4 ist offline   Mit Zitat antworten
Alt 18.01.2013, 21:30   #14331
Mr_Squarepants
Member
 
Registriert seit: Mai 2010
Ort: Göttingen
Geschlecht: m
Alter: 32
ich meinte den ghsr
Mr_Squarepants ist offline   Mit Zitat antworten
Alt 19.01.2013, 17:49   #14332
KDDanny#41
Member
 
Benutzerbild von KDDanny#41
 
Registriert seit: Jan 2013
Ort: Fürth
Geschlecht: M
Alter: 21
hi, die frage mag sich vielleicht dumm anhören (oder besser gesagt: Ist dumm), aber kann man dafür sorgen, das bestimmte Wohnhäuser gebaut werden, oder ist das gänzlich dem Zifall überlassen?
KDDanny#41 ist offline   Mit Zitat antworten
Alt 19.01.2013, 19:41   #14333
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von KDDanny#41 Beitrag anzeigen
hi, die frage mag sich vielleicht dumm anhören (oder besser gesagt: Ist dumm), aber kann man dafür sorgen, das bestimmte Wohnhäuser gebaut werden, oder ist das gänzlich dem Zifall überlassen?
a) Analog dem Stop Maxis Mod: Growth Stage
b) Lotgrösse
c) Anzahl Konkurenzlots im Pluginordner
d) Gebäudestil
e) Erstellung mehrer Kopien (jedoch mit neuen (TG)Is), die, ausser der gebauten Kopie (oder Original), nach vollendetem Vorgang wieder gelöscht werden.

Geändert von thorbald (19.01.2013 um 20:40 Uhr) Grund: Gebäudestil zugefügt
thorbald ist offline   Mit Zitat antworten
Alt 19.01.2013, 19:49   #14334
KDDanny#41
Member
 
Benutzerbild von KDDanny#41
 
Registriert seit: Jan 2013
Ort: Fürth
Geschlecht: M
Alter: 21
danke, aber kannst du das nochmal für mich, der vor 2 Wochen erst SC4 geschenkt bekommen hat, zusammenfassen? wäre nett
KDDanny#41 ist offline   Mit Zitat antworten
Alt 19.01.2013, 20:12   #14335
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 42
Für Dich, der Du SC4 erst vor zwei Wochen geschenkt bekommen hat, wäre ein Blick in unsere FAQ (hier oben im Forum angepinnt) ein guter Einstieg, um die ganzen Fachbegriffe kennenzulernen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 19.01.2013, 20:17   #14336
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von KDDanny#41 Beitrag anzeigen
... zusammenfassen? ...
Eine Zusammenfassung zusammenfassen? Naja, ich habe nicht wirklich auf Deine Frage geantwortet. Bitte Entschuldige.

Das würde dann etwa so aussehen:
ja, nein


PS: und ja, die FAQs haben in sich.

Geändert von thorbald (19.01.2013 um 20:20 Uhr)
thorbald ist offline   Mit Zitat antworten
Alt 19.01.2013, 20:18   #14337
KDDanny#41
Member
 
Benutzerbild von KDDanny#41
 
Registriert seit: Jan 2013
Ort: Fürth
Geschlecht: M
Alter: 21
die habe ich bereits gelesen 8) nur habe ich leider nicht ganz rauslesen können a) eben wie man bestimmte Wohnhäuser baut und b) wie genau ich mit dem NAM umzugehen hab, aber das Tut les ich grad
KDDanny#41 ist offline   Mit Zitat antworten
Alt 19.01.2013, 20:26   #14338
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 42
Man kann nicht bestimmte Wohnhäuser bauen, weil die per Zufallsprinzip nach den von thorbald genannten Regel ausgewählt werden. Man kann lediglich durch Auswahl des Gebäudestils, mit einem geeigneten Lot-Blocker oder eigenhändigem Modding die Auswahl entsprechend einschränken.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 19.01.2013, 20:38   #14339
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von Andreas Beitrag anzeigen
Man kann nicht bestimmte Wohnhäuser bauen, weil die per Zufallsprinzip nach den von thorbald genannten Regel ausgewählt werden. Man kann lediglich durch Auswahl des Gebäudestils, mit einem geeigneten Lot-Blocker oder eigenhändigem Modding die Auswahl entsprechend einschränken.
Stimmt, den Gebäudestil habe ich vergessen.

Setzte ihn der vollständigkeithalber oben noch ein.
thorbald ist offline   Mit Zitat antworten
Alt 19.01.2013, 21:05   #14340
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 42
Nein, leider nicht.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 20.01.2013, 02:10   #14341
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
Hallo.
Ich hab mir gerade diesen Sidewalk-Mod runter geladen: klick
Ich hab mich für den Sidewalk Mediterranean Mortar entschieden und ihn in meinen Plugin-Ordner verschoben, und auch den GB Plaza Txt Replace HD verschoben. Aber nun habe ich auf den Straßen den Mediterranean Mortar auf den Straßen und den Sidewalk Central Park Mod statt den Standart Maxis Texturen. Das sieht aber seh unschön aus. Und ich hätte gerne auf den Maxis-Texturen den Mediterraneane Mod drauf. Kann mir jemand weiterhelfen. Ich habe den Mediterranean auch in Kombination mit dem GB Plaza Txt Replace Lot Editor verschoben und es hat trotzdem nicht funktioniert. Kann mir jemand da weiterhelfen?

EDIT: Hier noch ein Bild: klick
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Alt 20.01.2013, 03:30   #14342
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mär 2008
Ort: A L S
Geschlecht: ™
So, habe mir wieder mal Simcity 4 installiert und paar Einstellungen vorgenommen und auch den Fenstermodus gehabt und habe den immer noch. Den wollte ich wieder wegmachen, aber es funktionierte einfach nicht, obwohl ich das hier im letzten Absatz auch ausprobiert habe, allerdings mit 1680*1050 und 1920*1200. Spielen möchte ich wieder auf der letzteren Auflösung.

Auch habe ich den Grafikfehler, dass im unteren Bereich der Karten ein Streifen ist, wo der Hintergrund durchschimmert. Aber laut dem, was ich gefunden habe, geht das bei dieser Auflösung wohl nicht weg?

Wenigstens ist Simcity 4 beim Terraforming nicht abgeschmiert, trotz Windows 7, Vierkerner und GTX670.

Edit: Auf Software stellen und zurück auf Hardware half gegen den Fenstermodus. o.O
__________________
Red Bull Leipzig vernichtet | Die beste Choreo Deutschlands | Hansa-Zone | AfD
Windows 10 64 Bit / Zotac GTX1080 AMP @ ~2000/5100MHz @ 1V @ Accelero 3 / Intel 8700K @ 4,7GHz @ 1,264V @ Scythe Mugen 2 / Asrock Z370 K6 / 16GB G-Skill Ripjaws DDR4-3200 / Crucial MX300 525GB + WD Black 1TB + WD Green 1TB / Seasonic G550 / Corsair 600T / Benq GW2760HM 27" + Acer B243WCYDR 24"

Geändert von Banger (20.01.2013 um 04:07 Uhr)
Banger ist offline   Mit Zitat antworten
Alt 20.01.2013, 08:13   #14343
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von Ozan Beitrag anzeigen
Hallo. ...
kennst Du Dich mit dem Reader aus?
thorbald ist offline   Mit Zitat antworten
Alt 20.01.2013, 10:45   #14344
Fasan
Member
 
Benutzerbild von Fasan
 
Registriert seit: Aug 2007
Ort: in Thüringen
Geschlecht: m
Alter: 50
Ozan;

zu Gobias Sidewalk Mod habe ich in
Downloads gesucht und gefunden - Fragen und Links bitte hier posten!


etwas geschrieben.
Meinen Test mit diesem Mod habe ich aber noch nicht
abgeschlossen.
(habe im Moment sehr wenig Zeit)

LG Fasan
__________________

Alles ist eine Frage der Fantasie.

Geändert von Fasan (20.01.2013 um 10:48 Uhr)
Fasan ist offline   Mit Zitat antworten
Alt 20.01.2013, 11:23   #14345
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von Fasan Beitrag anzeigen
... andere selbst erstellte Lots eine andere zufällige Textur
aus diesem Plugin.
Die Zufälligkeit der Textur ist durch die Hinterlegung des jeweiligen Lots gegeben, da alle Texturen in dieser Datei ihre eigene ID haben.

(hab folgendes nicht überprüft: es ist anzunehmen, dass die HD-Texturen die entsprechenden IDs der LD-Texturen haben - die LD-Texturen sind dabei, da die HDs anscheinend im LotEditor nicht richtig dargestellt werden)

Geändert von thorbald (20.01.2013 um 11:27 Uhr)
thorbald ist offline   Mit Zitat antworten
Alt 20.01.2013, 12:07   #14346
logan123
Member
 
Registriert seit: Nov 2008
Alter: 58
@Ozan
Habe nun Gobians Mod etwas getestet.
Um einen einheitlichen Look des Sidewalk's & den angrenzenden Plätzen zu bekommen, muss man den "19th Century Coble Sidewalk" auswählen.
Dieser hat dieselbe Textur, die in der "GB Plaza Txt Replace HD-Dat" drinnen ist.
Ich hatte zwar einen anderen drinnen, werde es jedoch nun so belassen, da es ein einheitliches Stadtbild erzeugt, und den "Sägezahn-Effekt" reduziert.
Bildchen:


Rechts oben im Bild habe ich zwei Plaza-Lots gesetzt, und es ist kaum ein Unterschied zu erkennen.
logan123 ist offline   Mit Zitat antworten
Alt 20.01.2013, 12:38   #14347
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von logan123 Beitrag anzeigen
... "19th Century Coble Sidewalk" auswählen.
Dieser hat dieselbe Textur, die in der "GB Plaza Txt Replace HD-Dat" drinnen ist.
Ich hatte zwar einen anderen drinnen, werde es jedoch nun so belassen ...
(könntest auch die 2x5 IDs austauschen, wie Du sicher weisst; links oben ist die Textur unter dem Haus eine andere - um so weit, wie möglich einheitlich zu sein, müssten alle Texturen mit der Gewünschten "überschrieben" werden)
thorbald ist offline   Mit Zitat antworten
Danke sagen:
Alt 20.01.2013, 13:03   #14348
logan123
Member
 
Registriert seit: Nov 2008
Alter: 58
Zitat:
Zitat von thorbald Beitrag anzeigen
(könntest auch die 2x5 IDs austauschen, wie Du sicher weisst; links oben ist die Textur unter dem Haus eine andere - um so weit, wie möglich einheitlich zu sein, müssten alle Texturen mit der Gewünschten "überschrieben" werden)
Das ist bereits ein Lot von diesem Maxis-Gebäude.
Die Mod kann anscheinend nicht von allen Lots die Textur genau angleichen......wobei--ein wenig Abwechslung ist auch realistischer.
logan123 ist offline   Mit Zitat antworten
Alt 20.01.2013, 13:37   #14349
thorbald
Member
 
Registriert seit: Nov 2011
Ort: Luftschloss
Geschlecht: m
Zitat:
Zitat von logan123 Beitrag anzeigen
... Mod kann anscheinend nicht von allen Lots die Textur genau angleichen ...
durch eine kleinere Modifizierung
Zitat:
Zitat von thorbald Beitrag anzeigen
(... um so weit, wie möglich einheitlich zu sein, müssten alle Texturen*) mit der Gewünschten "überschrieben" werden)
wärs möglich. Da dieser Effekt jedoch durchaus erwünscht ist, und ein Umsetzten des Beschriebenen nicht ganz trivial ist, habe ich den Text im Dickicht versteckt.

*) aus der Gobias-Mod-Datei "GB-Plaza..."
thorbald ist offline   Mit Zitat antworten
Danke sagen:
Alt 20.01.2013, 14:37   #14350
Ozan
Member
 
Registriert seit: Mär 2012
Ort: Braunschweig
Geschlecht: m
Alter: 21
Okay. Aber Logan, es ist der Modern Coble Mod, der mit dem HD-Replacement-Mod übereinstimmt bei mir zumindest:

Aber ich mag das Ergebnis nicht. Ich möchte den Mediterraneanen Mod lieber drauf haben. Dann mir jemand sagen, ob man den HD-Replacement-Mod nicht iwie umarbeiten kann, sodass er mit den Texturen des Mediterraneanen Mods übereinstimmen?
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de