Sim Forum

Werbung

Zurück   Sim Forum > Die Sims 2 > Die Sims 2: Bastelstube (Objekte, Sims, Böden, Wände, ...)

Werbung

Antwort
 
Themen-Optionen
Alt 14.04.2009, 18:21   #601
Mathilda
Member
 
Benutzerbild von Mathilda
 
Registriert seit: Mai 2005
Ort: Berlin
Geschlecht: w
Alter: 46
ok, danke. dann hat sich das wohl auch erledigt
Mathilda ist offline   Mit Zitat antworten
Alt 21.04.2009, 11:22   #602
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Ich hab mal wieder das Problem, dass SimPe meckert, mein Objekt hätte zuviele Vertexes. Dabei is mir mal wieder aufgefallen, dass sich beim Importieren mein Objekt -eine Babywiege- auf wundersame Weise "vergrößert" hat. In Cinema hatte sie noch 975 Polygone und 1056 Punkte. Da war ich sogar richtig stolz drauf, weil die Wiege sehr verschnörkelt ist. Und sie lag bei der Polygonzahl deutlich unter dem Maxisobjekt - ich hatte von dem Bettchen mit dem Baldachin, sry Name vergessen, geklont. Wie kommt es eigentlich, dass dann beim Import sich die Polygone so vermehren? Ist das nur bei Cinema so oder auch bei anderen Programmen? Ich nutze zusätzlich noch Wings. Die Faces lagen dann in SimPe bei fast 3000!
Franzi1982 ist offline   Mit Zitat antworten
Alt 22.04.2009, 20:39   #603
Razer94
Member
 
Benutzerbild von Razer94
 
Registriert seit: Mai 2008
Ort: Penis.
Geschlecht: m
Alter: 25
also bei mir bleibt das alles gleich benutz auch Cinema 4D und Anim8or (ich weiss, is nich gut, aba hab keine andere wahl )
__________________
Zitat:
Zitat von BubblexGum Beitrag anzeigen
jaaa, ds is mein grösstest probleeeem
hab ich schon oft gehört wegen dem musst ich die bibel abschreibn : (
Razer94 ist offline   Mit Zitat antworten
Alt 22.04.2009, 20:51   #604
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Gut dann werde ich das ganze nochmal mit Amin8or versuchen, auch wenn das bei mehreren Meshgruppen nur mit Trick 17 funktioniert^^.
Und weil es so schön ist, hab ich gleich ein nächstes Problem. Oder auch mehrere.


So sollte der Baldachin eigentlich aussehen.

Aber teilweise verschwindet er im Spiel beim Drehen des Raumes.
Und noch eine Nebenfrage: In SimPe gibt es bei den Bettchen ja verschiedene Schatten Westshadow etc. Müssen die alle ersetzt werden? Und wie genau geh ich da vor?

EDIT: Habe es nun mal mit Amin8or versucht. Kommt das Gleiche bei raus. Die Wiege ohne den Baldachin (hab ich inzwischen zugefügt) hat in Cinema 817 Polygone und 858 Punkte. Nach dem Import in SimPe sind es dann 787 Vertices und 1018 Faces. (Polygone entsprechen doch Faces und Punkte Vertices?)

Geändert von Franzi1982 (22.04.2009 um 22:02 Uhr)
Franzi1982 ist offline   Mit Zitat antworten
Alt 24.04.2009, 16:20   #605
Razer94
Member
 
Benutzerbild von Razer94
 
Registriert seit: Mai 2008
Ort: Penis.
Geschlecht: m
Alter: 25
beim baldachin gibt da nur eine lösung, was leider polys kostet =( einfach den baldachin kopieren in Cinema 4D, ein bisschen nach innen verschieben, alle polys markieren und dann rechtsklick und "normalen umdrehen" find ich auch etwas blöd gemacht weil die polys dann in die höhe schiessen aba man kanns ja nich ändern =(

also ich persönlich lösche immer alle schatten bis auf "groundshadow", is mir zu viel arbeit alle zu machen junia hat auf ihrer seite ein schönes tutorial gemacht extra für Cinema 4D

kleine frage: triangulierst du die objekte in Cinema 4D vor dem exportieren?? weil wenn nicht macht, das macht SimPE beim importieren der objekte, das könnte es vielleicht auch sein

edit: das bett an sich finde ich toll aba an der textur würd ich nochn bisschen pfeilen
__________________
Zitat:
Zitat von BubblexGum Beitrag anzeigen
jaaa, ds is mein grösstest probleeeem
hab ich schon oft gehört wegen dem musst ich die bibel abschreibn : (
Razer94 ist offline   Mit Zitat antworten
Alt 24.04.2009, 19:55   #606
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Das mit dem Triangulieren mach ich nicht. Wusste gar nicht, dass es so etwas gibt
Das Bettchen hat bis jetzt noch gar keine Textur: Zum einen ist es ja in dem Sinne noch nicht fertig -vorher gibts keine Farbe-. Zum anderen stehe ich mit Photoshop noch ein bisschen auf Kriegsfuss. Geplant ist, dass der Baldachin und das "Körbchen" mit Spitze verziert werden, wie auch das Original ist. Ich muss es der UVMap beim "einfärben" nur noch verklickern.
Den Vorschlag mit den Schatten löschen find ich richtig klasse, werd ich gleich mal machen. Zusätzlich zum rumwerkeln an den Normalen. Auf die wäre ich in dem Fall gar nicht erst gekommen.
Franzi1982 ist offline   Mit Zitat antworten
Alt 24.04.2009, 20:34   #607
Junia
Member
 
Benutzerbild von Junia
 
Registriert seit: Jul 2008
Ort: Frankfurt
Geschlecht: w
Hallo Franzi,

Wie Razer schon gesagt hat, da fehlt dir im Endeffekt eine zweite Seite von der Textur. Stells dir einfach so vor das es kein Ding auf der Erde gibt was dünner ist als 0. Und es immer irgendwie eine Stärke geben muss um die Sachen anzuzeigen. Trotzdem muss man sagen. Das die Methode aber gern für die Boden Sachen hergenommen werden. Wenn du dir Beispielsweise einen Schrank von Maxis anschaust, wirst du nie eine Bodenfläche sehen. Da die bloß unnötig an Polys kostet.

Zum Zweiten Triangulieren brauchst du nicht wirklich. Trianguliert heißt eigentlich nur das du ein viereckiges Polygon in 2 dreieckige Polygone verwandelst. Da SimPE/Sims/Spiele aber nichts mit viereckigen Polygonen anfangen kann wird es trianguliert. Praktischerweise macht das C4D beim Export einer .obj-Datei automatisch und du musst es nicht extra triangulieren.

Da Razer aber irgendwie Probleme hat durch was auch immer konnte/muss er die Sachen triangulieren.

Triangulieren ist im dem Sinne praktisch weil, man dort die Endsumme der eigentlichen Polygone anschauen kann. Du kannst die Funktion unter Funktionen>>Triangulieren finden. Ich würd dir aber raten das nach dem anschauen, wieder rückgängig zu machen. Weil es wesentlich umständlicher ist wieder ALLE Polygone in Vierecke zurück zu verwandeln weil ein paar nicht drauf reagieren.

lg Junia
Junia ist offline   Mit Zitat antworten
Alt 24.04.2009, 20:40   #608
Razer94
Member
 
Benutzerbild von Razer94
 
Registriert seit: Mai 2008
Ort: Penis.
Geschlecht: m
Alter: 25
objekte triangulierst du in C4D indem du alle polys markierst und dann auf Funktionen -> traingulieren klickst und die polyanzahl die C4D jetz anzeigt is die anzahl die auch in SimPE angezeigt werden sollte das könnte schon die lösung des problem sein
___________________________

ich hab auchn problem ich habn neues set gemacht, ein büro, mit computer, schreibtisch, stuhl usw und im Spiel is mir dann aufgefallen dass mein Computer nich recolorierbar ist =( dann dachte ich "is bestimmt normal, wahrscheinlich sind computer allgemein nich recolorierbar" aba dann hab ich mal die comouter die ich im spiel hab durchgeguckt und da sind die einen oder anderen recolorierbaren dabei

ich bin mal der sache in SimPE nachgegangen und hab dann festgestellt dass in der "Geometric Node" die Blocklist namens "tsDesignModeEnabled" fehlt, da trägt man ja normalerweise die recolorierbaren Meshgroups ein bei "Material Override" is die meshgroup aber komierschweise

kann mir jemand sagen wie ich den Computer recolorierbar mache?? muss ich beim klonen schon iwas einstellen??
__________________
Zitat:
Zitat von BubblexGum Beitrag anzeigen
jaaa, ds is mein grösstest probleeeem
hab ich schon oft gehört wegen dem musst ich die bibel abschreibn : (
Razer94 ist offline   Mit Zitat antworten
Alt 25.04.2009, 10:25   #609
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Vielleicht ist das ein ähnliches Problem, das ich letztens hatte. Ich hatte einen Handtuchhalter geklont und mich über die fehlenden Textureinträge gewundert. War nur der für den Schatten da. Habe dann den Rat von Murano befolgt und bei "Create Standalone Object" das Häkchen gesetzt. Vielleicht hilft dir das ja beim Computer.
Franzi1982 ist offline   Mit Zitat antworten
Alt 25.04.2009, 22:34   #610
Razer94
Member
 
Benutzerbild von Razer94
 
Registriert seit: Mai 2008
Ort: Penis.
Geschlecht: m
Alter: 25
das hatte ich auch als erstes gedacht aba hat auch nix gebracht =(

aba ich werds nochmal probiern
__________________
Zitat:
Zitat von BubblexGum Beitrag anzeigen
jaaa, ds is mein grösstest probleeeem
hab ich schon oft gehört wegen dem musst ich die bibel abschreibn : (
Razer94 ist offline   Mit Zitat antworten
Alt 25.04.2009, 23:37   #611
julsfels
SimForum Team
 
Benutzerbild von julsfels
 
Registriert seit: Jul 2006
Ort: Marburg
Geschlecht: w
Normalerweise kann man ja im Geometric Node fehlende Blöcke manuell zufügen, ich meine mich aber zu erinnern, dass das mit tsDesignModeEnabled nicht funktioniert, weil, wenn dieser Eintrag nach dem Klonen fehlt, das Recolorieren für dieses Objekt gar nicht vorgesehen ist. *WoHabIchDasgelesen*

Das einfachste wird sein, Du klonst den Computer nochmal neu aus einem, der recolorierbar ist und diesen Eintrag im GMND hat.
__________________
Feenwald ------------Simblr S2 ------------Sims4Fun ------------Simblr S4

Fotostory: Zeit der Finsternis - Fortschritt Kapitel 43: Text - fertig bis Kapitel 46 -- Neue Posen -6/6 -- Neue Objekte - 49/63 -- Neue Accessoires - 2/2 –- Locations - 0/1 -- Bilder - 0/16-- Bildbearbeitung - 0/22
julsfels ist offline   Mit Zitat antworten
Alt 26.04.2009, 00:01   #612
Murano
Member
 
Benutzerbild von Murano
 
Registriert seit: Sep 2003
Ort: Schweiz
Geschlecht: m
Alter: 30
Theoretisch müsste dieser Computer recolorierbar sein. Der CEP ist nichts anderes, als alle GMNDs der Objekte mit tsDesignModeEnabled als Hack gesammelt in einer Package. Diesen Eintrag kann man nachträglich hinzufügen.

tsDesignModeEnabled (cDataListExtension)

Allerdings muss beachtet werden, dass, wenn ein neuer Eintrag hinzugefügt wird, die Datalist Extension Reference angepasst werden muss, da sonst der Eintrag einfach ignoriert wird. Danach würde ich ein Fix Integrity empfehlen. Kann nicht schaden.

Wenn dies immer noch nicht zum gewünschten Ergebnis führt, wäre interessant zu wissen, ab welchem Zeitpunkt das Objekt nicht recolorierbar ist. Also ob schon in SimPE oder später im Spiel bei der Farbauswahl.
__________________
THE SIMS RESOURCE
Murano
Murano ist offline   Mit Zitat antworten
Alt 26.04.2009, 10:42   #613
julsfels
SimForum Team
 
Benutzerbild von julsfels
 
Registriert seit: Jul 2006
Ort: Marburg
Geschlecht: w
Ja, das war aber eigentlich genau das, worum es in diesem Beitrag ging, der mir irgendwie im Kopf herumspukt.
Durch den CEP wird die tsDesignModeEnabled auch für ursprünglich nicht recolorierbare Objekte zur Verfügung gestellt und dann auch beim Klonen angelegt.
Wenn man dann also trotz vorhandenem CEP ein Objekt ohne diesen Eintrag in der GMND kriegt, geht es halt nicht.

Ich hab nie ausprobiert, den Eintrag mal manuell zuzufügen, wenn gelegentlich mal so ein Objekt auftaucht, weil mir immer diese Auskunft im Hinterkopf rumschwirrt.
Wobei die ja auch mittlerweile überholt sein könnte.
Aber liesse sich ja schnell mal testen. Wäre interessant zu verifizieren.
__________________
Feenwald ------------Simblr S2 ------------Sims4Fun ------------Simblr S4

Fotostory: Zeit der Finsternis - Fortschritt Kapitel 43: Text - fertig bis Kapitel 46 -- Neue Posen -6/6 -- Neue Objekte - 49/63 -- Neue Accessoires - 2/2 –- Locations - 0/1 -- Bilder - 0/16-- Bildbearbeitung - 0/22
julsfels ist offline   Mit Zitat antworten
Alt 26.04.2009, 15:58   #614
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Da ich so lange so still war, komm ich mal wieder mit einem Problemchen. Ich habe mal die Wiege wieder in den Schrank gestellt und wollte mein ursprüngliches Projekt vollenden. Nur leider hauen bei mir mal wieder die Schatten nicht hin, trotz den Tuts von Junia dazu. Im Spiel sieht meine Seifenschale (kann ich bald nicht mehr hören) so aus:

Also irgendetwas is das richtig schief gelaufen (mal wieder).
Franzi1982 ist offline   Mit Zitat antworten
Alt 26.04.2009, 16:47   #615
Murano
Member
 
Benutzerbild von Murano
 
Registriert seit: Sep 2003
Ort: Schweiz
Geschlecht: m
Alter: 30
Seltsam. Hast du denn die Schattentextur ersetzt mit deiner? Wenn ja, hast du auch auf das ExtRaw8Bit-Format gestellt? Wenn wieder ja, ist in der Shape für den Schattenmesh das richtige Material mit der richtigen Textur verlinkt?

@julsfels
Die Angaben, die ich gemacht habe, sind natürlich immer ohne Gewähr. Kannst du aber gerne testen.
__________________
THE SIMS RESOURCE
Murano
Murano ist offline   Mit Zitat antworten

Werbung
Alt 26.04.2009, 16:55   #616
Junia
Member
 
Benutzerbild von Junia
 
Registriert seit: Jul 2008
Ort: Frankfurt
Geschlecht: w
Wenn schon mein Tutorial bei dir Verwirrung veranstaltet, dann sollte ich wohl die sein die dir auch dabei hilft das Problem zu lösen!

Ich schreibs mal schnell in 1 2 3 hoffentlich wird es da klarer

1. Neue Ebene machen
2. Der neuen Ebene ein neues Material geben
3. Textur backen von der Ebene NICHT von der Schale
4. In Photoshop geben und Farben umkehren.
5. Textur in SimPE importieren.

Wenn du willst kann ich auch wenns noch immer nicht klar ist dir ein Filmchen machen und bei youtube hochladen, frag einfach dann nach in ner PN.

lg Junia
Junia ist offline   Mit Zitat antworten
Alt 26.04.2009, 17:05   #617
Razer94
Member
 
Benutzerbild von Razer94
 
Registriert seit: Mai 2008
Ort: Penis.
Geschlecht: m
Alter: 25
ich würde noch mit Farbton/Sättiung die Helligkeit runtersetzen, vll -50 sonst wird das alles bisschen zu stark, also meiner meinung nach und vll noch gaußscher weichzeichner anwenden aba nich zu stark musst du halt gucken wies Dir am besten gefällt

bei dem computerproblem blick ich jetz nich so ganz durch, was soll ich jetzt genau tun um das reclorierbar zu machen
__________________
Zitat:
Zitat von BubblexGum Beitrag anzeigen
jaaa, ds is mein grösstest probleeeem
hab ich schon oft gehört wegen dem musst ich die bibel abschreibn : (
Razer94 ist offline   Mit Zitat antworten
Alt 26.04.2009, 18:33   #618
Murano
Member
 
Benutzerbild von Murano
 
Registriert seit: Sep 2003
Ort: Schweiz
Geschlecht: m
Alter: 30
@Junia
Jetzt versteh ich auch, warum die Schattentextur so seltsam aussieht. *g

@Razer
1. GMND -> Edit Blocks -> cDataListExtension aus der Liste auswählen und Add klicken -> unter Content in der Blocklist den neuen Eintrag auswählen -> cExtensions -> Settings -> Name: tsDesignModeEnabled eintragen -> bei Items unten rechts aus der Liste Array auswählen und add klicken -> das Array anwählen und bei Name die Meshgroup eintragen, die recolorierbar sein soll (man kann ein zweites Array hinzufügen, aber kein drittes)

2. Aus der Blocklist den Eintrag 0x0 auswählen -> cObjectGraphNode -> Datalist Extension Reference -> add -> neuen Eintrag auswählen -> Enabled: 0x01 -> Index: (Hex weiterführen z.B. wenn letztes 0x00000007, dann 0x00000008 eintragen) -> Commit -> Fix Integrity -> Save
__________________
THE SIMS RESOURCE
Murano
Murano ist offline   Mit Zitat antworten
Alt 27.04.2009, 11:27   #619
Junia
Member
 
Benutzerbild von Junia
 
Registriert seit: Jul 2008
Ort: Frankfurt
Geschlecht: w
@Murano
Oft steckt hinter solchen Probleme halt eine ganz einfache Lösung, man muss sie bloß sehen

lg Junia
Junia ist offline   Mit Zitat antworten
Alt 27.04.2009, 16:27   #620
PIRA
Member
 
Registriert seit: Mai 2007
hallo

ich hoffe mir kann jemand helfen.....würde mich gerne mal am "meshen" versuchen und bin durch dies forum jetzt auf der seite von Blackysimszoo gelandet wo alle step by step erklärt wird.....möchte mir jetzt die ganzen programme runter laden die ich zum meshen brauche....dieses NET.framework brauche ich ja dazu auch in der version 2.0..........aber wenn ich das runterladen will bei microsoft steht da: geeignet für Betriebssystem sowieso und sowieso...aber nicht für windows vista......was nun....kann ich auch die 3.0 oder 3.5 version runterladen oder funktioniert das dann alles nicht???

Ohgott ich scheitere schon am anfang

danke für eure antworten
PIRA ist offline   Mit Zitat antworten
Alt 27.04.2009, 16:54   #621
Murano
Member
 
Benutzerbild von Murano
 
Registriert seit: Sep 2003
Ort: Schweiz
Geschlecht: m
Alter: 30
@PIRA
Ich würde davon ausgehen, dass SimPE auch mit 3.0 und 3.5 läuft, da 2.0 einfach die Mindestanforderungen sind. Es kann ja nicht sein, wenn man das Framework updated, dass einige Programme dann nicht mehr laufen.
__________________
THE SIMS RESOURCE
Murano
Murano ist offline   Mit Zitat antworten
Alt 27.04.2009, 20:31   #622
PIRA
Member
 
Registriert seit: Mai 2007
danke sehr

Zitat:
Zitat von Murano Beitrag anzeigen
@PIRA
Ich würde davon ausgehen, dass SimPE auch mit 3.0 und 3.5 läuft, da 2.0 einfach die Mindestanforderungen sind. Es kann ja nicht sein, wenn man das Framework updated, dass einige Programme dann nicht mehr laufen.

ok danke...habe mir zwischenzeitlich die 2.0 version installiert, vielleicht gehts ja doch...mal sehen.....und hätte da noch ne frage:
Wollte mit dem homecrafter plus mal gucken wie das mit dem wände und böden erstellen so geht....habe mit den homecrafter installiert....alles auch richtig...auch der button ist auf dem desktop ...nur wenn ich den doppelklick fängt er an zu laden und hört dan plötzlich auf ohne irgendwas zu öffnen
habe dann gegoogelt und jemand hatte das gleiche problem(leider auf englisch, und meins ist nicht sonderlich doll), deswegen habe ich die lösung nicht wirklich verstanden

Kann mir jemand von euch helfen....
woran kann das liegen das es nicht geöffnet werden kann...er sagt mir ja auch keine fehlermeldung oder so
PIRA ist offline   Mit Zitat antworten
Alt 27.04.2009, 21:47   #623
Murano
Member
 
Benutzerbild von Murano
 
Registriert seit: Sep 2003
Ort: Schweiz
Geschlecht: m
Alter: 30
@PIRA
Dieser Link dürfte dir weiterhelfen.
__________________
THE SIMS RESOURCE
Murano
Murano ist offline   Mit Zitat antworten
Alt 27.04.2009, 22:08   #624
PIRA
Member
 
Registriert seit: Mai 2007
hm

Zitat:
Zitat von Murano Beitrag anzeigen
@PIRA
Dieser Link dürfte dir weiterhelfen.
das hab ich schon gemacht, genau nach der anleitung......bin quasi beim letzten schritt, wo man die exe datei aufm desktop löschen soll......geht dann nicht alles futsch????

habs versucht zu öffnen ohne das zu löschen...geht aber natürlich nicht
PIRA ist offline   Mit Zitat antworten
Alt 27.04.2009, 22:39   #625
PIRA
Member
 
Registriert seit: Mai 2007
Zitat:
Zitat von PIRA Beitrag anzeigen
das hab ich schon gemacht, genau nach der anleitung......bin quasi beim letzten schritt, wo man die exe datei aufm desktop löschen soll......geht dann nicht alles futsch????

habs versucht zu öffnen ohne das zu löschen...geht aber natürlich nicht

hab das jetzt gelöscht was gelöscht werden sollte und es tut sich immer noch nix.....was nun.....mach ich mal wieder was falsch???Laut Anleitung nicht....



OHNE PROBLEME WÄRE ES LANGWEILIG
PIRA ist offline   Mit Zitat antworten
Alt 27.04.2009, 22:52   #626
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Hast du auch an der richtigen Stelle gelöscht? Die .exe Datei soll nur vom Desktop runter, wenn ich richtig gelesen hab.
Franzi1982 ist offline   Mit Zitat antworten
Alt 27.04.2009, 22:59   #627
PIRA
Member
 
Registriert seit: Mai 2007
bin leider

Zitat:
Zitat von Franzi1982 Beitrag anzeigen
Hast du auch an der richtigen Stelle gelöscht? Die .exe Datei soll nur vom Desktop runter, wenn ich richtig gelesen hab.


nicht sonderlich bewandert in computer sachen aber habe auf dem desktop den icon mit rechtsklick angeklickt und bin dann auf löschen gegangen...dann fragt er obs in den papierkorb soll....hab ich bestätigt....hab sogar den papierkorb danach geleert....war das vielleicht falsch????
PIRA ist offline   Mit Zitat antworten
Alt 27.04.2009, 23:01   #628
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Ganz bestimmt nicht. Du hast ja nur die Verknüpfung gelöscht, hoffe ich mal. Du müsstest im Explorer noch die .exe Datei finden dort, wo du Homecrafter installiert hast. Notfalls einfach mal suchen lassen. Diese Datei dann einfach mal anklicken. Laut Anleitung müsste es dann ja laufen.
Franzi1982 ist offline   Mit Zitat antworten
Alt 27.04.2009, 23:05   #629
Murano
Member
 
Benutzerbild von Murano
 
Registriert seit: Sep 2003
Ort: Schweiz
Geschlecht: m
Alter: 30
Also es geht darum, die heruntergeladene Exe-Datei mit der originalen Homecrafter Exe-Datei zu ersetzen. Wenn du die heruntergeladene Datei in den Homecrafter Ordner verschiebst, wo die Originale ist, sollte es dich fragen, ob du die Datei ersetzen willst. Da bestätigst du mit Ja. Der letzte Schritt ist einfach dazu da, den Desktop aufzuräumen.
__________________
THE SIMS RESOURCE
Murano
Murano ist offline   Mit Zitat antworten
Alt 27.04.2009, 23:28   #630
PIRA
Member
 
Registriert seit: Mai 2007
AHHHHHHH

Zitat:
Zitat von Murano Beitrag anzeigen
Also es geht darum, die heruntergeladene Exe-Datei mit der originalen Homecrafter Exe-Datei zu ersetzen. Wenn du die heruntergeladene Datei in den Homecrafter Ordner verschiebst, wo die Originale ist, sollte es dich fragen, ob du die Datei ersetzen willst. Da bestätigst du mit Ja. Der letzte Schritt ist einfach dazu da, den Desktop aufzuräumen.

ich danke euch...habe alles noch mal runter geschmissen und noch mal installiert....es funzt nun

der hatte mich irgendwie beim ersten mal anders gefragt ob ich die datei ersetzen will.....jetzt hat er die richtige frage gestellt






DANKE DANKE DANKE
PIRA ist offline   Mit Zitat antworten
Alt 28.04.2009, 07:32   #631
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Zwei Merkwürdigkeiten hatte ich gestern. 1. Ich hatte einen der Handtuchhalterringe geklont, er erschien auch im Spiel. Doch die Recolors nicht. Ich kann sie erstellen, CEP ist auch drauf und von den anderen geklonten Objekten sind die Recolors auch zu sehen. Nur von dem Handtuchhalterring nicht. Habe das Objekt "Handtuch auf einem Metallring" geklont, falls das wichtig sein könnte. 2. Ein anderes geklontes Objekt erscheint bei mir blau. Das kenne ich sonst nur von Gegenständen, die ich mir runtergeladen hab. Hatte das Bild "Die Dame in Rot" genommen und daraus ein Handtuchregal gemacht. Doch das dürfte ja eigentlich nicht das Problem sein?
Franzi1982 ist offline   Mit Zitat antworten
Alt 28.04.2009, 08:51   #632
julsfels
SimForum Team
 
Benutzerbild von julsfels
 
Registriert seit: Jul 2006
Ort: Marburg
Geschlecht: w
Hast Du bei Deinem geklonten Handtuchhalterring nach dem Ersetzen der GUID auch auf "Update all materials" geklickt?
Wenn nein, ordnet das Spiel Deine Recolors falsch zu.
Das kannst Du ganz einfach überprüfen: sieh in der Material Override nach, ob die dort aufgeführte GUID mit der in der OBJd identisch ist.
Wenn nein, klickst Du in der OBJd auf besagtes "update all materials".
Du musst dann allerdings entweder die Recolors alle nochmal neu machen oder die GUID in allen Recolor-packages in der Material Override von Hand ändern.
Was halt schneller geht.
__________________
Feenwald ------------Simblr S2 ------------Sims4Fun ------------Simblr S4

Fotostory: Zeit der Finsternis - Fortschritt Kapitel 43: Text - fertig bis Kapitel 46 -- Neue Posen -6/6 -- Neue Objekte - 49/63 -- Neue Accessoires - 2/2 –- Locations - 0/1 -- Bilder - 0/16-- Bildbearbeitung - 0/22
julsfels ist offline   Mit Zitat antworten
Alt 28.04.2009, 20:09   #633
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Ich hatte tatsächlich dieses Häkchen vergessen. Das is aber auch klein. Zu dem zweiten Problem ist ein weiteres gekommen.
(Nein, es ist nicht die durchschimmernde UVMap bei der Gardine)

Ich hatte ja das Handtuchregal von einem Bild geklont. Nun frage ich mich aber, ob nicht ein "dickerer" Gegenstand besser gewesen wäre.
Und irgendetwas habe ich beim diagonalen Vorhang vergessen zu ändern, denn da sieht man ja das Original.
Franzi1982 ist offline   Mit Zitat antworten
Alt 28.04.2009, 22:44   #634
julsfels
SimForum Team
 
Benutzerbild von julsfels
 
Registriert seit: Jul 2006
Ort: Marburg
Geschlecht: w
Hast Du denn den diagonalen Vorhang auch neu geklont? Die diagonale Variante ist in einem extra package und muss auch aus dem zugehörigen diagonalen package geklont werden. Das sind dann die Gardineneinträge mit dem gleichen Namen und dem runden x im Kreis dahinter.

Danach müssen ein paar Einträge angepasst werden. Da gibts ein Tutorial dazu, und zwar hier.
Ist zwar Englisch, aber gut verständlich. Wenn Du dazu noch Fragen hast, nur zu.

Dein zweites Problem hängt mit Sicherheit nicht damit zusammen, dass das Objekt zu dick ist. Wenn Du magst, schick ich Dir mal meine Email-Adresse per PN, dann kannst Du mir das package mal schicken und ich schau mal drüber.
So ohne es zu sehen kann man jetzt nur ins Blaue spekulieren.
__________________
Feenwald ------------Simblr S2 ------------Sims4Fun ------------Simblr S4

Fotostory: Zeit der Finsternis - Fortschritt Kapitel 43: Text - fertig bis Kapitel 46 -- Neue Posen -6/6 -- Neue Objekte - 49/63 -- Neue Accessoires - 2/2 –- Locations - 0/1 -- Bilder - 0/16-- Bildbearbeitung - 0/22
julsfels ist offline   Mit Zitat antworten
Alt 01.05.2009, 17:37   #635
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
So eine letzte Frge zu Vorhängen hab ich dann doch noch: Müssen auch die diagonalen extra recoloriert werden? Oder ist das dann auch wieder nur eine Einstellungssache? Meine Recolors erschienen nämlich nur bei dem gerade Vorhang. Der diagonale blieb nur einfach gefärbt.
Franzi1982 ist offline   Mit Zitat antworten
Alt 01.05.2009, 17:55   #636
julsfels
SimForum Team
 
Benutzerbild von julsfels
 
Registriert seit: Jul 2006
Ort: Marburg
Geschlecht: w
Wenn Du alles Schritt für Schritt nach dem o.g. Tutorial gemacht hast, dann sind die diagonalen Gardinen automatisch mit den geraden recoloriert, die haben keine eigenen Texturen.
Wichtig dazu sind der tsMaterialsMeshName Eintrag in der GMND, die Verlinkung auf die Material Definition der geraden Gardine in der Shape der diagonalen und der wechselseitige Bezug der GUIDS in der OBJD (diagonal GUID/Grid Align GUID).
Auch hier ist es natürlich schwierig zu sagen, woran es liegt ohne das package zu sehen.
Wenn Du anhand des Tuts alles nochmal kontrolliert hast und den Fehler trotzdem nicht findest, kannst Du mir beide packages auch nochmal schicken.
Dein Handtuchregal hab ich eben runtergeladen und werd es mir gleich mal ansehen.

EDIT: So, ich hab Dein Problem bei dem Handtuchhalter gefunden. Ich nehme an, Du hast die Material Definition für die Meshgroup "mesh01" aus der anderen geklont? Wenn Du das machst, musst Du danach immer bei der neuen Material Definition auf das kleine blaue "fix TGI" rechts klicken. Das macht dann die neue Material Definiton einzigartig, nur dann funktioniert alles richtig. Das war das Problem bei dem Handtuchhalter, wenn Du das in Deinem package nachholst, funzt alles.

Etwas ähnliches gilt auch für die Material Override - die hast Du ja wahrscheinlich auch geklont. Dort musst Du darauf achten, dass der Wert unter "Instanz" immer eindeutig ist. Durch das Klonen haben jetzt beide MMATs in Deinem package die Instanz 0x00005000. Das musst Du bei einer von beiden ändern. Dazu kannst Du entweder beide MMATs markieren und auf diesen Helm oder was das sein soll (eindeutige Instanzen) in der Leiste ganz oben klicken, oder Du wählst eine der beiden aus, klickst auf den Reiter "Resource" und trägst bei Instanz den Wert 0x00005001 ein. Dann "Übernehmen erzwingen". Auch das solltest Du noch in Deinem package nachholen.

Viele Grüße!
__________________
Feenwald ------------Simblr S2 ------------Sims4Fun ------------Simblr S4

Fotostory: Zeit der Finsternis - Fortschritt Kapitel 43: Text - fertig bis Kapitel 46 -- Neue Posen -6/6 -- Neue Objekte - 49/63 -- Neue Accessoires - 2/2 –- Locations - 0/1 -- Bilder - 0/16-- Bildbearbeitung - 0/22

Geändert von julsfels (01.05.2009 um 18:14 Uhr)
julsfels ist offline   Mit Zitat antworten
Alt 08.05.2009, 17:40   #637
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Den Fehler bei dem diagonalen Vorhang hab ich gefunden. Und zwar stehen bei GMND keine Items drinne. Habe zwar schon gesucht, aber bis jetzt noch nix gefunden, wie ich da was genau einfügen kann.
Franzi1982 ist offline   Mit Zitat antworten
Alt 09.05.2009, 22:06   #638
Simskrümeline
Member
 
Benutzerbild von Simskrümeline
 
Registriert seit: Aug 2008
Ort: Hanerau Hademarschen
Geschlecht: w
Alter: 34
ist das progamm auch gut zum dl´s erstellen??
klick
Simskrümeline ist offline   Mit Zitat antworten
Alt 11.05.2009, 13:10   #639
julsfels
SimForum Team
 
Benutzerbild von julsfels
 
Registriert seit: Jul 2006
Ort: Marburg
Geschlecht: w
@Franzi: dann würde ich sicherheitshalber den diagonalen lieber nochmal neu klonen. Pass auf, dass Du den richtigen (also den passenden zum geraden package) als Ausgangspunkt nimmst.

@Simskrümeline: dieses Programm sagt mir leider gar nix. Warum willst Du nicht mit Milkshape (dazu gibt es einen Haufen Plugins für Sims) oder Wings 3D anfangen?
__________________
Feenwald ------------Simblr S2 ------------Sims4Fun ------------Simblr S4

Fotostory: Zeit der Finsternis - Fortschritt Kapitel 43: Text - fertig bis Kapitel 46 -- Neue Posen -6/6 -- Neue Objekte - 49/63 -- Neue Accessoires - 2/2 –- Locations - 0/1 -- Bilder - 0/16-- Bildbearbeitung - 0/22
julsfels ist offline   Mit Zitat antworten
Alt 18.05.2009, 10:54   #640
mom2006
Member
 
Benutzerbild von mom2006
 
Registriert seit: Mai 2007
Ort: Quickborn
Geschlecht: w
Alter: 33
ich wollte grad ein neuen meshe erstellen und da seh ich das ich beim resourcenbaum kein geometric data container habe in keinem modell was ich von maxi nehme
hier mal ein bild wo man des sieht


woran kann das liegen und was kann ich da machen? weil ohne den gehts ja net

lg jenny
__________________

mom2006 ist offline   Mit Zitat antworten
Alt 18.05.2009, 15:00   #641
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Wie wäre es denn, wenn du SimPe mal runterschmeißt und dann neu drauf installierst? (Bestimmt besser als eine Neuinstallation von Sims )
Franzi1982 ist offline   Mit Zitat antworten
Alt 18.05.2009, 17:15   #642
mom2006
Member
 
Benutzerbild von mom2006
 
Registriert seit: Mai 2007
Ort: Quickborn
Geschlecht: w
Alter: 33
jo das habe ich auch gemacht is nun wieder ok.kp was da los war

lg jenny
__________________

mom2006 ist offline   Mit Zitat antworten
Alt 19.05.2009, 19:15   #643
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Ich hab leichte Schwierigkeiten -welch Wunder^^- mit meinen Badteppichen. Hier mal zwei Bilder, die hoffentlich für sich sprechen.


Ich hatte Maxisteppiche gemesht und meine drübergelegt. Aber irgendwie sehen die so merkwürdig im Spiel aus, vor allem da ja der Untergrund durchschimmert. Das Zweite ist, dass ich Recolors erstellt habe, die aber im Spiel nicht erscheinen. Ich war schon am überlegen, ob es nicht besser wäre, andere Objekte zu klonen nur dann halt mit einer Teppichtextur.

EDIT: Das Problem hat sich erledigt. Ich habe einfach mal ein anderes Objekt geklont.

Geändert von Franzi1982 (20.05.2009 um 17:07 Uhr)
Franzi1982 ist offline   Mit Zitat antworten
Alt 22.05.2009, 16:40   #644
mom2006
Member
 
Benutzerbild von mom2006
 
Registriert seit: Mai 2007
Ort: Quickborn
Geschlecht: w
Alter: 33
hey ich hab da noch en frage ich habe grad ein neuen meshe erstellt und hab nicht nur die orginalfarbe behalten damit ich die recols wie bei maxy net extra habe.(ich hoffe es is verständlich was ich mein)
nun zur frage ich habe da 4 resourcen die ich färben kann möchte aber gern 6 farben haben und wenn ich eine resource davon klone wird die farbe ja nur überschrieben kan n ich die irgendwie etwas umschreiben damit des ent passiert?

lg jenny
__________________

mom2006 ist offline   Mit Zitat antworten
Alt 27.05.2009, 00:08   #645
Razer94
Member
 
Benutzerbild von Razer94
 
Registriert seit: Mai 2008
Ort: Penis.
Geschlecht: m
Alter: 25
hab mal ne frage: kann man bei nem recol auchn 3d-objekt hinzufügen?? also versteht ihr was ich meine?? ^^ zB wenn ichn bett hab und will als recol ne decke drauflegen, also ein recol mit neuer meshgroup sozusagen ^^
__________________
Zitat:
Zitat von BubblexGum Beitrag anzeigen
jaaa, ds is mein grösstest probleeeem
hab ich schon oft gehört wegen dem musst ich die bibel abschreibn : (
Razer94 ist offline   Mit Zitat antworten
Alt 27.05.2009, 09:14   #646
julsfels
SimForum Team
 
Benutzerbild von julsfels
 
Registriert seit: Jul 2006
Ort: Marburg
Geschlecht: w
@Mom2006: Du musst für jedes neue Recol pro Meshgroup, die recoloriert werden soll, die Material Definiton, die Material Override und das Texture Image klonen.
Dann änderst Du bei der TXTR und der TXMT unter "Filename" den Namen in einen eindeutigen um, danach unbedingt FIX TGI und Übernehmen bzw. Commit!
In der MMAT trägst Du unter name den neuen Namen Deiner geklonten TXMT ein und im Resource-Tab musst Du die Instanznummer erhöhen (auf den höchsten bereits vorhandenen Wert + 1) - Commit nicht vergessen.
In der TXMT musst Du unter Properties und unter File List den Texturennamen mit Deinem neuen Namen überschreiben.
Aber warum klonst Du Dir denn nicht einfach ein neues Recolor aus Deinem Meshpackage?

@Razer: Nein, das geht nicht.
__________________
Feenwald ------------Simblr S2 ------------Sims4Fun ------------Simblr S4

Fotostory: Zeit der Finsternis - Fortschritt Kapitel 43: Text - fertig bis Kapitel 46 -- Neue Posen -6/6 -- Neue Objekte - 49/63 -- Neue Accessoires - 2/2 –- Locations - 0/1 -- Bilder - 0/16-- Bildbearbeitung - 0/22
julsfels ist offline   Mit Zitat antworten
Alt 06.06.2009, 19:36   #647
Peshy
Newcomer
 
Registriert seit: Jun 2009
Geschlecht: w
Hallo alle zusammen!
Ich bin neu hier im Forum und habe ein Problem mit SimPe...
Also ich schildere mal kurz:
Ich wollte eine obj.-Datei importieren (bei GMDC), aber denn kam folgende Meldung:
"Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: index"
Ich habe denn auf der Internetseite von SimPe gelesen, das ich die obj.-Datei erst konvertieren muss, bevor ich sie importiere. UV Mapper habe ich, damit soll das ja gehen, ich frage mich nur wie??? Mit UV Mapper habe ich eine UV Map erstellt und diese dann anschließend texturiert, außerdem habe ich bei "File"->"Save Model" geklickt und die obj.-Datei nochmal abgespeichert. Und genau bei dieser obj.-Datei, die ja nun vom UV Mapper gespeichert wurde, kommt diese Fehlermeldung. Wenn ich die normale obj.-Datei nehme (die von Blender exportierte) kommt übrigens auch die gleiche Fehlermeldung. Was mache ich nun falsch? Hat UV Mapper die Datei denn nun gar nicht konvertiert? Was muss ich machen damit er sie konvertiert? Ich hoffe ihr könnt mir helfen, das ist für mich alles noch Neuland...
Peshy ist offline   Mit Zitat antworten
Alt 06.06.2009, 20:47   #648
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Der UVMapper konvertiert eh keine obj.Dateien. Den brauchst du für die UVMap (sagt ja auch schon der Name des Programms ). Wenn ich richtig lese, arbeitest du mit Blender? Das ist zwar nicht unbedingt meins^^ und vielleicht kommt auch noch jemand, der damit arbeitet. Es klingt aber ähnlich dem Problem, dass man hat, wenn man mit Cinema arbeitet. Du wirst vermutlich noch ein Programm brauchen wie Wings oder Amin8or. SimPe hat nämlich Probleme mit obj.Dateien von manchen Programmen. (Bei mir ist es so mit Cinema, dass ich meine Datei als obj. speichere und dann mit Amin8or/ Wings öffne und dort neu speichere. Dann klappt es auch mit SimPe.) Wie genau das mit Blender läuft, weiß ich wie gesagt nicht.Aber vielleicht ja genauso oder ähnlich
Franzi1982 ist offline   Mit Zitat antworten
Alt 06.06.2009, 21:43   #649
Peshy
Newcomer
 
Registriert seit: Jun 2009
Geschlecht: w
Also das mit Wings hab ich gleich mal versucht - klappt aber auch nicht
Da kam denn immer noch diese Fehlermeldung...
Kann man mit den UV Mapper wirklich nicht konvertieren?
Das hatte ich hier gelesen: http://sims.ambertation.de/de/kb/entry/9/
Trotzdem danke erstmal ^^ Nach diesen Amin8or Programm werd ich mich gleich mal umschauen, vllt. bringt das ja etwas
Peshy ist offline   Mit Zitat antworten
Alt 06.06.2009, 22:18   #650
Franzi1982
Member
 
Benutzerbild von Franzi1982
 
Registriert seit: Jan 2009
Ort: wieder daheim in FF
Geschlecht: w
Alter: 37
Die UVMap ist ja quasi die "Rohtextur" deines Objektes. Die nimmt man, um dann die eigentliche Textur zu erstellen. (Nach einem Totalcrash meines PCs muss ich erst alles in Ordnung bringen, sonst würde ich dir mit Bild zeigen, was ich meine). Sind eigentlich die Normalen (Oder wie das bei Blender auch immer heißen mag) deines 3D-Modells richtig rum?
Franzi1982 ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de