Sim Forum

Werbung

Zurück   Sim Forum > Die Sims 4 > Die Sims 4: Technik

Werbung

Antwort
 
Themen-Optionen
Alt 13.06.2017, 14:00   #1
Virgillia
Newcomer
 
Registriert seit: Feb 2017
Grafikkarte

Hallo zusammen,
Mein Board ging jüngst kaputt und ich besorgte ein neues - seit dieses eingebaut ist sagt mir mein pc beim Start das er das Spiel mit der Grafikkarte (die 150 Prozent über der Mindestanforderung liegt) nicht mehr lädt. Das Spiel Sims 4 lief bis dato immer problemlos mit dieser Karte. Was ist nur los und was kann ich tun? Neuinstallation hat such nichts gebracht. (Weiß leider nicht wie man hier Bilder einfügt sonst hätte ich einen Screenshot eingefügt
Virgillia ist offline   Mit Zitat antworten

Werbung
Alt 13.06.2017, 14:24   #2
Dark_Lady
SimForum Team
 
Benutzerbild von Dark_Lady
 
Registriert seit: Feb 2007
Ort: Greven
Geschlecht: w
Alter: 37
Welche Grafikkarte hast du den n und von wann ist deren Treiber?
__________________
Download-Tutorial Sims 2 + Sims 4 | Linkliste Sims 2 + Sims 4
Blog | Simblr | Homepage
You know I know that you know I know
That you're a liar, a liar...
Dark_Lady ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de