Sim Forum

Werbung

Zurück   Sim Forum > Die Sims 2 > Die Sims 2: Technik

Werbung

Antwort
 
Themen-Optionen
Alt 03.03.2020, 15:29   #1
Grebily
Newcomer
 
Registriert seit: Mr 2020
Eingegebene Buchstaben und Zahlen UNSICHTBAR

Hallöchen,

Ich habe mir gestern Sims 2 die Ultimate Collection auf meinen PC (Windows 7) geladen. Alles top funktioniert, wollte direkt meine erste Familie erstellen und siehe da: das Leerzeichen verschiebt sich zwar, als würde ich wirklich was schreiben...nur sieht man nichts. Später heißt die Familie auf dem Ladebildschirm _________ nichts!
Nicht nur im erstelle einen Sim Modus, sondern auch, wenn ich eine neue Stadt neu erstelle und sie benenne.
Sonst läuft die Tastatur ohne Probleme. Liegt also am Spiel, aber so kann ich doch nicht spielen
Bitte sagt mir, woran das liegen könnte und wie ich das beheben kann <3
Habe mich schon sooo gefreut...
Grebily ist offline   Mit Zitat antworten
Alt 03.03.2020, 16:48   #2
Dark_Lady
SimForum Team
 
Benutzerbild von Dark_Lady
 
Registriert seit: Feb 2007
Ort: Greven
Geschlecht: w
Alter: 40
Repariere das Spiel mal über Origin.
__________________
Download-Tutorial Sims 2 + Sims 4 | Linkliste Sims 2 + Sims 4

*Live a life you will remember*
Dark_Lady ist offline   Mit Zitat antworten

Werbung
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de