Sim Forum

Werbung

Zurück   Sim Forum > SimCity > SimCity: Allgemein

Werbung

Antwort
 
Themen-Optionen
Alt 05.02.2013, 22:47   #14301
KDDanny#41
Member
 
Benutzerbild von KDDanny#41
 
Registriert seit: Jan 2013
Ort: Fürth
Geschlecht: M
Alter: 22
*hust* Anfängerfrage: *hust*
Wie kann man diagonal w2w baun? (Brauchts da spezielle gebäude?)
KDDanny#41 ist offline   Mit Zitat antworten
Alt 05.02.2013, 22:51   #14302
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Ja, braucht man.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 06.02.2013, 19:45   #14303
houzzeminimal
Newcomer
 
Registriert seit: Dez 2012
Ort: Afyon/zürich
Geschlecht: m
kohletagebauscodiai17ap.jpg jungs wo finde ich die mittlere hellgrüne wiese?
__________________
Meine Region:http://www.simforum.de/showthread.php?t=189000
houzzeminimal ist offline   Mit Zitat antworten
Alt 06.02.2013, 20:09   #14304
otto4
Member
 
Benutzerbild von otto4
 
Registriert seit: Nov 2010
Ort: Syke
Geschlecht: m
Zitat:
Zitat von houzzeminimal Beitrag anzeigen
Anhang 37084 jungs wo finde ich die mittlere hellgrüne wiese?
Das wüsste dieser Weizen im sesonal modus sein.

http://sc4devotion.com/csxlex/lex_fi...hp?lotGET=2804
__________________
Schaut doch mal in meiner Fundgrube vorbei...
http://www.simforum.de/showthread.php?t=180813
otto4 ist offline   Mit Zitat antworten

Werbung
Alt 06.02.2013, 21:47   #14305
KDDanny#41
Member
 
Benutzerbild von KDDanny#41
 
Registriert seit: Jan 2013
Ort: Fürth
Geschlecht: M
Alter: 22
Zitat:
Zitat von Andreas Beitrag anzeigen
Ja, braucht man.
Also eher für Kieselsteinschubser, die Den Größeren Wert auf aussehen legen? (Nich negativ)
KDDanny#41 ist offline   Mit Zitat antworten
Alt 07.02.2013, 05:59   #14306
yellow frog
Member
 
Benutzerbild von yellow frog
 
Registriert seit: Apr 2011
Ort: Nähe Hannover
Geschlecht: m
Alter: 41
Zitat:
Zitat von yellow frog Beitrag anzeigen
Hallo,
habe seit Neuestem Probleme beim hochladen meiner Städte. Neue Städte hingegen lassen sich in der Region noch starten, beim Laden der bestimmten Städte stürzt das Spiel jedoch ab. Kennt jemand das Problem und/ oder Möglichkeiten, dies zu beheben?
(Win7, 64 Bit)
Trifft jetzt auch Städte mit <30.000 EW, bis jetzt erst ab 100.000
reduzieren auf einen CPU-Kern oder das Leeren des Plugin-ordners hat bisher keinen Erfolg gezeigt.
Wäre schön, wenn jemand hier einen Lösungsvorschlag hätte!

Geändert von yellow frog (07.02.2013 um 18:47 Uhr)
yellow frog ist offline   Mit Zitat antworten
Alt 07.02.2013, 14:40   #14307
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
moin. Ich hab gerade die flower garden trail parks von 9988 heruntergeladen & getestet und habe das problem, dass die pfadtexturen der 1x1 lots anscheinend willkürlich von roten ziegelsteinen auf helles pflaster springen, sobald ich herauszoome oder etwas zeit vergeht - die grossen parks haben konstant rotes pflaster, sind aber auch so nicht auf den screens gezeigt. anscheinend bin ich nicht der erste mit dem problem, in den comments des downloads hat jmd das gleiche gepostet. hatte das problem evtl schon jmd und weiss wie ichs gefixed bekomme? wär zu schade um die herrlichen tropischen parks.... ;(

hier der link zum stex download: http://community.simtropolis.com/fil...y-9988-pack-2/
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.
Nesk ist offline   Mit Zitat antworten
Alt 08.02.2013, 10:12   #14308
Mingolei
Newcomer
 
Registriert seit: Feb 2013
nachfrageabhängigkeiten

hat jmd nen link oder kann mir genau sagen, wie sich die unterschidelchen w und g gruppen, abhängig von der bildung in einer stadt beeinflussen?

also gutausgebildete w§ sims führen zu nachfrag nach ? und so weiter?

grüße

mingolei
Mingolei ist offline   Mit Zitat antworten
Alt 08.02.2013, 14:09   #14309
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Es gibt keine "gutausgebildeten W-§-Sims", sondern der Bildungsgrad ist vielmehr ein Indikator, welche Jobs die Sims annehmen können und wie viel Geld sie damit verdienen. Schlecht oder gar nicht ausgebildete Sims bekommen nur gering bezahlte Jobs, sind also demzufolge W-§. Je mehr W-§-Bewohner man hat, desto höher wird auch die G-§- und I-S-Nachfrage sein. Besser ausgebildete Sims bekommen bessere Jobs und steigen daher zu W-§§ auf, und die bestausgebildeten Sims haben dann gut bezahlte Jobs und steigen zu W-§§§ auf, woraufhin natürlich auch die G-§§§- und I-HT-Nachfrage steigt.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 08.02.2013, 15:45   #14310
ThomasK_7
Member
 
Registriert seit: Mai 2002
Ort: HOT
Geschlecht: m
Alter: 50
Erleuchtung

Ich muss hier Andreas leider widersprechen.
Es gilt der Grundsatz: Die Sims gehen bildungsunabhängig in $,$$,$$$ arbeiten, induzieren aber bildungsabhängig unterschiedliche Nachfrage nach $,$$,$$$-Jobs.

Alle Detailangaben hierzu finden sich im Dateianhang.

Am Spielanfang einer jeden Karte (egal ob klein-groß) startet der Spieler zusätzlich mit der vorgegebenen Grundnachfrage.
Angehängte Dateien
Dateityp: pdf AKNachfr.pdf (16,7 KB, 19x aufgerufen)
ThomasK_7 ist offline   Mit Zitat antworten
Alt 09.02.2013, 08:27   #14311
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
Moin. Ich versuche mich gerade zum ersten Mal am Lot Editor um bixels Locwood Court andere Grundtexturen zu geben, weil bei mir irgendne Abhängigkeit fehlt, und nicht herauszufinden ist, welche. Funktioniert alles soweit, allerdings krieg ichs nicht hin, den umdesignten Lot ins Spiel zu bringen - im Simplaza Tutorial steht, ich könnte den alten lot einfach per save überschreiben - wenn ich einfach per save speichere passiert allerings gefühlt gar nix und der lot ist beim nächsten Öffnen sowie auch im Spiel wieder der Ursprüngliche. Was mach ich falsch?
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.
Nesk ist offline   Mit Zitat antworten
Alt 09.02.2013, 09:43   #14312
Fasan
Member
 
Benutzerbild von Fasan
 
Registriert seit: Aug 2007
Ort: in Thüringen
Geschlecht: m
Alter: 51
Ja, das ist nicht so einfach.
Es gibt da bestimmt eine selbstwachsende oder eine setzbare Version.
Du hast sicherlich die selbstwachsende Version verändert und die
erscheint erst wenn sie im Spiel selbst wächst.
Die setzbare Version bleibt davon unberührt und im alten Zustand.

Alles was mit CO$..., CS$..., IR§..., I-M..., R$... anfängt ist selbstwachsend.
Also genau suchen.
LM..., PLOP..., Eigennamen (z.B. SG_...) sind meist die setzbaren Versionen.
Bei Bixel sieht es so aus: Bixel_..._CO§_PLOP oder:
Bixel_..._LM

Tip:
Speicher es dann mit eigenen Namen als Save As ab, dann findest du sie schneller wieder und kannst später noch mal einige Veränderungen vornehmen.

LG Fasan
__________________

Alles ist eine Frage der Fantasie.

Geändert von Fasan (09.02.2013 um 10:05 Uhr)
Fasan ist offline   Mit Zitat antworten
Alt 09.02.2013, 09:55   #14313
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
Vom Locwood gibts mMn nur ne selbstwachsende Version, zumindest hab ich nur die. Die Datei, die ich bearbeitet habe, heisst im Lot Editor
0xb77d7b8---R$_10x10LocwoodCourtA---CustomLot , im Spiel hab ich den 10x10 lot wachsen lassen - es sollte eigtl der richtige lot sein. Ich hab auch versucht die Datei nochmal selbst zu speichern und dann gegen die Original-Datei ausgetauscht - ohne Ergebnis, im Spiel erschien trotzdem das alte Model mit den fehlerhaften Texturen, ich hatte eigtl mit ner braunen Box gerechnet. Im Lot Editor lässt sich die eigene Datei dann irgendwie auch nicht finden, sondern immer wieder nur die oben genannte mit dem Anhang "CustomLot" und das ist trotz Bearbeiten und Speichern eben immer wieder der fehlerhafte Ausgangs-Lot von bixel.
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.

Geändert von Nesk (09.02.2013 um 09:59 Uhr)
Nesk ist offline   Mit Zitat antworten
Alt 09.02.2013, 10:29   #14314
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Die Lot-Datei darf nicht in einem Unterordner liegen, weil der Lot-Editor ausschließlich in \Plugins speichert. Unterordner werden vom Spiel aber nach den Dateien im Hauptordner geladen, es könnte also sein, dass Dein bearbeiteter Lot gar nicht vom Spiel geladen wird, sondern weiterhin das Original.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 09.02.2013, 10:38   #14315
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
Zitat:
Zitat von Andreas Beitrag anzeigen
Die Lot-Datei darf nicht in einem Unterordner liegen, weil der Lot-Editor ausschließlich in \Plugins speichert. Unterordner werden vom Spiel aber nach den Dateien im Hauptordner geladen, es könnte also sein, dass Dein bearbeiteter Lot gar nicht vom Spiel geladen wird, sondern weiterhin das Original.
Ich hab meine Datei in den HKLocwood Unterordner verschoben und das Original auf den Desktop gelegt - inzwischen hab ich sie immerhin auch im Lot Editor wiedergefunden, im Spiel ändert sich aber nichts. Ich verstehe vor allem nicht, weshalb ich die Datei nicht einfach überschreiben kann, 1 Mal schien es funktioniert zu haben, nach erneutem Öffnen hatte ich aber wieder den Ausgangs-Lot und jetzt bekomme ich immer die Meldung Failed to open SC$ Lot.
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.

Geändert von Nesk (09.02.2013 um 10:52 Uhr)
Nesk ist offline   Mit Zitat antworten
Alt 09.02.2013, 11:05   #14316
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Vielleich fängst Du besser noch einmal von vorne an und schaust, ob alle Kopien aus dem Pluginordner entfernt wurden. Dann das Original in \Plugins legen, Lot Editor starten, Lot laden, bearbeiten, speichern, LE beenden, Spiel starten, Lot wachsen lassen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 09.02.2013, 11:34   #14317
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
Werd ich nochmal so versuchen, aber muss ich den Lot erst neu wachsen lassen oder müsste der sich direkt nach Neustart des Spiels geändert haben? Bzw kann das Spiel auch auf den alten Lot zugreifen wenn der schon gebaut wurde und die Datei sich gar nicht im SC4 Ordner befindet? Eigtl müsste dann doch ne brown box erscheinen? (Um mal zu verstehen was ich hier eigtl gerade so mache... )
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.

Geändert von Nesk (09.02.2013 um 11:36 Uhr)
Nesk ist offline   Mit Zitat antworten
Alt 09.02.2013, 11:39   #14318
Fasan
Member
 
Benutzerbild von Fasan
 
Registriert seit: Aug 2007
Ort: in Thüringen
Geschlecht: m
Alter: 51
Nach dem Neustart des Spiels ändert sich der gebaute Lot nicht selbst.
Abriss - speichern - neue Arbeit in den Plugin Ordner - Spiel starten - wachsen lassen.
Erst jetzt kommt die Änderung.

LG Fasan
__________________

Alles ist eine Frage der Fantasie.

Geändert von Fasan (09.02.2013 um 11:42 Uhr)
Fasan ist offline   Mit Zitat antworten
Alt 09.02.2013, 11:42   #14319
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
Ah! Vielen Dank für die schnellen Antworten.
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.
Nesk ist offline   Mit Zitat antworten
Alt 09.02.2013, 11:57   #14320
solsystem
Member
 
Benutzerbild von solsystem
 
Registriert seit: Nov 2008
Ort: Düsseldorf, davor Karlsruhe, geboren in Göttingen
Geschlecht: m
Alter: 57
Hallo

Wenn man an einem Lot lediglich die Texturen ändert wirkt die Änderung nach dem Neustart des Spiels schon, ohne dass der Lot abgerissen und neu wachsen oder gesetzt werden muss. Das gilt nicht für Änderungen an den Props. Das habe ich selbst einige Male schon so erlebt.

Grüße, Thomas
solsystem ist offline   Mit Zitat antworten
Alt 09.02.2013, 13:22   #14321
Katzentier
Newcomer
 
Registriert seit: Feb 2013
Paar anfänger fragen^^

Hey, gibt es eigentlich irgendwo eine vernünftige übersicht der ganzen gebäude, also NIMBY effekte, abgase, etc über alle original gebäude (selbstwachsende sowie alle direkt bau-baren (polizei, schule etc).

Und wie kann ich rausfinden was die Wahrzeichen nun eigentlich bewirken?

Irgendwie ist es wegen dem bald neu erscheinendem sim city Spiel kaum möglich noch etwas über sim city 4 gescheit zu googlen, und wenn doch dann bekomme ich nur dinge über download seiten.
da ich das spiel aber vorerst nur mit dem original content spielen möchte hilft mir das wenig weiter.
Katzentier ist offline   Mit Zitat antworten
Alt 09.02.2013, 13:25   #14322
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
In SC4Tool gibt es eine Gebäudedatenbank, die alle relevanten Werte nennt. Vermutlich hat sich irgendwer auch mal die Mühe gemacht, das alles tabellarisch aufzuarbeiten, aber im Moment kann ich Dir keine Links nennen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 09.02.2013, 13:32   #14323
Katzentier
Newcomer
 
Registriert seit: Feb 2013
Zitat:
Zitat von Andreas Beitrag anzeigen
In SC4Tool gibt es eine Gebäudedatenbank, die alle relevanten Werte nennt. Vermutlich hat sich irgendwer auch mal die Mühe gemacht, das alles tabellarisch aufzuarbeiten, aber im Moment kann ich Dir keine Links nennen.
vielen dank, habs mir gleich mal runtergeladen das tool^^
Katzentier ist offline   Mit Zitat antworten
Alt 09.02.2013, 13:38   #14324
solsystem
Member
 
Benutzerbild von solsystem
 
Registriert seit: Nov 2008
Ort: Düsseldorf, davor Karlsruhe, geboren in Göttingen
Geschlecht: m
Alter: 57
Hallo

Hier http://www.simcitycentral.net/knowledge/simcity4/ findest Du auch ein paar diesbezügliche Infos.

Grüße, Thomas
solsystem ist offline   Mit Zitat antworten
Alt 09.02.2013, 13:49   #14325
yellow frog
Member
 
Benutzerbild von yellow frog
 
Registriert seit: Apr 2011
Ort: Nähe Hannover
Geschlecht: m
Alter: 41
sc4pim lässt sich nicht starten

bekomme immer folgende Fehlermeldung in der exe.log:
ImportError: DLL load failed: Falscher Parameter.

habe die angegebenen DLL Dateien aber in den Ordner gelegt.
Angehängte Dateien
Dateityp: pdf SC4PIM.pdf (9,1 KB, 11x aufgerufen)
yellow frog ist offline   Mit Zitat antworten
Alt 09.02.2013, 14:47   #14326
AKPSV
Member
 
Benutzerbild von AKPSV
 
Registriert seit: Sep 2008
Ort: Oberhausen
Geschlecht: m
Alter: 58
Du musst dir PimX und Windows7 fix vom Lex downloaden.

Gruss Andy
__________________
Gruss Andy
------------------------------------------------------------
Kein Weg ist zu weit wenn man findet was man sucht
Datenbank für SC4
AKPSV ist offline   Mit Zitat antworten
Alt 09.02.2013, 15:20   #14327
yellow frog
Member
 
Benutzerbild von yellow frog
 
Registriert seit: Apr 2011
Ort: Nähe Hannover
Geschlecht: m
Alter: 41
PimX habe ich gefunden, Win7 fix nicht. hast Du vlt nen Link?
yellow frog ist offline   Mit Zitat antworten
Alt 09.02.2013, 15:30   #14328
AKPSV
Member
 
Benutzerbild von AKPSV
 
Registriert seit: Sep 2008
Ort: Oberhausen
Geschlecht: m
Alter: 58
Sorry, der Link steht im Support Thread, hier

http://sc4devotion.com/forums/index.php?topic=14216.0

Gruss Andy
__________________
Gruss Andy
------------------------------------------------------------
Kein Weg ist zu weit wenn man findet was man sucht
Datenbank für SC4
AKPSV ist offline   Mit Zitat antworten
Alt 09.02.2013, 15:49   #14329
yellow frog
Member
 
Benutzerbild von yellow frog
 
Registriert seit: Apr 2011
Ort: Nähe Hannover
Geschlecht: m
Alter: 41
Scheint zu funktionieren, Danke!
yellow frog ist offline   Mit Zitat antworten
Alt 09.02.2013, 16:16   #14330
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
Zitat:
Zitat von solsystem Beitrag anzeigen
Hallo

Wenn man an einem Lot lediglich die Texturen ändert wirkt die Änderung nach dem Neustart des Spiels schon, ohne dass der Lot abgerissen und neu wachsen oder gesetzt werden muss. Das gilt nicht für Änderungen an den Props. Das habe ich selbst einige Male schon so erlebt.

Grüße, Thomas
D.h. wenn ich nur die Boden-Texturen verändere (was eigtl mein Plan ist), ist es direkt im Spiel, wenn ich besipielwesie n paar Bäume entferne oder hinzufüge, muss ich erst neu wachsen lassend damit die Veränderung greift?
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.
Nesk ist offline   Mit Zitat antworten
Alt 09.02.2013, 17:34   #14331
Sarsey
Member
 
Benutzerbild von Sarsey
 
Registriert seit: Mr 2009
Alter: 25
Moin leute,
ich bin grad am Kurier durchstöbern und bin auf die Müllverladestation von T Wrecks gestoßen. Dort werden als Abhängigkeit die Gleistexturen von North Country Dude, jedoch in der Version 1.02, die nur auf LEX angeboten wird. Muss ich die alten Gleistexturen ausm Kurier rauswerfen und mit den neuen ersetzen oder sollte beides nebeneinander im Plugins-ordner liegen?
__________________
Nix zu sagen
unterdrücke niemals deine Gefühle, sie fressen dich sonst von innen auf

Der Minecracy-Multiplayer | Der Simocracy-Chat im NewEraIRC
Sarsey ist offline   Mit Zitat antworten
Alt 09.02.2013, 17:39   #14332
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Ich bräuchte mal eure Hilfe bezüglich einer Terrainmod:

Zitat:
Zitat von Banger Beitrag anzeigen
Tja, in Sachen Plop-Schnee kann ich nur das nehmen, was da ist. Wie gehabt, auf den Bildern ist es ungefähr Ende April, wo sie die Talabfahrt soweit wie möglich halten wollen.

Ich habe mal die "Berner-Oberland-Terrainmod" ausprobiert. An sich eigentlich gut, aber: Schneegrenze ist bei ca. 2000m (Sommer), aber der felsige Untergrund beginnt bei ab ca. 1700m, passt mir gar nicht. Kann man man da diese Datei "CPT_No6_zzMeadowShire_TerrainController_HigherSno wPatch" irgendwie reinbasteln, damit wenigstens die Schneegrenze wie auf den Bildern bleibt? Kopiere ich die einfach rein, stürzt Simcity beim Laden der Stadt ab. Und kann man dort auch das Wasser vom Terrainmod überdecken? Gletscherseewasser als Meer sieht doch mal schei*e aus. -.- Beim Installieren kann ich die Datei zwar abwählen, aber dann fehlen auch Felstexturen. Da erscheinen dann andere Texturen, die dann noch runterskaliert (verschwommen) sind, sogar vom Meadowshire, wenn ich nicht alles rauswerfe.

Edit:
Alternativ: Die Terrainmod hat in der Datei "BO INI Snow wGlacier" Werte, die man anscheinend verändern kann. Was muss ich einstellen, damit der graue Boden bei 1700m grün wird? Der graue Boden kann bei 2150m anfangen und der Schnee so bei 2300m, nicht so wie jetzt bei ca. 1700 und 2000m. Oder irgendwie mit der "CPT_No6_zzMeadowShire_TerrainController_HigherSno wPatch" überdecken. Ich könnte die Mod auch so installieren, dass die Schneegrenze weiter unten ist, nur habe ich dann im Tal den grauen Boden. Ich stelle mal ein Bild rein.

Edit²:
1.
Hier sieht das gut aus.

2.
Und hier? Bäh!
Danke im Voraus!

Edit: Die Lochgräber vom Kurier funktionieren auch irgendwie nicht, obwohl genug Platz in die Tiefe und nebenan vorhanden ist. Ich nutze den "SCRT un1 Slope Mod V.1" mit der Datei "Extremly Mounted".
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM

Geändert von Banger (10.02.2013 um 02:49 Uhr)
Banger ist offline   Mit Zitat antworten
Alt 09.02.2013, 18:11   #14333
solsystem
Member
 
Benutzerbild von solsystem
 
Registriert seit: Nov 2008
Ort: Düsseldorf, davor Karlsruhe, geboren in Göttingen
Geschlecht: m
Alter: 57
Hallo

Zitat:
Zitat von Nesk Beitrag anzeigen
D.h. wenn ich nur die Boden-Texturen verändere (was eigtl mein Plan ist), ist es direkt im Spiel, wenn ich besipielwesie n paar Bäume entferne oder hinzufüge, muss ich erst neu wachsen lassend damit die Veränderung greift?
So ist es bzw. war es bei den Änderungen, die ich an Texturen durchgeführt habe. Texturen werden so weit ich das verstehe bei jedem Laden der Stadt neu geladen.

Grüße, Thomas
solsystem ist offline   Mit Zitat antworten
Alt 09.02.2013, 18:14   #14334
Nesk
Member
 
Registriert seit: Jun 2012
Ort: Hannover
Geschlecht: m
Alter: 37
Ich hab inzwischen den ersten eigenen Lot im Spiel, allerdings n plopable. Ich habe jetzt, wie es mir erklärt wurde, sowhl die Original-Datei als auch die neue eigene in den Plugins gelassen - der Ursprungs-Lot ist allerdings im Spiel auch noch setzbar - ich dachte der würde durch den neuen quasi "ersetzt"? Bezogen auf mein Locwood Court hiesse das dann ja, dass das Gebäude quasi 2x im Spiel wäre - dann würde ja das Spiel immer per Zufall entscheiden welches der beiden wächst, oder versteh ich da was falsch? Ich will die alte Version natürlich gern raushaben.
__________________
Icjhk an schnleler tippne asl Kolibrism it dne Flüglneschlagen könnne.
Nesk ist offline   Mit Zitat antworten
Alt 09.02.2013, 22:55   #14335
yellow frog
Member
 
Benutzerbild von yellow frog
 
Registriert seit: Apr 2011
Ort: Nähe Hannover
Geschlecht: m
Alter: 41
wenn ich mit SC4 BAT eigene Sachen Basteln möchte, muss vorher ja GMAX installiert sein, das habe ich soweit getan und das Programm auch registriert. Dennoch bekomme ich wenn ich das BAT Programm starten möchte folgende Meldung:
"GMAXLOC environment variable not found"
und eine BAT Schaltfläche taucht im Programm auch nicht auf.
Was genau fehlt denn nu noch?
yellow frog ist offline   Mit Zitat antworten
Alt 10.02.2013, 01:10   #14336
Mathe Man
 
Benutzerbild von Mathe Man
 
Registriert seit: Jul 2002
Ort: Braunschweig
Geschlecht: m
Alter: 54
Such doch einfach einmal in diesem Forum nach der Fehlermeldung.
__________________
Sterbe aktiv, nimm deine Übergangsjacke und geh ins Licht.
Kätzepyürin pümpeln
Mathe Man ist offline   Mit Zitat antworten
Alt 10.02.2013, 01:15   #14337
AKPSV
Member
 
Benutzerbild von AKPSV
 
Registriert seit: Sep 2008
Ort: Oberhausen
Geschlecht: m
Alter: 58
Hast du den das BAT mit Update installiert?
__________________
Gruss Andy
------------------------------------------------------------
Kein Weg ist zu weit wenn man findet was man sucht
Datenbank für SC4
AKPSV ist offline   Mit Zitat antworten
Alt 10.02.2013, 14:42   #14338
yellow frog
Member
 
Benutzerbild von yellow frog
 
Registriert seit: Apr 2011
Ort: Nähe Hannover
Geschlecht: m
Alter: 41
Nu läuft es...
Danke!

Geändert von yellow frog (10.02.2013 um 15:50 Uhr)
yellow frog ist offline   Mit Zitat antworten
Alt 10.02.2013, 19:01   #14339
theduke86
Newcomer
 
Registriert seit: Jul 2009
Ort: Klagenfurt
Geschlecht: m
Wieso ist eigentlich auf dem STEX eine Update vom NAM mit 01.02.2013? an der Versionsnummer hat sich nix geändert?!

NAM 31 kommt ja erst im März, wie der Name schon sagt.

Klingt komisch, is aber so.
theduke86 ist offline   Mit Zitat antworten
Alt 10.02.2013, 19:13   #14340
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Es gibt kein Update vom 01.02.2013. Vielleicht wurde vom NAM Team etwas am Upload geändert, denn eigentlich ist der NAM nicht beim STEX verfügbar, sondern nur ein Link zu SC4D, weil die Datei zu groß für den STEX ist und Dirk nicht auf die Anfragen reagiert hat, die Uploadgröße zu ändern bzw. eine Ausnahme zu machen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 10.02.2013, 19:48   #14341
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Hat keiner eine Idee zu meinem Anliegen weiter oben?
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 12.02.2013, 16:52   #14342
KDDanny#41
Member
 
Benutzerbild von KDDanny#41
 
Registriert seit: Jan 2013
Ort: Fürth
Geschlecht: M
Alter: 22
(Wie) kann man im lot editor props drehen?
KDDanny#41 ist offline   Mit Zitat antworten
Alt 12.02.2013, 18:53   #14343
khoianh94
Member
 
Benutzerbild von khoianh94
 
Registriert seit: Jan 2006
Ort: München
Geschlecht: m
Zitat:
Zitat von KDDanny#41 Beitrag anzeigen
(Wie) kann man im lot editor props drehen?
Dei Tasten Bild-auf bzw. -ab dürften da weiterhelfen.
__________________
khoianh94 ist offline   Mit Zitat antworten
Alt 12.02.2013, 18:59   #14344
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Zu meinem Problem oben, habe festgestellt, dass bei der Slope-Mod mehrere Dateien drin sind. Aber lösche ich alle bis auf die "Extremly Mounted", wird es nicht besser mit den Lochgräbern. Funktionieren die nur mit der Slope-Mod vom Kurier (die mir zu steil ist)?
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 12.02.2013, 19:07   #14345
Ozan
Member
 
Registriert seit: Mr 2012
Ort: Braunschweig
Geschlecht: m
Alter: 22
Zitat:
Zitat von Banger Beitrag anzeigen

Edit: Die Lochgräber vom Kurier funktionieren auch irgendwie nicht, obwohl genug Platz in die Tiefe und nebenan vorhanden ist. Ich nutze den "SCRT un1 Slope Mod V.1" mit der Datei "Extremly Mounted".
Sind die Felder auch alle eben genug? die Felder neben dem LOT müssen alle auf der gleichen ebene wie die Felder des LOTS sein.

EDIT: Nein, sie funktionieren auch mit anderen Slope-Mods. ich habe z.b. einen slope mod von enn.
__________________
Meine SimCity4-Portraits im SimForum: Erzurum - Northwood Bay - Cebu - Tohoku - Solange LD-Host geht, sind die Portraits einsehbar
Ozan ist offline   Mit Zitat antworten
Alt 12.02.2013, 19:44   #14346
Sarsey
Member
 
Benutzerbild von Sarsey
 
Registriert seit: Mr 2009
Alter: 25
Zitat:
Zitat von Banger Beitrag anzeigen
Zu meinem Problem oben, habe festgestellt, dass bei der Slope-Mod mehrere Dateien drin sind. Aber lösche ich alle bis auf die "Extremly Mounted", wird es nicht besser mit den Lochgräbern. Funktionieren die nur mit der Slope-Mod vom Kurier (die mir zu steil ist)?
Das gleiche Problem hab ich mit Smooth, hier kann ich die grauen Straßen garnichtmehr im unebnen gelände nutzen, landstraßen gehen aber kurioserweise noch
__________________
Nix zu sagen
unterdrücke niemals deine Gefühle, sie fressen dich sonst von innen auf

Der Minecracy-Multiplayer | Der Simocracy-Chat im NewEraIRC
Sarsey ist offline   Mit Zitat antworten
Alt 12.02.2013, 20:50   #14347
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Die Slope-Mod hat aber komischerweise bei mir die besten Eigenschaften, wenn ich alle Dateien drin lasse, was vorher unbemerkt wohl immer war. Werfe ich alles bis auf die "Extremly Mounted" raus, verhält sich die Mod dann wieder ganz anders. Aber bei beiden Varianten wollen die Lochgräber nicht. >_> Wie gehabt, Platz und Höhe zum Meeresspiegel ist vorhanden. Ich habe sogar den Cheat genommen. Der Boden ist da bei 270m, der Meeresspiegel bei 250m. Selbst auf höheren Gebieten will er nicht.

Edit: @ Ozan: Glatt ist die Stelle schon. Habe sogar schon rundherum bisschen abgerissen, ohne zu speichern. Weil es würde schon besser aussehen, wenn die Allee die RHW-Autobahn unterirdisch kreuzt, weil diese Brücken bescheiden aussehen und zu steil sind. >_>
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM

Geändert von Banger (12.02.2013 um 20:53 Uhr)
Banger ist offline   Mit Zitat antworten
Alt 13.02.2013, 19:56   #14348
yellow frog
Member
 
Benutzerbild von yellow frog
 
Registriert seit: Apr 2011
Ort: Nähe Hannover
Geschlecht: m
Alter: 41
Hallo,
habe bei den Feldwegen in diesem Set (http://sc4devotion.com/csxlex/lex_fi...hp?lotGET=1888) ein Problem, und zwar verschwindet die Textur um den Feldweg herum. Abhängigkeiten sind installiert.
Wie bekommt man dieses "Nichts" aus der Unendlichen Geschichte zum verschwinden?
Angehängte Grafiken
Dateityp: jpg rrp-fences2.jpg (42,7 KB, 9x aufgerufen)

Geändert von yellow frog (13.02.2013 um 20:02 Uhr)
yellow frog ist offline   Mit Zitat antworten
Alt 13.02.2013, 21:28   #14349
Schippes
Member
 
Registriert seit: Jul 2011
Ort: Allgäu
Geschlecht: m
Alter: 43
Zitat:
Zitat von yellow frog Beitrag anzeigen
Hallo,
habe bei den Feldwegen in diesem Set (http://sc4devotion.com/csxlex/lex_fi...hp?lotGET=1888) ein Problem, und zwar verschwindet die Textur um den Feldweg herum. Abhängigkeiten sind installiert.
Wie bekommt man dieses "Nichts" aus der Unendlichen Geschichte zum verschwinden?
Bei mir gehts mit Zonenansicht ein, dann wieder aus.
Hällt aber nur so lange bis Du den nächsten Feldweg baust.
Gleiches Spiel wieder.
__________________
Die Welt hat genug für jedermanns Bedürfnisse
aber nicht für jedermanns Gier. - Ghandi-

Schippes ist offline   Mit Zitat antworten
Alt 13.02.2013, 23:07   #14350
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Such mal nach "Water Graphics Bug" hier im Forum.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de