Sim Forum

Werbung

Zurück   Sim Forum > Die anderen SimGames > Die Sims Mittelalter

Werbung

Antwort
 
Themen-Optionen
Alt 24.03.2013, 20:11   #1
SophiaLaRoux
Newcomer
 
Registriert seit: Mr 2013
Geschlecht: w
Sims Mittelalter startet nicht

Halli Leute *winke winke*

ich hoffe, dass ihr mir helfen könnt... Also wie der Titel schon beschreibt: mein Sims Mittelalter startet nicht.

Alsooo... das ganz normale Sims Mittelalter habe ich installiert und es konnte auch starten. Alles ganz normal und auch schnell mit schöner Grafik. Nichts hat gesponnen oder so. Dazu muss ich sagen, dass ich das Update des Spiels auch noch nicht installiert habe, falls das hier wichtig ist

So... dann habe ich mir Piraten und Edelleute gekauft. Damit ich es installieren kann musste ich doch das Update machen. Gut, gesagt getan! Alles installiert und ich habe mich echt aufs spielen gefreut doch dann der Schock Der Launcher öffnet sich. Ich klicke auf das weiter Symbol und der Launcher schliesst sich logischerweise, wie er es immer tut, wenn man das Spiel startet. Nur dass das Spiel nicht startet. Wenn ich den Launcher noch einmal öffne und wieder auf weiter klicke sagt der mir nur, dass das Spiel bereits läuft. Allerdings zeigt er mir ganz normal den Desktop an und nicht das Spiel *Seufz*

Woran könnte das liegen? Mittlerweile habe ich auch schon bemerkt, dass es an dem neusten Update liegt... wenn ich Piraten und Edelleute nicht drauf habe und das Update macht funktioniert es auch nicht O.o

Ich habe einen Laptop von packard bell mit:

Intel Core i5-3210M
Nividia GeForce GT 630M with 2 GB Dedicated VRAM
500 GB HDD
4 GB DDR3 Memory
Win 8

Eigentlich dürfte mein Lapi also de Anforderungen des Spiels erfüllen ... Ich habe auch schon mehrmals Sims Mittelalter komplett deinstalliert und installiert: sobald ich Piraten und Edelleute drauf habe funktioniert es nicht mehr

Kann mir da vielleicht jemand helfen? Es würde mich echt happy machen *-*

Viele liebe Grüße,
SophiaLaRouxx

PS. nicht einmal unten in der Taskleiste wird angezeigt, dass das Spiel läuft O.O nur beim Task Manager ...

Geändert von SophiaLaRoux (24.03.2013 um 20:41 Uhr) Grund: etwas vergessen
SophiaLaRoux ist offline   Mit Zitat antworten
Alt 28.03.2013, 11:25   #2
19Supernatural87
Newcomer
 
Registriert seit: Mr 2013
Sims Mittelalter Piraten und Edelleute

Hallo, ich habe genau das selbe Problem!!!!!!
Ich dreh noch durch und bei der blöden Hotline komm ich auch nicht durch....

Was kann man da nur machen???

:???::???::???::???::???:
19Supernatural87 ist offline   Mit Zitat antworten
Alt 28.03.2013, 11:29   #3
19Supernatural87
Newcomer
 
Registriert seit: Mr 2013
Ich habe die Sims Mittelalter PLUS Mittelalter Piraten und Edelleute als Classis EA Spiel (2 in 1)am Samstag gekauft. Und nur Mittelalter geht.

Vielleicht schicke ich die Spiele direkt an EA Games und schreibe dazu was mein Problem ist. Wenn des an der CD hängt, sollen die mir einfach eine neue schicken, habe ja eigentlich Garantie.??....
19Supernatural87 ist offline   Mit Zitat antworten

Werbung
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de