Sim Forum

Werbung

Zurück   Sim Forum > Off Topic > Technik

Werbung

Antwort
 
Themen-Optionen
Alt 10.08.2017, 23:02   #201
Kit
Member
 
Benutzerbild von Kit
 
Registriert seit: Feb 2008
Ort: Sunlit Tides
Geschlecht: w
Ja das Bild ist von meinem PC, hab die kostenlose Version von Chip.de gedownloadet.
Wenn ich auf Updates suchen geh, will er auf das Kostenpflichtige upgraden.
Werd mal nach ner Aktuelleren version gucken, Danke
Hab nur Sims 3 gelöscht, und wollt gleich ma etwas aufräumen bevor ich es wieder Installiere. Danke für die hilfreiche Erklärung.
Kit ist offline   Mit Zitat antworten
Alt 10.08.2017, 23:34   #202
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Es gibt auch eine kostenlose Version, einfach auf der Seite ganz nach unten scrollen und "No, thanks" anklicken und dann auf der nächsten Seite "CCleaner Free" herunterladen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 02.10.2017, 16:56   #203
Pierce
Member
 
Benutzerbild von Pierce
 
Registriert seit: Feb 2005
Ort: Im Breisgau, bei Mergi
Geschlecht: m
Eine Weile in Vergessenheit geraten bei mir, da zwischenzeitig anders gelöst, aber behoben ist das Problem nicht:

Ich möchte mit meinem PC und Mergis Laptop wieder eine Heimnetzgruppe einrichten, jedoch kann ich keine neue Heimnetzgruppe erstellen, da angeblich schon eine existiert (kann bei mir nur auswählen "Heimnetzgruppe beitreten").
Wie lässt sich das lösen?

Oder alternativ, wie kann ich es einrichten, dass ich über Netzwerk auf den öffentlichen Ordner von Mergis Laptop zugreifen kann, und umgekehrt sie auf meinen?
Unter Netzwerk sehe ich zwar den Laptop, werde aber nach Anklicken um Login-Informationen gebeten.

Ich nutze eine kostenpflichtige McAfee-Lizenz für Firewall, Antivirus etc., blockiert die vielleicht etwas?
__________________
Sims-Spieler seit Ende 2002, Mitglied im offiziellen Forum seit Anfang 2003, Moderator ebenda seit Mitte 2003
-----------------
aber sonst alles in Ordnung
Pierce ist offline   Mit Zitat antworten
Alt 02.10.2017, 19:49   #204
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Die Login-Daten sind normalerweise der Benutzernamen und das Passwort des Windows-Accounts, auf den Du zugreifen möchtes, also das, was Mergi beim Hochfahren eingibt. Normalerweise braucht man die Heimnetzwerkgruppe dazu auch gar nicht, sondern gibt auf dem jeweiligen PC einfach den entsprechenden Ordner frei, und klickt dann im Windows Explorer auf "Netzwerk", wo man alle im Netz verfügbaren Rechner samt deren freigegebenen Ressourcen sehen kann.

Ansonsten müsstest Du vielleicht auf allen Rechnern schauen, ob dort Heimnetzwerkgruppen eingerichtet wurden, und welche Rechner welcher Gruppe beigetreten sind. Falls das Passwort hierzu nicht mehr bekannt ist, müsste man auf allen Rechnern die Heimnetzwerkgruppe verlassen, dann kann man sicher eine neue anlegen und dieser beitreten. Habe ich allerdings noch nie probiert, da ich bisher mit der guten alten Ordnerfreigabe bestens zurecht kam.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 08.04.2018, 08:16   #205
Kit
Member
 
Benutzerbild von Kit
 
Registriert seit: Feb 2008
Ort: Sunlit Tides
Geschlecht: w
Hallo,
Hab ja schon geschrieben das ich n Rechner mit Win 10 hab,
so nun wollte ich mir alles was ich mir von Sims 3 vorher auf ne externe Festplatte gespeichert hab
wieder auf den Rechner kopieren.
Was sich aber als nicht so einfach wie gedacht rausstellt.
Ständig kommt die Meldung " Element wurde nicht gefunden"
Woran kann das liegen? die Internetsuche hat mich auch nicht weitergebracht.
Kit ist offline   Mit Zitat antworten
Alt 08.04.2018, 12:19   #206
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Entweder ist die Kabelverbindung oder die Stromversorgung der USB-Platte nicht in Ordnung, oder das Dateisystem weist Fehler auf.

Prüfe zunächst einmal, dass nichts wackelt, und probiere es ggf. mit einem anderen USB-Port. Wenn das nichts hilft, klicke zunächst das externe und dann am besten auch das interne Laufwerk mit der rechten Maustaste an, wähle "Eigenschaften/Tools/Fehlerüberprüfung" und klicke auf "Prüfen". Ggf. den PC neu starten.

Falls es sehr viele Dateien sind, versuche, sie in mehreren Etappen zu kopieren (nicht ausschneiden und auf der internen Platte einfügen, sondern erstmal nur kopieren). Achte auch darauf, dass der Pfad nicht zu lang wird, also nicht zu viele verschachtelte Unterordner verwenden.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 08.04.2018, 15:32   #207
Mathe Man
 
Benutzerbild von Mathe Man
 
Registriert seit: Jul 2002
Ort: Braunschweig
Geschlecht: m
Alter: 54
Mir stellt sich zunächst die Frage mit welchen System die Daten auf die Festplatte geschrieben worden sind. Ein älteres Windows? Microsoft hat meines Wissen am File-System herum gedreht. Vielleicht kann Win 10 mit dem auf der externen Festplatte verwendeten File-System nichts anfangen oder hat nicht die passenden Treiber für die USB-Platte.
__________________
Sterbe aktiv, nimm deine Übergangsjacke und geh ins Licht.
Kätzepyürin pümpeln
Mathe Man ist gerade online   Mit Zitat antworten
Alt 08.04.2018, 23:38   #208
Kit
Member
 
Benutzerbild von Kit
 
Registriert seit: Feb 2008
Ort: Sunlit Tides
Geschlecht: w
@Mathe Man, ich hatte voher Win 7.
@Andreas, die externe festplatte scheint n wackler zu haben, das licht geht oft aus.
Werd das morgen so prüfen wie du schriebst.
Danke Euch.

Geändert von Kit (08.04.2018 um 23:40 Uhr)
Kit ist offline   Mit Zitat antworten
Alt 12.04.2018, 02:43   #209
Wilfried Webber
Gesperrt
 
Registriert seit: Jan 2005
Ort: Ostpottstadt
Geschlecht: m
Alter: 38
Zitat:
Zitat von Mathe Man Beitrag anzeigen
Microsoft hat meines Wissen am File-System herum gedreht.
Wirklich? Was denn konkret?
Wilfried Webber ist offline   Mit Zitat antworten
Alt 13.04.2018, 20:18   #210
Mathe Man
 
Benutzerbild von Mathe Man
 
Registriert seit: Jul 2002
Ort: Braunschweig
Geschlecht: m
Alter: 54
Zitat:
Zitat von Wilfried Webber Beitrag anzeigen
Wirklich? Was denn konkret?
Win 10 nutzt das propietäre ReFS, Win 7 noch NTFS. Möglicherweise funktionierte deshalb die Platte auch später ohne weiteres Zutun, weil bis dann NTFS im Hintergrund nachinstalliert wurde. Der Benutzer erfährt bei diesem stückchenweisen Nachladen natürlich nichts davon, wundert sich nur über die Netzwerk, Platten und Prozessorlast im ungünstigsten Moment. So wie heute ein modaler Dialog vom Win10-Updater während eines Vortrags. Kann man in dem Moment nicht gebrauchen, Windows 10 macht es trotzdem und ist deshalb nicht zu gebrauchen.
__________________
Sterbe aktiv, nimm deine Übergangsjacke und geh ins Licht.
Kätzepyürin pümpeln

Geändert von Mathe Man (13.04.2018 um 20:20 Uhr)
Mathe Man ist gerade online   Mit Zitat antworten
Alt 13.04.2018, 21:22   #211
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Ich dachte, Microsoft hätte die standardmäßige Verwendung von ReFS wieder deaktiviert? Aber egal wie, die Fehlermeldung deutet eigentlich eher darauf hin, dass die Datenverbindung an sich nicht stabil ist. Treiberprobleme würden sich auf jeden Fall anders bemerkbar machen.

Beim aktuellen Win10 kann man zudem eine "Nutzungszeit" einstellen, während der sich solche Windows-Update-Meldungen nicht mehr ungefragt in den Vordergrund drängeln. In einer Büroumgebung wäre es ohnehin besser, solche Dinge auf die Nacht zu verschieben, damit man am nächsten Morgen wieder ungestört arbeiten kann.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 13.04.2018, 22:00   #212
Mathe Man
 
Benutzerbild von Mathe Man
 
Registriert seit: Jul 2002
Ort: Braunschweig
Geschlecht: m
Alter: 54
Mal lese ich ReFS ist Default für Win 10, dann wieder NTFS, dann werden wieder unterschiedliche Versionen mit unterschiedlichen Filesystem. Im Endeffekt weiß man gar nicht mehr was Microsoft dort unter der Haube macht weil die Informationen mehr als dürftig und nicht eindeutig sind.

Updates sind bei uns auf Donnerstag 12:00 gestellt. Da kommt man vom Essen und der Rechner hat gebootet und ich darf dann die Linux-VM wieder flicken, in der ich zu 80% arbeite.
__________________
Sterbe aktiv, nimm deine Übergangsjacke und geh ins Licht.
Kätzepyürin pümpeln
Mathe Man ist gerade online   Mit Zitat antworten
Alt 19.04.2018, 18:22   #213
Wilfried Webber
Gesperrt
 
Registriert seit: Jan 2005
Ort: Ostpottstadt
Geschlecht: m
Alter: 38
ReFS war mir bisher unbekannt.
Bei mir ist alles NTFS und von allen drei von mir genutzten Windows-Versionen (7, 8.1 und 10) problemlos les- und beschreibbar.

Windows 10 habe ich dabei erst vor Kurzem auf einem meiner Rechner ganz neu aufgesetzt, und zwar eine frisch heruntergeladene Version auf einer vom Setup partitionierten, leeren Platte, sodass die Frage nach dem Dateisystem hätte eigentlich gestellt werden müssen - aber nicht wurde. Der Standard dürfte also (wieder) NTFS sein, aber das ist nur eine Vermutung.

Geändert von Wilfried Webber (19.04.2018 um 18:26 Uhr)
Wilfried Webber ist offline   Mit Zitat antworten
Alt 21.04.2018, 03:58   #214
Wilfried Webber
Gesperrt
 
Registriert seit: Jan 2005
Ort: Ostpottstadt
Geschlecht: m
Alter: 38
https://arstechnica.com/gadgets/2017...rkstation-sku/

Damit hätte sich die Frage wohl geklärt. ReFS-Partitionen lassen sich seit dem Fall Creators Update (Windows-Version 1709) nicht mehr erstellen.
Wilfried Webber ist offline   Mit Zitat antworten
Alt 20.05.2018, 22:49   #215
Pierce
Member
 
Benutzerbild von Pierce
 
Registriert seit: Feb 2005
Ort: Im Breisgau, bei Mergi
Geschlecht: m
Frage: sind Foren so sehr aus der Mode gekommen, dass sie für Instagram keine Bedeutung haben? Man kann seine Instagram-Uploads in allen möglichen sozialen Netzwerken teilen, und auch auf Webseiten und Blogs, aber nicht in Foren?
Oder gibt es einen Workaround, den ich nicht über Google finden kann?
Ich sehe auf instagram.com bei meinen Fotos eine "Einbetten"-Option, aber die funktioniert hier nicht, der Einbettungscode wird hier dann als Klartext im Beitrag angezeigt.
__________________
Sims-Spieler seit Ende 2002, Mitglied im offiziellen Forum seit Anfang 2003, Moderator ebenda seit Mitte 2003
-----------------
aber sonst alles in Ordnung
Pierce ist offline   Mit Zitat antworten
Alt 21.05.2018, 08:42   #216
Dark_Lady
SimForum Team
 
Benutzerbild von Dark_Lady
 
Registriert seit: Feb 2007
Ort: Greven
Geschlecht: w
Alter: 40
Ich würde in dem Fall, zumindest für dieses Forum hier, den Lob-/Kritik-Thread nutzen oder ggf Spocky anschreiben.
Möglich, dass es ein solches Feature bei vBulletin gibt, das Forum dieses aber nicht freigeschaltet hat.
__________________
Download-Tutorial Sims 2 + Sims 4 | Linkliste Sims 2 + Sims 4

*Live a life you will remember*
Dark_Lady ist offline   Mit Zitat antworten
Alt 01.07.2018, 13:59   #217
watersim44
Member
 
Benutzerbild von watersim44
 
Registriert seit: Okt 2003
Ort: L. E.
Geschlecht: w
Alter: 43
Frage Win 8 - PC Auslastung Hintergrundprozesse

Hallo,
ich habe folgende Frage:
24 Hintergrundprozesse und Windows -Prozesse hat 25 offen?


Da ist die PC Auslastung schnell auf 99-100 Prozent.
Arbeitsspeicher aktuell Auslastung 52 %
CPU 6 %
Datenträger 2-7 %
Ich nehme an bei Windows muss man alles lassen.
Kann man das ganze noch optimieren?
Aktuell hatte ich jetzt noch den Laucher offen.

Wenn ich Sims3 spiele, ist es manchmal abgehackt.
VG ws
__________________
Minime_ws2headsSkinsKreatives klick
watersim44 ist offline   Mit Zitat antworten
Alt 01.07.2018, 14:04   #218
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Sieht für mich ganz normal aus. Wenn Sims 3 manchmal hakelig ist, dann kommt entweder der Prozessor, die Grafikkarte oder die Festplatte nicht hinterher, aber das kann ich aus der Ferne nicht beurteilen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 14.05.2019, 23:54   #219
Banger
Member
 
Benutzerbild von Banger
 
Registriert seit: Mr 2008
Ort: NRW
Geschlecht: ™
Ist das ein Bug oder ein gewollte Funktion? Wenn man auf dem Desktop mit Windows und P die Einstellung für Multimonitor öffnen will, passiert oft nichts, außer dass irgendein Desktiosymbol markiert wird. Maacht man das ganze im Spiel, wird dieses rausgetabt und danach kann man keine Eingabe mehr machen, weil immer dann das Spiel mit einer x-beliebrigen Taste rausgetabt wird. Im Browser kann man auch nicht schreiben, da wird dann rausgetabt. Sehr nervig.
__________________
HANSA IST GROß !!!
Windows 10 64 Bit, Gainward RTX2080 GLH @ ~1995/2010MHz @ ~968-975mV, Intel 8700K @ 4,7GHz, Scythe Mugen 2, Asrock Z370 K6, 16GB G-Skill Ripjaws DDR4-3200, Crucial MX300 525GB, WD Black 1TB, WD Green 1TB, Seasonic G550, Corsair 600T, Acer XB271HUB, Benq GW2760HM
Banger ist offline   Mit Zitat antworten
Alt 05.02.2020, 22:19   #220
M.P.
Member
 
Benutzerbild von M.P.
 
Registriert seit: Mr 2005
Ort: Bielefeld
Geschlecht: m
Alter: 35
Hat jemand eine Ahnung, was da mit ICQ los ist und wieso ich mich nicht mehr mit meiner UIN (Nummer) anmelden kann? Ich bin da seit einiger Zeit nicht mehr auf dem neuesten Stand und scheine da irgendwas verpasst zu haben.

Im Miranda IM funktioniert auch nichts mehr so wie ich es gewohnt bin - nur online/offline ist möglich und meine Kontakte laden nicht. Und ich muss jetzt aus irgendwelchen ominösen Gründen meine Handynr. angeben.
__________________
in the middle of madness
M.P. ist offline   Mit Zitat antworten
Alt 11.04.2020, 14:36   #221
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Huhu

Kennt sich jemand von euch mit AppleHome aus? Ich hab nämlich ein total abstruses Problem und vermute einfach mal, dass es ein Softwareproblem ist.

Setting:
Ich hab ein iPad als Steuerzentrale hinterlegt. Das klappt wunderbar. Jetzt möchte ich eine weitere Person hinzufügen und wähle ein Familienmitglied (kein Kinderaccount) aus. Die Person bekommt die Einladung. Sobald sie auf annehmen klickt, werde ich als Admin aus dem Zuhause geworfen und bin nur noch Gast. Bisherige Geräte kann ich wunderbar steuern, aber eben nicht mehr entfernen oder neue hinzufügen. Wäre jetzt grundsätzlich nicht so dramatisch, ABER bei der eingeladenen Person bricht die Einladung immer ab. Es kommt eine Fehlermeldung, dass die Einladung nicht angenommen werden konnte. Am Ende ist dann keiner Admin des Zuhauses... Zudem wird bei mir zwar mein Profilbild und mein Name angezeigt, bei der E-Mail-Adresse steht dann aber immer die eingeladene Person.

Habe es bereits mit einem komplett leeren Zuhause probiert (also nur das iPad als Steuerzentrale) und hab die Person dann sogar zwischenzeitlich als Familienmitglied entfernt. Hat nichts gebracht. Einmal haben wir auch umgedreht eingeladen, selber Fehler (auch mit der verdrehten E-Mail-Adresse).

Da wird das iPad, also die Steuerzentrale, eh gemeinsam nutzen, ist das alles jetzt nicht so dramatisch. Aber es wäre schon schön, wenn das Familienmitglied auch über sein iPhone auf das eingerichtete Zuhause zugreifen kann.

Jemand eine Idee wo man mit der Fehlersuche anfangen könnte?
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 12.04.2020, 18:18   #222
Streifenkarl
Member
 
Benutzerbild von Streifenkarl
 
Registriert seit: Aug 2014
Ort: interessiert niemanden
Geschlecht: X
Zitat:
Zitat von M.P. Beitrag anzeigen
Hat jemand eine Ahnung, was da mit ICQ los ist und wieso ich mich nicht mehr mit meiner UIN (Nummer) anmelden kann? Ich bin da seit einiger Zeit nicht mehr auf dem neuesten Stand und scheine da irgendwas verpasst zu haben.

Im Miranda IM funktioniert auch nichts mehr so wie ich es gewohnt bin - nur online/offline ist möglich und meine Kontakte laden nicht. Und ich muss jetzt aus irgendwelchen ominösen Gründen meine Handynr. angeben.
Ich weiß nur dass man ICQ aktuell neu auflegen möchte.
Ob man sich dabei mit älteren Nummern aber einloggen kann weiß ich gerade nicht sicher.
__________________
Zyankali
Streifenkarl ist offline   Mit Zitat antworten
Alt 29.04.2020, 15:24   #223
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Ich hab ein Problem mit meinem Realtek-Audiotreiber bzw. ich kann den Audio-Manager nicht mehr öffnen. Das altbekannte rote Lautsprechersymbol taucht auch nicht mehr in der Leiste auf. Habe den Treiber komplett deinstalliert und erneut von der Herstellerseite installiert. Leider scheint da der Audio-Manager nicht dabei zu sein oder nach wie vor nicht zu gehen.

Gibt es da irgendeinen simplen Trick, wie ich das Programm zum Treiber installiert bekomme, damit ich eben sagen kann, was für ein Gerät ich eingestöpselt habe usw.
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 15:57   #224
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Hast Du mal geschaut, ob es verschiedene Downloads gibt? Oft bieten die Hersteller ja einen kleinen Download nur mit den Treibern und ein Komplettpaket mit zusätzlicher Software an. Es kann aber auch sein, dass Windows Update dazwischenfunkt und einen seiner Meinung nach besseren Treiber von den Windows Update-Servern herunterlädt, der ist dann zwar WHQL-zertifiziert, aber unterstützt auch nur die Basics. Der neueste Treiber ist auch nicht immer der beste, lade im Zweifelsfall ein älteres Treiberpaket herunter.

Ansonsten habe ich noch noch das hier gefunden: https://www.drivethelife.com/windows...indows-10.html
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 29.04.2020, 16:20   #225
Sem
Member
 
Benutzerbild von Sem
 
Registriert seit: Dez 2013
Ort: Wuppertal
Geschlecht: w
Alter: 33
@Ricki: Die neusten Treiber haben allesamt den Audio-Manager nicht mehr dabei ... warum auch immer.
Willst du den unbedingt haben musst du nach sehr alten Treibern suchen, ich meine ca 2012 waren die letzten mit ... kann auch später gewesen sein, ich weiß es nicht mehr. Habe selber danach schon gesucht und dazu auch etliche Einträge in Netz gefunden.
Ob die Treiber die man dann findet funktionieren kann ich nicht sagen, mein PC scheint mit dem installieren der Treiber so eine Probleme zu haben ... endet in einer Endlosschleife, egal ob alte oder neue Treiber. Ich habe mich deswegen abgefunden das ich kein Audio-Manager mehr habe.
__________________
LG Sem

Sem's Kreativ Oase
Origin ID:
Theronas86
Sem ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 29.04.2020, 18:28   #226
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Andreas: Ja die Anleitung haben wir auch schon gefunden. Hat uns nicht weiter gebracht. Möglichkeit 1 war bereits aktiviert, Möglichkeit 3 hat nichts gebracht, da die komplette Software fehlte und bei Möglichkeit 2 hat nur gesagt, dass ich ja eh schon den aktuellsten Treiber habe.

Sem: Das erklärt natürlich einiges. Auf dem PC (jetzt ein Jahr alt) war der Audio Manager drauf, aber der Treiber veraltet. Da ich vor zwei Wochen bei einer Webkonferenz große Tonprobleme hatte, hab ich halt den neuen Treiber installiert (und vorher natürlich fein säuberlich alles alte runtergeschmissen). Das Tonproblem bleibt bestehen, aber ich komm nichtmal in die Einstellungen.


Vielleicht geht das auch anders zu lösen und ich brauch den Audio-Manager gar nicht? Ich bin eigentlich ein Mac-Mensch und kenne mich am PC nicht so gut aus.

Was mein eigentliches Problem ist (aber das ist jetzt eher Hardware?): Ich hab ein Headset (Also Micro + Kopfhörer) und möchte das gerne am Rechner benutzen. Es ist ein Beats-Headset. Ich hab jetzt direkt am Rechner zwei freie Klinkenstecker. An einem ist ein kleiner Kopfhörer, an einem ein kleines Micro. Und genauso funktionieren die auch. Ich hab entweder die Microfunktion (und höre dann trotzdem über meine Boxen) oder ich höre zwar wunderbar über die Kopfhörer, aber das Micro bleibt stumm. Am alten PC (mit Windows 7) konnte ich bei Realtek immer einstellen ob es ein Kopfhörer oder ein Headset ist. Diese Funktion finde ich in den windowseigenen Einstellungen leider nicht. Habe auch ein Headset eines anderen Herstellers probiert. Gleiches Ergebnis. Ich hab halt nur einen Klinkenstecker und nicht zwei separate. Beide Headsets funktionieren unter Mac ohne Probleme und die Einzelteile der Headsets gehen ja auch wunderbar. Nur halt die eigentlich interessante Headsetfunktion geht nicht.

Das kann doch nicht so kompliziert sein? Ich komm mir vor wie der Ochs vorm Berg.
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 18:42   #227
Heartfilia_
Member
 
Benutzerbild von Heartfilia_
 
Registriert seit: Mai 2013
Ort: Universum
Geschlecht: w
Alter: 27
Man kann doch aber unter Win 10 einfach auf das Lautsprechersymbol in der Taskleiste drücken und dann mit einem Klick auf den Text über dem Lautstärkeregler das Wiedergabegerät ändern?

Und mit einem Rechtsklick drauf kannst du die Sound-Einstellungen öffnen.

Wenn du das Lautsprechersymbol nicht in der Taskleiste direkt siehst, ist da manchmal noch ein Pfeil auf den man klicken kann, damit man weitere Symbole sieht.
__________________

"Oh, Golden Girls läuft! .... Ach ne, ist nur Desperate Housewifes in HD"
Heartfilia_ ist offline   Mit Zitat antworten
Alt 29.04.2020, 18:46   #228
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Ja das ist mir schon klar. Aber da taucht das Headset als Aufgang nur auf, wenn ich es auch in den Kopfhörereingang stecke. Dann aber finde ich in Teams, Discord und co aber das Micro nicht mehr. Und umgekehrt. Und bei den Soundeinstellungen komme ich auch nicht weiter. Ich bin in dem Bereich aber echt ein totaler Windowsnoob. Kann gut sein, dass es da eine super einfache Einstellung gibt, die ich einfach nicht kenne.

Mir fehlt also die Funktion zu sagen, dass dieses eingestöpselte Gerät sowohl Eingang- als auch Ausgang ist.
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 18:53   #229
Heartfilia_
Member
 
Benutzerbild von Heartfilia_
 
Registriert seit: Mai 2013
Ort: Universum
Geschlecht: w
Alter: 27
Achso, also verstehe ich das richtig, dass dein Headset nur einen Klinkenstecker hat? Normalerweise müssten da zwei sein, einer für die Kopfhörer, einer fürs Mikrofon. Headsets mit nur einem Klinkenanschluss (wie es zb bei Handy-Headsets ist) funktionieren unter Windows nicht. Zumindest nicht über die Klinkenstecker.
__________________

"Oh, Golden Girls läuft! .... Ach ne, ist nur Desperate Housewifes in HD"
Heartfilia_ ist offline   Mit Zitat antworten
Alt 29.04.2020, 18:57   #230
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Ernsthaft? Ein stinknormales Headset mit nur einem Stecker funktionieren bei Windows nicht mehr? Wie bescheuert ist das denn? Ich glaube ich hatte Mitte der 00er Jahre das letzte Mal ein Headset mit zwei Klinkensteckern.

Gibt es dann irgendwelche Adapter dafür? Ein Y-Kabel oder sowas?
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 19:10   #231
Heartfilia_
Member
 
Benutzerbild von Heartfilia_
 
Registriert seit: Mai 2013
Ort: Universum
Geschlecht: w
Alter: 27
So weit ich weiß, ging das bei Windows noch nie? Zumindest wäre mir das unbekannt, kommt vielleicht auch auf das Mainboard an, aber mir wären jetzt keine bekannt die das nicht einzeln haben.

Und ja, Adapter gibt es, einfach mal nach Klinkenadapter googlen, aber aufpassen dass es die richtigen sind, gibt es nämlich in beide richtungen, von einen auf zwei und zwei auf einen.
__________________

"Oh, Golden Girls läuft! .... Ach ne, ist nur Desperate Housewifes in HD"
Heartfilia_ ist offline   Mit Zitat antworten
Alt 29.04.2020, 19:34   #232
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Bei meinem Windows 7 Rechner ging das auf jeden Fall. Da musste ich aber immer extra angeben, dass das eingesteckte Gerät ein Headset ist. Das konnte ich komfortabel über den Realtek Audiomanager machen. Daher hatte ich vermutet, dass ich den auch wieder benötige, um die Funktionen einzustellen. Ob das vorher auch schon ging, weiß ich nicht. Habe dann eigentlich immer nur die Microfunktion am Mac genutzt. Da war das eh schon in den Monitor integriert.

Ich halte mal nach solchen Adaptern Ausschau. Wird sicherlich billiger sein, als ein neues Headset. Besonders wenn ich das eh nur ab und an bräuchte.
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 19:58   #233
Heartfilia_
Member
 
Benutzerbild von Heartfilia_
 
Registriert seit: Mai 2013
Ort: Universum
Geschlecht: w
Alter: 27
Achso, okay, ich wusste nicht das das möglich war, ich hatte aber auch nie ein Headset mit nur einem Stecker. Eventuell geht das unter Win 10 dann auch, nur ich wüsste da leider auch nicht wie, ich selber verwende ja ein USB Mikrofon.
__________________

"Oh, Golden Girls läuft! .... Ach ne, ist nur Desperate Housewifes in HD"
Heartfilia_ ist offline   Mit Zitat antworten
Alt 29.04.2020, 20:00   #234
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Hab jetzt gerade Rücksprache mit einem Kollegen gehalten. Im Büro haben alle Win-Leute nur ein Headset mit nur einem Stecker. Aber die haben an ihren Laptops auch alle nur einen Eingang. Ich befürchte, diese Woche bekomme ich eh kein Y-Teil mehr. Solange versuch ich es jetzt mal noch so irgendwie (und bin für weitere Tipps offen). Ansonsten kauf ich so ein Kabel. Die gibt es bei Amazon ja für unter 10 Euro

Danke für die Mühe!
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 20:25   #235
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Ich hatte bisher noch nie ein Headset, deshalb kann ich das nicht ausprobieren, aber versuche mal folgendes: Rechtsklick auf das Lautstärkesymbol neben der Uhr in der Taskleiste -> Soundeinstellungen öffnen. Dann rechts in der Liste bei "Verwandte Einstellungen" den Eintrag "Sound-Systemsteuerung" anklicken. Nun sollte ein Fenster erscheinen, wo die Wiedergabe- und Aufnahmegeräte aufgelistet werden. Bei "Wiedergabe" gibt es bei mir u. a. zwei Einträge "Lautsprecher" (das ist der Audio-Ausgang hinten am PC) und "Headphones" (für die Buchse vorne, wo man üblicherweise Kopfhörer anschließt).

Wenn ich den "Headphones"-Eintrag anklicke, kann ich unten einen Button "Als Standard" auswählen, und da klappt ein Menü auf, wo man auch "Standardkommunikationsgerät" auswählen kann. Ich vermute mal, dass das die Einstellung ist, die eine Headset mit so einem Kombi-Klinkenstecker (der hat dann drei "Ringe" auf dem Metallstift anstatt nur zwei) benötigt. In der Registerkarte "Aufnahme" kann man außerdem den Mikrofon-Eintrag auswählen, und über "Konfigurieren" und "Mikrofon einrichten" im neuen Fenster dann einstellen, ob man ein Headset oder ein Tischmikrofon verwendet.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Danke sagen:
Alt 29.04.2020, 20:49   #236
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Puh ich hab da gefühlt dutzende, ziemlich nichtssagende Geräte in der Liste. Hab mal Screenshots gemacht (Zustand in Micro-Buchse gesteckt; und jap ich hab drei Ringe).

Bei den aktiven Micros kann ich nur an zwei Stellen auf Konfigurieren klicken. Beide sind auf Kopfhörermikrofon eingestellt. Bei einem gibt es gar keinen Ausschlag. Beim anderen einen super minimalen und das auch nur, wenn ich reinbrülle. Das ist doch verzwickt.
Angehängte Grafiken
Dateityp: png Sims2EP9 2020-04-29 20-47-34.png (26,8 KB, 9x aufgerufen)
Dateityp: png Sims2EP9 2020-04-29 20-47-36.png (26,9 KB, 8x aufgerufen)
Dateityp: png Sims2EP9 2020-04-29 20-47-39.png (27,1 KB, 8x aufgerufen)
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 20:53   #237
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Ändert sich die Anzeige, wenn Du das Headset in die Kopfhörerbuchse steckst? Oder wenn nichts eingesteckt ist? Die wird da ja irgendwie gar nicht aufgelistet, warum auch immer.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 29.04.2020, 20:59   #238
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Bei der Kopfhörerbuchse ändert sich nichts (außer dass dann automatisch die Boxen deaktiviert werden und dafür die Kopfhörer).

Wenn ich es in die Microbuchse stecke, dann gibt es dort kurz einen riesigen Ausschlag beim obersten. Das ist auch schon das Standardgerät.
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten

Werbung
Alt 29.04.2020, 21:21   #239
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 43
Vielleicht versuchst Du es nochmal mit anderen Treibern (notfalls auch von Windows Update) und schaust, ob der Kopfhörer-Eintrag wieder in der Liste auftaucht, damit Du wie weiter oben beschrieben auf "Kommunikationsgerät" umstellen kannst? Ansonsten fällt mir leider auch nichts mehr ein...
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist gerade online   Mit Zitat antworten
Alt 29.04.2020, 21:37   #240
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Danke für die Hilfe. Ich vermute da ist einfach alles mögliche verschwurbelt bei den Treibern. Vermutlich jetzt erst recht durch das wilde Deinstallieren.

Es taucht ja der Microeingang auf, wenn ich was reinstecke. Aber es erkennt wohl irgendwie keinen Ausschlag. Und bei den Lautsprechern scheint das irgendwie mit dem Eingang auf der Rückseite (in dem die Boxen stecken) gekoppelt zu sein. Ach alles murks.

Mal drüber schlafen und morgen in Ruhe mal bei den Eingängen aufräumen, vielleicht kommt dann Licht ins Dunkel.

Danke für all die Mühe!
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 29.04.2020, 23:09   #241
Scarlet
Member
 
Benutzerbild von Scarlet
 
Registriert seit: Mr 2002
Ort: Regensburg
Geschlecht: w
Alter: 32
Also ich glaube das liegt wirklich am Eingang, weil der Grüne ist ein Wiedergabe Teil, der kann kein Aufnahmedaten verarbeiten und der Pinke ist eben Aufnahme und funktioniert auch für das.

Das mit einem Stecker habe ich auch nie hinbekommen, am Handy zb gehts einwandfrei am PC wenn 2 Buchsen vorhanden sind nicht.

Muss aber ehrlich sagen ich hab so ein Splitter Teil nie probiert, habe mir dann ein anderes Headset besorgt, weil es mich genervt hat
__________________
NKOTBSB
Scarlet ist offline   Mit Zitat antworten
Alt 30.04.2020, 16:33   #242
Streifenkarl
Member
 
Benutzerbild von Streifenkarl
 
Registriert seit: Aug 2014
Ort: interessiert niemanden
Geschlecht: X
Zitat:
Zitat von Ricki Beitrag anzeigen
Danke für die Hilfe. Ich vermute da ist einfach alles mögliche verschwurbelt bei den Treibern. Vermutlich jetzt erst recht durch das wilde Deinstallieren.

Es taucht ja der Microeingang auf, wenn ich was reinstecke. Aber es erkennt wohl irgendwie keinen Ausschlag. Und bei den Lautsprechern scheint das irgendwie mit dem Eingang auf der Rückseite (in dem die Boxen stecken) gekoppelt zu sein. Ach alles murks.

Mal drüber schlafen und morgen in Ruhe mal bei den Eingängen aufräumen, vielleicht kommt dann Licht ins Dunkel.

Danke für all die Mühe!

Sind die Anschlüsse eventuell Softwareseitig verstellt gewesen?
__________________
Zyankali
Streifenkarl ist offline   Mit Zitat antworten
Alt 30.04.2020, 16:35   #243
Streifenkarl
Member
 
Benutzerbild von Streifenkarl
 
Registriert seit: Aug 2014
Ort: interessiert niemanden
Geschlecht: X
Zitat:
Zitat von Scarlet Beitrag anzeigen
Also ich glaube das liegt wirklich am Eingang, weil der Grüne ist ein Wiedergabe Teil, der kann kein Aufnahmedaten verarbeiten und der Pinke ist eben Aufnahme und funktioniert auch für das.

Das mit einem Stecker habe ich auch nie hinbekommen, am Handy zb gehts einwandfrei am PC wenn 2 Buchsen vorhanden sind nicht.

Muss aber ehrlich sagen ich hab so ein Splitter Teil nie probiert, habe mir dann ein anderes Headset besorgt, weil es mich genervt hat
Der Grüne kann auch Aufnahmedaten verarbeiten und muss nicht zwingend nur als Ausgang fungieren.
__________________
Zyankali
Streifenkarl ist offline   Mit Zitat antworten
Alt 30.04.2020, 16:41   #244
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Also eure Farbangaben machen mich ganz verrückt Ich hab am Rechner zwei silberne Anschlüsse (mit eben Micro und Kopfhörer-Symbol) und dann habe ich hinten nochmal 6 Anschlüsse in allen möglichen Farben des Regenbogens. Da stecken an einer Stelle die Boxen drinnen (und zwar bei hellgrün). Die Boxen selbst haben zwei Anschlüsse in schwarz. Bei einem ist wieder das Kopfhörerzeichen und zusätzlich habe ich einen MP3-Eingang für einen MP3-Player oder vergleichbares (jap, die Boxen sind schon älter ).

Ob da etwas softwareseitig verstellt ist, kann ich nicht sagen. Der Rechner hatte definitiv schon immer das Phänomen (Feature?), dass der vordere Kopfhöreranschluss und der hintere eineiige Zwillinge sind. Ansonsten kann es gut sein, dass ich etwas aus Versehen jetzt bei diese Aktion verstellt habe. Zumindest in dem von Andreas erklärten Fenster habe ich bei den zwei interessanten Anschlüssen auch schon "auf Standard zurückgesetzt".
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Alt 30.04.2020, 21:57   #245
Scarlet
Member
 
Benutzerbild von Scarlet
 
Registriert seit: Mr 2002
Ort: Regensburg
Geschlecht: w
Alter: 32
Also ich kann nur von mir reden und in der Arbeit haben wir wegen der Meetings das Thema derzeit auch wieder:

2 Anschlüsse (also Mikro und Kopfhörer) brauchen 2 Gegenpole, sonst habe ich das noch nie zum laufen bekommen
1 Anschluss wie am Handy zb ist kein Problem
__________________
NKOTBSB
Scarlet ist offline   Mit Zitat antworten
Alt 01.05.2020, 11:28   #246
Ricki
Member
 
Benutzerbild von Ricki
 
Registriert seit: Dez 2005
Ort: bei Karlsruhe
Geschlecht: w
Alter: 30
Möglicherweise ist das inzwischen wirklich so (wobei ich diesen Rückschritt nicht verstehen würde). Aber zumindest bei Windows 7 war das überhaupt kein Problem. Man musste nur sagen, dass man ein Headset eingestöpselt hatte. Dann wurden auch beide Funktionen ohne Probleme erkannt.

Ich hab ja aktuell viel Zeit um das rauszutüfteln. Aber ich werde mir dennoch auch ein Y-Dingsbums bestellen.
__________________

SimblrTumblrBlogBACC

There are 10 types of humans. Those who understand binary and those who don't.
Ricki ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de