Sim Forum

Werbung

Zurück   Sim Forum > Die Sims 2 > Die Sims 2: Bastelstube (Objekte, Sims, Böden, Wände, ...)

Werbung

Antwort
 
Themen-Optionen
Alt 24.07.2018, 11:22   #1
Hydrojean
Newcomer
 
Registriert seit: Jul 2018
Frage Problem beim Erstellen von Meshes für am

Hallo ihr Lieben.

Nach 18 Jahren Sims und zwei Tagen Milkshape spielen brauche ich mal die hiesige Schwarmintelligenz, ich stehe voll auf dem Schlauch:

Meine aus der Brille mit den roten Gläsern über BS -> SimPeE -> Milkshape erstellten neuen Accessoire-Meshes funktionieren in der af (adult female) Variante problemlos. Nach der Erstellung kann ich sie im BS öffnen, da werden sie mir dann in der Preview noch als die Brille angezeigt. Von dort aus kann ich sie exportieren, in Photoshop bearbeiten und wieder importieren, alles super.

Wenn ich das exakt gleiche Vorgehen bei am-Accessoires befolge, wird mir im BS direkt das dunkelgraue Objekt angezeigt, und beim Versuch es zu exportieren bekomme ich die Fehlermeldung: "Beim Export der ausgewählten Texturen ist ein Fehler aufgetreten."
Irgendwo mache ich etwas falsch, als Neuling ohne Verständnis der Materie raffe ich natürlich nicht, was. Mein Tipp ist, daß es mit den 3DIR-files zusammenhängen könnte. Ich habe die beiden ausgewählt, deren Instanz-Ziffern mit denen der am-XMOL-files übereinstimmen. Ist das richtig so?
Der einzige weitere Unterschied im Vorgehen ist lediglich das body template, das ich benutze (für af-content das Female Body Template, das mit dem Tutorial kam, für am-content das amface-tslocator_gmdc von tiggerypum). Ansonsten befolge ich alles genauso, wie im Tutorial angegeben.

Ich kann die erstelleten Meshes übrigens bei cas im Spiel auswählen; sie sind halt nur dunkelgrau.

Hat jemand eine Idee?

Herzliche Grüße
Hydrojean

-----


Nachtrag, later that day:
Ich habe das Problem noch nicht direkt gelöst (beim Experimentieren mit den 3IDR-files kam bisher noch nichts raus), aber indirekt: Ich erstelle das für Männer gewünschte Accessoire zuerst für Frauen, modelliere es in Milkshape aber auf ein männliches Body Template. Im BS erscheint es dann als völlig unpassendes Accessoire im Frauenregister, läßt sich exportieren und färben in PS. Nach dem Import zurück in den BS ändere ich in SimPE einfach die Genderzuordnung auf male, und bam, kann ich es im cas laden und benutzen.
Ist weder schön, noch korrekt, funktioniert aber.
Ich hoffe trotzdem, daß ich noch eine Lösung finde. Ich würde die Sachen, die ich bastele, gerne auch anderen zur Verfügung stellen, nachdem ich so viel schönen cc selbst gedownloaded habe. Aber dafür sollte es alles sauber funktionieren.

Geändert von Hydrojean (24.07.2018 um 14:30 Uhr) Grund: Nachtrag nach Erfolgserlebnis
Hydrojean ist offline   Mit Zitat antworten

Werbung
Antwort

Werbung


Lesezeichen
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de