Sim Forum

Werbung

Zurück   Sim Forum > Off Topic > Technik

Werbung

Antwort
 
Themen-Optionen
Alt 19.05.2004, 10:04   #1
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
PC-Probleme (Hardware)

Angeregt durch die ständig wiederkehrenden Fragen zu verschiedenen PC-Problemen habe ich beschlossen, eine kleine FAQ zusammenzustellen. Ich werde sie im Laufe der Zeit erweitern.

1.) Ich kann Bilder im Internet Explorer nur noch als "unbenannt.bmp" abspeichern.

Gehe auf "Extras/Internetoptionen" und lösche die temporären Internetdateien. Danach sollten Bilder wieder als JPG oder was auch immer abgespeichert werden können.

2.) Mein Internet Explorer fragt mich nicht mehr, wohin er einen Download speichern soll. Die Datei wird einfach irgendwo gespeichert oder ungefragt geöffnet.

Wahrscheinlich hast Du beim letzten Downloaden aus Versehen das Häkchen bei "Öffnen von Dateien dieses Typs immer bestätigen" entfernt. Gehe dazu im Windows-Explorer (nicht im Internet Explorer!) auf "Extras/Ordneroptionen" und dort auf die Registerkarte "Dateitypen". Suche jetzt den entsprechenden Dateityp (z. B. ZIP) in der Liste, markiere ihn und klicke auf "Erweitert". Setze nun wieder ein Häkchen bei "Öffnen nach dem Download bestätigen".

3.) Wie mache ich Screenshots (Bilder vom gerade angezeigten Bildschirminhalt)?

Drücke einmal die Taste "Druck" auf der Tastatur. Sie befindet sich rechts neben den F-Tasten am oberen Rand. Auf ausländischen Tastaturen steht auch manchmal "Print Screen" bzw. "Prt Scr". Jetzt landet das Bild in der Windows-Zwischenablage und kann in jedem beliebigen Grafikprogramm über "Bearbeiten/Einfügen" eingefügt und dann abgespeichert werden. Drückt man zusätzlich die ALT-Taste, wird nur das aktuelle Fenster oder Dialogfeld aufgenommen - nützlich z. B. bei Fehlermeldungen.

Eine Alternative ist das Programm IrfanView. Mit der Taste "C" (oder "Optionen/Fotografieren") ruft man einen Dialog auf, welcher Teil des Bildschirms fotografiert werden soll und ob das Bild als Datei gespeichert oder direkt in IrfanView angezeigt werden soll. Außerdem kann man einen Hotkey (Tastaturkürzel) einstellen. Ich nehme immer F11, weil diese Taste nur selten in anderen Programmen belegt ist.

4.) Wie wandele ich ein Bild in ein anderes Format um, z. B. BMP oder JPG?

Auch hier leistet IrfanView (siehe vorheriger Tipp) gute Dienste. Man kann entweder eine einzelne Datei laden und in einem anderen Format abspeichern, oder man wandelt viele Dateien in einem Rutsch über "Datei/Batchkonvertierung" um. Es reicht übrigens nicht aus, einfach nur die Dateiendung zu ändern, hierbei wird das Dateiformat nicht geändert!
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team

Geändert von Andreas (20.05.2004 um 01:03 Uhr)
Andreas ist offline   Mit Zitat antworten
Alt 19.05.2004, 17:03   #2
Lucca
Member
 
Registriert seit: Jan 2004
Ort: Bremen
Geschlecht: w
Ich wollte dir einfach mal danken, dass du diesen Thread eröffnet hast!

Vielleicht solltest du auch noch einen in der Sims (1) Ecke schreiben, sagen wir mal so: Einige Fragen wiederholen sich manchmal ... wenn das dann Sticky ist fällt das vielleicht mehr auf.
Naja, du hast die Macht
__________________
Sag es mir, und ich werde es vergessen.
Zeige es mir, und ich werde mich daran erinnern.
Beteilige mich, und ich werde es verstehen. - Lao Tse
VLG aus Bremen
Lucca ist offline   Mit Zitat antworten
Alt 19.05.2004, 23:16   #3
Midnight
Member
 
Benutzerbild von Midnight
 
Registriert seit: Mai 2003
Ort: München
Geschlecht: w
Anmerkung zu 3. Wie mache ich Screenshots:

Mit der "Druck" oder "Print"-Taste wird der komplette Bildschirm 'fotografiert'. Drückt man "Alt" + "Druck", so wird das nur aktive Fenster 'fotografiert' (Ist z.B. hilfreich bei Fehlermeldungen).
__________________
Vollkommenheit entsteht offensichtlich nicht dann, wenn man nichts mehr hinzuzufügen hat, sondern wenn man nichts mehr wegnehmen kann ...
Antoine de Saint-Exupéry
Kätzepyürin for the world! ~ Rent a friend ~
Midnight ist offline   Mit Zitat antworten
Alt 19.05.2004, 23:31   #4
PoohBear
Member
 
Benutzerbild von PoohBear
 
Registriert seit: Aug 2003
Ort: Gispi und nach der Gera rechts ;-)
Geschlecht: m
Alter: 56
@Andreas

Wenn Du mit dem Thread wirklich etwas erreichen möchtest, sollte er aber als "Wichtig" oben "angeklebt" werden und vorallem bleiben.

Evtl. wäre ein ähnlicher Thread ganz gut zum Thema "Ich hab einen Virus/Wurm", an dem ich mich dann auch aktiv beteiligen werde.

PoohBear.
__________________
Und wenn wir die ganze Welt durchreisen, um das Schöne zu finden: Wir mögen es in uns tragen, sonst finden wir es nicht. Ralph Waldo Emerson
PoohBear ist offline   Mit Zitat antworten

Werbung
Alt 20.05.2004, 00:46   #5
Jan
Ein ganz alter Hase ...
 
Registriert seit: Jun 2001
Ort: Bremen
Geschlecht: m
Alter: 39
Zitat:
Zitat von PoohBear
@Andreas

Wenn Du mit dem Thread wirklich etwas erreichen möchtest, sollte er aber als "Wichtig" oben "angeklebt" werden und vorallem bleiben.

Evtl. wäre ein ähnlicher Thread ganz gut zum Thema "Ich hab einen Virus/Wurm", an dem ich mich dann auch aktiv beteiligen werde.

PoohBear.
Der Thread war sogar angepinnt, allerdings nur rein versehentlich. Die Erfahrung zeigt, dass angepinnte Threads tendenziell sogar eher übersehen werden, wenn die permanent oben hängen. Das Anpinnen macht nur in bestimmten Fällen wirklich Sinn. Und darüber hinaus sprichst du das nächste Problem selbst an. Würden wir den hier anpinnen bräuchten wir konsequenter Weise auch solche Threads zu haufenweise anderen Themen von Viren, über den Homepagebau bis hin zu Dr.Sommer Fragen.

Letztendlich könnte man da alles anpinnen, was regelmäßig Thema ist, aber eigentlich gar nicht spezifisch für dieses Forum. Ich denke niemand hätte was von haufenweise angepinnten Threads.

Da ist es doch viel effektiver einfach auf diesen Thread zu verlinken, wenn es mal wieder eine Frage gibt. Damit hat man sich die Arbeit auch erleichtert und das Forum bleibt ordentlich.

Jan
__________________
Vom ersten Tag an dabei...

When in danger, when in doubt, run in circles, scream and shout.
Jan ist offline   Mit Zitat antworten
Alt 20.05.2004, 01:02   #6
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
@PoohBear: Wie Jan schon sagte, hatte ich den Thread angepinnt - allerdings nur aus Versehen, eigentlich wollte ich ihn schließen, um unnötige Kommentare und Fragen zu vermeinden, damit die Übersichtlichkeit gewährt bleibt. Vielleicht ist es aber ganz gut, wenn er offen bleibt, dann kann jeder eigene Tipps posten, die ich ggf. in mein Posting übernehmen kann. Alles andere werde ich jedoch löschen.

@Lucca: Mit Sims kenne ich mich leider nicht aus, das müßte schon jemand anderes übernehmen.

@Midnight: Danke für den Tipp, habe ich gleich in meinen Text eingefügt.

@alle: Wie eben gesagt könnt Ihr natürlich auch Tipps zu den immer wiederkehrenden Fragen rund um den PC posten, ggf. gleich mit Links zu nützlichen Programmen usw.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team

Geändert von Andreas (20.05.2004 um 01:07 Uhr)
Andreas ist offline   Mit Zitat antworten
Alt 20.05.2004, 01:19   #7
PoohBear
Member
 
Benutzerbild von PoohBear
 
Registriert seit: Aug 2003
Ort: Gispi und nach der Gera rechts ;-)
Geschlecht: m
Alter: 56
@Jan & Andreas

Ok, die Intention des Forums sind die Sim-Spiele und keine PC- oder Software- Probleme. Aber manchmal sind einige Probleme von The Sims, Sim city 3k,4, Bodyshop oder ähnlich in dieser Richtung. Die ständigen Viren/Wurm-Thread könnten auch vereinfacht werden.

Vielleicht ist einfach eine Überlegung wert, dafür ein eigenes Subforum einzurichten, auf das verwiesen werden kann.

PoohBear
__________________
Und wenn wir die ganze Welt durchreisen, um das Schöne zu finden: Wir mögen es in uns tragen, sonst finden wir es nicht. Ralph Waldo Emerson
PoohBear ist offline   Mit Zitat antworten
Alt 20.05.2004, 01:54   #8
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
@PoohBear: Ein derartiges Subforum hatte ich vor langer Zeit auch schon einmal vorgeschlagen, aber wie Du selbst sagst - Thema sollen ja eigentlich hauptsächlich die SimGames sein. Ich denke, wenn wir diesen Thread zu einer umfassenden FAQ der immer wieder auftauchenden Probleme ausarbeiten, können wir schon viele Fragen vermeiden bzw. ohne viel Mühe gleich hierauf verweisen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 09.02.2005, 12:59   #9
Peryidana
Member
 
Registriert seit: Okt 2002
Geschlecht: w
brennen auf cd

hallo leute!
ich hab hier massig viel zeug auf meinem PC, also viele Fotos, briefe etc.

nun wollt ich das alles mal sichern, bzw meine Festplatte aufräumen wegen speicher und so......

ABER ich habe keine brenner!

Nun möcht ich mir einen kaufen, muß ich da war beachten?
könnt ihr mir einen empfehlen?
und was für rohe cd brauch ich dann? gibt es da unterschiede?

schon mal danke!
Peryidana ist offline   Mit Zitat antworten
Alt 09.02.2005, 13:12   #10
Mathe Man
 
Benutzerbild von Mathe Man
 
Registriert seit: Jul 2002
Ort: Braunschweig
Geschlecht: m
Alter: 52
Bei CDs muss man heute eigentlich nicht mehr auf viel achten. Die Brenner sind ausgereift und kosten nicht mehr viel. Für die Rohlinge gilt das gleiche. Sofern du nicht überbrennen willst reicht ein CD-R Brenner und Rohlinge aus. Möchtest du Daten häufiger überschreiben, dann sollte es ein CD-RW sein.
Wenn du DVDs verwenden willst, dann sollte man schon etwas genauer hinschauen, insbesondere wenn es um Brenner und Rohlinge der neuesten Generation geht. Die haben meistens noch ihre Kinderkrankheiten.
__________________
Sterbe aktiv, nimm deine Übergangsjacke und geh ins Licht.
Kätzepyürin pümpeln
Mathe Man ist gerade online   Mit Zitat antworten
Alt 09.02.2005, 13:14   #11
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
Willst Du einen CD-Brenner kaufen oder gleich einen DVD-Brenner? Bei ersteren kann man eigentlich nehmen, was man will, richtig schlechte gibt es da kaum noch. Bei DVD-Brennern werden die Unterschiede allerdings auch immer geringer, sofern man ein halbwegs aktuelles Modell kauft, kann man eigentlich davon ausgehen, daß es mit jedem Rohling zurecht kommt, egal ob DVD-R/RW oder DVD+R/RW. Prinzipiell empfehle ich, keine allzu billigen Rohlinge für Datensicherungen zu kaufen, hier lieber Markenware als die No-Name-Sachen von ALDI und Co. kaufen. Ansonsten kann man mittlerweile wie gesagt eigentlich nicht mehr viel falsch machen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 09.02.2005, 13:18   #12
Peryidana
Member
 
Registriert seit: Okt 2002
Geschlecht: w
danke für eure schnelle antworten!

Also ich tendiere eher zu cd brenner, da wie einen dvd recorder haben.

Naja........da werd ich mich mal auf den weg zu media markt machen
Peryidana ist offline   Mit Zitat antworten
Alt 21.10.2005, 16:07   #13
Bagby
Member
 
Registriert seit: Apr 2005
Ort: sucktown
Geschlecht: w
hey ich hab da n prblem, ich hab ne neue tastatur, die is so schwarz und von "navigator offica xp" (typhoon multimedia for living" und da kann ich keine screenshots mehr machn. wenn ich auf print (druck) drücke öffnet sich da nur so n druckfesnter... hilfe!!!!
__________________
komm baby wir lassn alles liegn und fahren raus aufs meer
</33. miist, bin ja single .__.
Bagby ist offline   Mit Zitat antworten
Alt 21.10.2005, 16:08   #14
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
Bei der Tastatur war sicher ein Treiber dabei, der die Tasten mit diversen Funktionen belegt. Abhilfe: Handbuch lesen und schauen, wo man selbige umstellt. Alternativ kannst Du Screenshots z. B. auch mit IrfanView machen.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 21.10.2005, 23:14   #15
garbsener
Member
 
Registriert seit: Nov 2004
Problem: beim start von firefox wird man aufgefordet ein neues profil anzulegen,wenn man das tut sind alle favoriten weg

lösung: start->ausführen->"firefox.exe -profilemanager"

dort auf ein vorher verwendet profil wechseln und wenn das nicht existiert dann auf "default" stellen.
__________________
www.racoonradio.de <--- webradio
garbsener ist offline   Mit Zitat antworten
Alt 22.10.2005, 10:00   #16
kevin916
 
Registriert seit: Jun 2003
Ort: Ostschweiz
Geschlecht: m
Ich hoffe mal, dass ich mit meiner Frage in diesem Thread richtig bin:
Ich habe ein "Maus-am-rechten-Rand"-Problem. Das heisst, das wenn ich mit der Maus an den rechten Rand fahre und weiter verschwindet es. Dann darf ich ein Weile nach links fahren, bis ich den Mauszeiger (oder wie das heisst) wieder sehe. Das nervt noch nicht viel. Mehr nervt es in den Spielen. Wenn da der Zeiger verschwindet und ich dann links- oder rechtsklicke komme ich zum Desktop, das Spiel läuft aber im Hintergrund weiter. Kann man dagegen etwas machen?
kevin916 ist offline   Mit Zitat antworten
Alt 22.10.2005, 13:15   #17
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
Hört sich so an, als ob in den Grafikkarten-Einstellungen der zweite Bildschirm aktiviert ist (die meisten heutigen Grafikkarten haben ja zwei Monitorausgänge). Also mal über Start/Einstellungen/Systemsteuerung/Anzeige/Erweitert schauen, ob da zwei Bildschirme dargestellt werden, und dann den rechten (ist normalerweise Nr. 2) deaktivieren.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 22.10.2005, 13:29   #18
kevin916
 
Registriert seit: Jun 2003
Ort: Ostschweiz
Geschlecht: m
Wenn ich in der Systemsteuerung Anzeige auswähle, kommt da sowas, also nirgends was von Erweitert:



@ChErrY_LiPs: Versuch es mal durch Drücken der "F Lock"-Taste. Ist mir gerade aufgefallen beim Versuch das vorherige Bild zu machen. Nach dem Rausnehmen gings.
kevin916 ist offline   Mit Zitat antworten
Alt 22.10.2005, 13:36   #19
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
Sorry, ich meinte "Einstellungen", nicht "Erweitert".
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 22.10.2005, 13:43   #20
kevin916
 
Registriert seit: Jun 2003
Ort: Ostschweiz
Geschlecht: m
Zitat:
Zitat von Andreas
Sorry, ich meinte "Einstellungen", nicht "Erweitert".
Danke. Hat funktioniert.
kevin916 ist offline   Mit Zitat antworten
Alt 22.10.2005, 18:31   #21
Gast 333
Member
 
Registriert seit: Okt 2004
Geschlecht: w
Hi,

ich weiß zwar nicht, ob es hier reinpasst, aber ich möchte keinen neunen Thread aufmachen:Wie kann ich in Word solche "Abreißtelefonnummern" machen. Also, die am unteren Rand einen Zettels hängen und die man nur noch abreißen muss, ich habe das schon mal gemacht, nur wieder vergessen Wäre echt nett!

Danke im Vorraus!
Felina
__________________
Das richtige Wort für mich, sagt Robin Goodman, ist ich.
Gast 333 ist offline   Mit Zitat antworten
Alt 22.10.2005, 23:14   #22
Cathleen1971
Member
 
Registriert seit: Aug 2001
Ort: NRW
Geschlecht: w
Alter: 47
ich kann kein ue mehr schreiben, dann kommt das hier [ und das ist bei allen aussergewoehnlichen staben so, auch oe oder ae ..., auch das aet ist weg

nur hier im forum, wo anders gehts word etc
__________________
meine alten Sims2-Häuser, bald kommen hoffentlich neue dazu : simdomizile.de
Cathleen1971 ist offline   Mit Zitat antworten
Alt 22.10.2005, 23:15   #23
Scarlet
Member
 
Benutzerbild von Scarlet
 
Registriert seit: Mär 2002
Ort: Regensburg
Geschlecht: w
Alter: 30
ich hätt auch ne frage: ist es schlimm wenn das festplattenlicht dauernd leuchtet?
__________________
NKOTBSB
Scarlet ist offline   Mit Zitat antworten
Alt 22.10.2005, 23:31   #24
Spocky
SimForum Team
SimForum BAT Team
 
Registriert seit: Jan 2003
Ort: Stadt Plauen im Vogtland
Geschlecht: m
Alter: 58
Zitat:
Zitat von Scarlet
ich hätt auch ne frage: ist es schlimm wenn das festplattenlicht dauernd leuchtet?
Das sollte eigentlich nicht sein. Das bedeutet normalerweise ständige Aktivität auf der Platte. Kann ich mir aber nicht so recht denken.
__________________
π - Tag 14.03. | * Albert Einstein | † Stephen Hawking
Spocky ist offline   Mit Zitat antworten
Alt 22.10.2005, 23:42   #25
Scarlet
Member
 
Benutzerbild von Scarlet
 
Registriert seit: Mär 2002
Ort: Regensburg
Geschlecht: w
Alter: 30
naja hören tu ich nix.. mich wunderts halt nur weils immer so ist..
__________________
NKOTBSB
Scarlet ist offline   Mit Zitat antworten
Alt 23.10.2005, 01:26   #26
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
@Cathleen: Hört sich so an, als sei die Tastaturbelegung auf Englisch umgestellt worden. Möglicherweise haben Word und Co. eine Automatik, die die Tastatur je nach getippter Sprache automatisch umstellen. Drücke in einem betroffenen Programm mal [Umschalt]+ linke [ALT]-Taste. Ansonsten Einstellungen in der Systemsteuerung bei Regions- und Sprachoptionen/Sprachen/Textdienste und Eingabesprachen/Details überprüfen.

@Scarlet: Vielleicht ist das Kabel für die HD-LED falsch herum am Mainboard angeschlossen. Am besten mal Rechner aufschrauben und mit Hilfe des Mainboard-Handbuchs die Polarität überprüfen. Die Plus-Ader ist meistens rot oder grün, während die Minus-Ader schwarz oder weiß ist.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 23.10.2005, 01:50   #27
Mathe Man
 
Benutzerbild von Mathe Man
 
Registriert seit: Jul 2002
Ort: Braunschweig
Geschlecht: m
Alter: 52
Zitat:
Zitat von Spocky
Das sollte eigentlich nicht sein. Das bedeutet normalerweise ständige Aktivität auf der Platte.
Nicht unbedingt. Mein Rechner hat das manchmal auch. Wenn die Festplatter zu rattern anfängt, geht dann das Lämpchen aus. Den Zustand hat er dann schon direkt nach den Booten.
__________________
Sterbe aktiv, nimm deine Übergangsjacke und geh ins Licht.
Kätzepyürin pümpeln
Mathe Man ist gerade online   Mit Zitat antworten
Alt 23.10.2005, 05:22   #28
Schneegirl
Member
 
Registriert seit: Feb 2005
Ort: Dort, wo die Sonne einem ins Gesicht lacht...
Geschlecht: w
Tolle Idee!
Vor langer Zeit hatte ich mal die Probelem, jetzt geht's wieder..
Und ich hätte da auch noch ein Problem..
Meine Lautsprecher gehen nicht mehr!
Ich hab alles versucht, alles ist richtig eingesteckt. Bei den Toneinstellungen ist auch alles gut..
Kann mir da jemand helfen? Nervt ziemlich, Sims ohne Ton zu spielen...
__________________

Schneegirl ist offline   Mit Zitat antworten
Alt 23.10.2005, 07:29   #29
Spocky
SimForum Team
SimForum BAT Team
 
Registriert seit: Jan 2003
Ort: Stadt Plauen im Vogtland
Geschlecht: m
Alter: 58
Zitat:
Zitat von Andreas
@Scarlet: Vielleicht ist das Kabel für die HD-LED falsch herum am Mainboard angeschlossen. Am besten mal Rechner aufschrauben und mit Hilfe des Mainboard-Handbuchs die Polarität überprüfen. Die Plus-Ader ist meistens rot oder grün, während die Minus-Ader schwarz oder weiß ist.
Aber dann sollte die LED bei Aktivität zumindest flackern, oder?

Zitat:
Zitat von Schneegirl
Meine Lautsprecher gehen nicht mehr!
Ich hab alles versucht, alles ist richtig eingesteckt. Bei den Toneinstellungen ist auch alles gut..
Kann mir da jemand helfen? Nervt ziemlich, Sims ohne Ton zu spielen...
Schon mal andere Lautsprecher oder Kopfhörer angesteckt? Wenn es damit geht, sind es die Lautsprecher. Wenn nicht, dann müssen wir intern weitersuchen. Irgendein falscher Treiber für den Soundchip oder gar ein Defekt. Ist es ein Onboard-Chip oder eine "richtige" Soundkarte? Was steht dazu in der Systemsteuerung im Gerätemanager?
__________________
π - Tag 14.03. | * Albert Einstein | † Stephen Hawking
Spocky ist offline   Mit Zitat antworten
Alt 23.10.2005, 08:32   #30
Schneegirl
Member
 
Registriert seit: Feb 2005
Ort: Dort, wo die Sonne einem ins Gesicht lacht...
Geschlecht: w
Zitat:
Zitat von Spocky
Aber dann sollte die LED bei Aktivität zumindest flackern, oder?

Schon mal andere Lautsprecher oder Kopfhörer angesteckt? Wenn es damit geht, sind es die Lautsprecher. Wenn nicht, dann müssen wir intern weitersuchen. Irgendein falscher Treiber für den Soundchip oder gar ein Defekt. Ist es ein Onboard-Chip oder eine "richtige" Soundkarte? Was steht dazu in der Systemsteuerung im Gerätemanager?
Okay, Ich hab jetzt Kopfhörer eingesteckt, es geht immer noch nicht..
Früher gingen die Lautsprecher noch, eines Tages gings einfach nicht mehr..
Also denke ich nciht, dass irgendwas falsch eingesetzt oder so ist..
Sorry, aber was ist ein Onboard-Chip?
Und wie meinst du das mit dem Gerätemanager? DA steht einfach dieses Gerät und so..
Kenn mich eben nciht so aus...
__________________

Schneegirl ist offline   Mit Zitat antworten
Alt 23.10.2005, 09:31   #31
Spocky
SimForum Team
SimForum BAT Team
 
Registriert seit: Jan 2003
Ort: Stadt Plauen im Vogtland
Geschlecht: m
Alter: 58
Zitat:
Zitat von Schneegirl
Sorry, aber was ist ein Onboard-Chip?
Und wie meinst du das mit dem Gerätemanager? DA steht einfach dieses Gerät und so..
Kenn mich eben nciht so aus...
Onboard heißt, dass der Soundchip auf dem Mainboard ist (bei allen neueren Boards meist der Fall), im Gegensatz zu einer extra eingebauten Karte. Extra - Karten sind eher hochwertiger für besseren Sound und auch mehr Funktionen (Sourroundsound, mehr Ein-/Ausgänge). Onboard ist daran zu erkennen, dass die Buchsen an der Rückseite unmittelbar neben USB und Mous/Tasttatur sind.

(so wie auf diesem Bild Klick )

Steckkarten belegen einen Platz daneben angeordnet. In dem Bild würde die Karte weiter rechts stecken.

Vielleicht hilft uns die Systemsteuerung weiter.

Also Einstellungen - Systemsteuerung - System - Gerätemanager - Audio/Video/Gamecontroller

Dort müßte ein Eintrag zu finden sein, der Deine Soundkarte/-chip beschreibt. Da aber auch Codecs und anderes sich da eintragen, solltest Du mal nachsehen, was da alles drinsteht.
Ich habe ne "Gamesouround Muse 5.1 DVD" und so steht das auch dort. Also poste mal, was da zu finden ist.
__________________
π - Tag 14.03. | * Albert Einstein | † Stephen Hawking
Spocky ist offline   Mit Zitat antworten
Alt 23.10.2005, 09:38   #32
Schneegirl
Member
 
Registriert seit: Feb 2005
Ort: Dort, wo die Sonne einem ins Gesicht lacht...
Geschlecht: w
Okay, ich glaube, dass sollte es sein: SoundMAX Integrated Digital Audio..
Ich hab schon die Treiber aktualisiert, neu gestartet und alles, doch es geht nich...
Und danke viel mal, dass du mir so hilfst
__________________

Schneegirl ist offline   Mit Zitat antworten
Alt 23.10.2005, 10:24   #33
Spocky
SimForum Team
SimForum BAT Team
 
Registriert seit: Jan 2003
Ort: Stadt Plauen im Vogtland
Geschlecht: m
Alter: 58
Zitat:
Zitat von Schneegirl
Okay, ich glaube, dass sollte es sein: SoundMAX Integrated Digital Audio..
Wenn Du auf diesen Eintrag doppelklickst, kommt das Eigenschaftenfenster. Schau mal nach (bei Allgemein), ob das Gerät überhaupt aktiviert ist (unterster Eintrag auf der Registerkarte). Oder steht in dem Fenster darüber etwas zu Problemen?
__________________
π - Tag 14.03. | * Albert Einstein | † Stephen Hawking
Spocky ist offline   Mit Zitat antworten
Alt 23.10.2005, 11:20   #34
Scarlet
Member
 
Benutzerbild von Scarlet
 
Registriert seit: Mär 2002
Ort: Regensburg
Geschlecht: w
Alter: 30
@andreas: kann nicht sein, es hat (als ich ein neues mainboard + ram bekommen hab) noch funktioniert, mittlerweile leuchtet es nur konstant. hardware defekt ist zu 100% auszuschließen
__________________
NKOTBSB
Scarlet ist offline   Mit Zitat antworten
Alt 23.10.2005, 12:27   #35
marzel
Member
 
Registriert seit: Jul 2002
Ort: Thüringen/Arnstadt
Geschlecht: m
Alter: 27
Vielleicht findet mein Problem hier mehr Anlauf :

Hey.
Seit gestern Abend spinnt mein Rechner. Ich war im Internet und habe ein Programm gestartet (Adobe Premiere Elements Trial) als das Programm von eben auf jetzt einen schweren Programmfehler meldete. Auch die anderen Programme liefen von da an sehr stockend. Nunja dacht ich und hab eine Weile gewartet und siehe da es lief wieder einigermaßen. Aber seitdem piepste dann der Lautsprecher so komisch, wenn auf die Festplatte zugegriffen wird. Erst dachte ich irgendwas wäre zu heiß und habe daher den Rechner abgeschalten.
Das scheint es aber auch nicht gewesen zu sein. Als ich heute morgen den PC anschaltete (er bootet übrigens ganz normal) und dann ein bisschen Sims2 spielte, trat das Problem erneut auf.
Woran könnte das piepsen des internen Lautsprechers liegen? Dass dieser nur beim Festplattenzugriff piept ist aber nur eine Vermutung, da es meistens miteinander zusammenhing.
Gegoogelt habe ich auch schon, nur fand ich da keine richtigen Ergebnisse.
Bin für jede Hilfe dankbar.
Tschüß

EDIT: Nun habe ich den Rechner total sauber gemacht, aber scheinbar spinnt die Festplatte. Der Rechner hat sich während Sims nun völlig neu gestartet und dann kam folgende Meldung um Bios:
Error 18: Selected Cylinder exceeds maximum supported by Bios.
Was bedeutet das?
__________________
Ohne Kassenbon ist der Umtausch des Posts ausgeschlossen
-->XDA Neo<--
marzel ist offline   Mit Zitat antworten
Alt 23.10.2005, 12:40   #36
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
Ich gehe mal davon aus, daß vorher alles normal funktioniert hat - aber wenn selbst das BIOS Fehlermeldungen ausgibt, ist die Festplatte sehr wahrscheinlich defekt. Das beste wird wohl sein, wenn sich ein Fachmann die Sache vor Ort anschaut, denn jede weitere "Rettungsaktion" könnte das Problem nur noch verschlimmern. Ich hoffe, Du hast ein einigermaßen aktuelles Backup...
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 23.10.2005, 13:07   #37
Spocky
SimForum Team
SimForum BAT Team
 
Registriert seit: Jan 2003
Ort: Stadt Plauen im Vogtland
Geschlecht: m
Alter: 58
Zitat:
Zitat von marzel
EDIT: Nun habe ich den Rechner total sauber gemacht, aber scheinbar spinnt die Festplatte. Der Rechner hat sich während Sims nun völlig neu gestartet und dann kam folgende Meldung um Bios:
Error 18: Selected Cylinder exceeds maximum supported by Bios.
Was bedeutet das?
Kann es sein, dass Du neben XP (oder was hast Du als OS) eine Linux-Installation draufhast? Da ist das Problem nämlich bekannt. Wenn ja, google mal nach der Fehlermeldung und sieh dich in Linux-Foren um.
Ich gehe mal davon aus, dass Dein Board so neu ist, dass es Platten mit mehr als 8GB bedienen kann.
__________________
π - Tag 14.03. | * Albert Einstein | † Stephen Hawking
Spocky ist offline   Mit Zitat antworten
Alt 23.10.2005, 15:22   #38
marzel
Member
 
Registriert seit: Jul 2002
Ort: Thüringen/Arnstadt
Geschlecht: m
Alter: 27
@Andreas: Ich bin nun sehr vorsichtig mit der Festplatte umgegangen und habe aber eben trotzdem alles neue wichtige auf DVD gebrannt. (ging komischerweise ohne Macken)
Mal sehen wie lange sie noch durchhält.

@Spocky: Ja ich hab Win XP und SuSe Linux 9.2 parallel laufen. Ich habe auch schon nach dem Fehler gegoogelt und auch leider nur gefunden, dass die Festplatte kaputt ist. Aber nirgends in den Foren stand etwas, dass so auf einmal passiert, sondern immer nur nach Neuinstallation. Mein Board ist ca 1 Jahr alt und bis vorgestern ging es ja auch tadellos.

Also heißt es wohl neue Festplatte kaufen. Welche Marke kann man denn bevorzugen oder ist das im Grunde egal? Ich liebäugele mit einer 100GB HDD. Preis-Leistung ist mir da schon recht wichtig. Mehr als 100€ möchte ich nämlich wirklich nicht ausgeben.
Tschüß und danke für die schnelle Hilfe
__________________
Ohne Kassenbon ist der Umtausch des Posts ausgeschlossen
-->XDA Neo<--
marzel ist offline   Mit Zitat antworten
Alt 23.10.2005, 15:55   #39
Scarlet
Member
 
Benutzerbild von Scarlet
 
Registriert seit: Mär 2002
Ort: Regensburg
Geschlecht: w
Alter: 30
wie sicher bist dir mit der festplatte? ich dacht das bei meiner auch, gleiche symptome, dabei ging mir das motherboard nach und nach flöten..
__________________
NKOTBSB
Scarlet ist offline   Mit Zitat antworten
Alt 23.10.2005, 16:25   #40
gartenriese
 
Registriert seit: Jul 2004
Ort: Erlangen
Geschlecht: m
Alter: 28
Gut, stell ich auch mal eine Frage:

Wieso wird auf meinem K7VT2-Mainboard der 1024 MB DDR 333 Riegel nur als 512er erkannt?? Bei einem Freund von mir mit einem ähnlichen Mainboard hatte der PC ihn auch als 1 GBRAM erkannt.

Danke schonmal für die Hilfe ( Ich will endlich SC4 schnell laden )
gartenriese ist offline   Mit Zitat antworten
Alt 23.10.2005, 16:33   #41
marzel
Member
 
Registriert seit: Jul 2002
Ort: Thüringen/Arnstadt
Geschlecht: m
Alter: 27
@Scarlet: Naja das wäre aber schon komisch, weil es immer nur Probleme beim Festplattenzugriff gibt. (z.B. Internet Explorer laden) Außerdem wäre das dann das zweite Motherboard, was flöten geht in diesem Rechner.
__________________
Ohne Kassenbon ist der Umtausch des Posts ausgeschlossen
-->XDA Neo<--
marzel ist offline   Mit Zitat antworten
Alt 23.10.2005, 16:39   #42
Andreas
SimForum Team
SimForum BAT Team
 
Benutzerbild von Andreas
 
Registriert seit: Mai 2002
Ort: bei Bad Kreuznach
Geschlecht: m
Alter: 41
@gartenriese: Ein "ähnliches" Mainboard ist eben nicht das gleiche. Am besten mal im Handbuch nachsehen, was maximal unterstützt wird. Ggf. mußt Du auch ein BIOS-Update machen, damit der Riegel korrekt erkannt wird.
__________________
Andreas

SimCityPlaza - SimCityKurier - SimForum BAT Team
Andreas ist offline   Mit Zitat antworten
Alt 23.10.2005, 16:49   #43
Scarlet
Member
 
Benutzerbild von Scarlet
 
Registriert seit: Mär 2002
Ort: Regensburg
Geschlecht: w
Alter: 30
@marzel: hatte ich genauso.. deswegen dacht ich auch meine festplatte ist kaputt.
ich würd erstmal eine von nem bekannten ausborgen und probieren.

mir gehen grundsätzlich nur motherboards hin, noch nie ging was andres flöten
__________________
NKOTBSB
Scarlet ist offline   Mit Zitat antworten
Alt 23.10.2005, 17:23   #44
gartenriese
 
Registriert seit: Jul 2004
Ort: Erlangen
Geschlecht: m
Alter: 28
Zitat:
Zitat von Andreas
@gartenriese: Ein "ähnliches" Mainboard ist eben nicht das gleiche. Am besten mal im Handbuch nachsehen, was maximal unterstützt wird. Ggf. mußt Du auch ein BIOS-Update machen, damit der Riegel korrekt erkannt wird.
Im offiziellen Handbuch steht, dass 2 GB unterstützt werden und da es nur zwei Steckplätze gibt....
BIOS-Update hab ich schon gemacht. ( Von 1.0 auf 1.4 )
gartenriese ist offline   Mit Zitat antworten
Alt 23.10.2005, 18:39   #45
Spocky
SimForum Team
SimForum BAT Team
 
Registriert seit: Jan 2003
Ort: Stadt Plauen im Vogtland
Geschlecht: m
Alter: 58
Zitat:
Zitat von marzel
@Spocky: Ja ich hab Win XP und SuSe Linux 9.2 parallel laufen. Ich habe auch schon nach dem Fehler gegoogelt und auch leider nur gefunden, dass die Festplatte kaputt ist. Aber nirgends in den Foren stand etwas, dass so auf einmal passiert, sondern immer nur nach Neuinstallation. Mein Board ist ca 1 Jahr alt und bis vorgestern ging es ja auch tadellos.
Dann google noch mal. Es deutet darauf hin, dass der Bootmanager von Linux irgendwas vom NTLOADER überschreibt.
__________________
π - Tag 14.03. | * Albert Einstein | † Stephen Hawking
Spocky ist offline   Mit Zitat antworten
Alt 23.10.2005, 19:00   #46
Cathleen1971
Member
 
Registriert seit: Aug 2001
Ort: NRW
Geschlecht: w
Alter: 47
Zitat:
Zitat von Andreas
@Cathleen: Hört sich so an, als sei die Tastaturbelegung auf Englisch umgestellt worden. Möglicherweise haben Word und Co. eine Automatik, die die Tastatur je nach getippter Sprache automatisch umstellen. Drücke in einem betroffenen Programm mal [Umschalt]+ linke [ALT]-Taste. Ansonsten Einstellungen in der Systemsteuerung bei Regions- und Sprachoptionen/Sprachen/Textdienste und Eingabesprachen/Details überprüfen.
Danke , nach dem Neustart heute morgen war wieder alles normal, komisch nur, daß es nur das Forum hier betraf, in anderen Foren konnte ich normal schreiben, in Exel und Word auch und auch bei Ebay keine Probleme , merkwürdige Sache war das.

Aber jetzt ist ja wieder alles normal

__________________
meine alten Sims2-Häuser, bald kommen hoffentlich neue dazu : simdomizile.de
Cathleen1971 ist offline   Mit Zitat antworten
Alt 26.10.2005, 19:35   #47
Marcel1
Member
 
Registriert seit: Mär 2004
Geschlecht: m
Alter: 25
Hi

Ich habe ein Problem mit meinem Browser.
Ich benutze Mozilla Firefox in der Version 1.0.7, und habe ISDN Zugang über einen Router. Ich sitze hinter der ZoneLabs Security Suite 6, als Firewall und AntiVir Personal als Virenscanner. Sehr oft tritt insbesondere bei Foren dass Problem auf, dass sich die Icons und das Design kaum, oder nur unvollständig lädt. D.h. die Seite wird geladen, doch plötzlich stoppt er dann, und das sieht meistes hässlich aus und ist unübersichtlich.
Woran liegt das? Was kann ich tun?

Vielen Dank für eure Hilfe!

MfG
Marcel
__________________

Marcel1 ist offline   Mit Zitat antworten
Alt 27.10.2005, 20:08   #48
marzel
Member
 
Registriert seit: Jul 2002
Ort: Thüringen/Arnstadt
Geschlecht: m
Alter: 27
Hey
Wieviel MB Arbeitsspeicher hat der Rechner denn? Also lief es vorher schonmal schneller?
Also eine Formatierung der Festplatte mit Partition Magic oder so wäre schon ganz gut. Möglicherweise hat auch bei dir die Festplatte ein paar Macken, genau dieselben Probleme hatte ich nämlich auch.

@all: Mein Rechner läuft jetzt wieder. Habe mir neue Festplatte bei Mediamarkt gekauft (160GB für 66€) . Nun läuft alles wieder flüssig. Ich habe die alte Platte nochmal als Slave gejumpert und zur neuen dazu angeschlossen, allerdings zeigte Partition Magic 8 die Platte als Fehlerhaft an und die Kapazität war nur mit 32 GB (von eigentlich 58,2) angegeben. Demnach lag es nicht an Linux und am Bootloader.
Trotzdem danke für die Hilfe

Tschüß
__________________
Ohne Kassenbon ist der Umtausch des Posts ausgeschlossen
-->XDA Neo<--
marzel ist offline   Mit Zitat antworten
Alt 27.10.2005, 20:52   #49
marzel
Member
 
Registriert seit: Jul 2002
Ort: Thüringen/Arnstadt
Geschlecht: m
Alter: 27
hmm also scheint er sicherlich genug arbeitsspeicher zu haben. Entweder irgendein Programm bremst denn PC mörderisch aus oder die Festplatte gibt so langsam den Geist auf. Hast du oder jemand anders in letzter Zeit etwas auf dem PC installiert?
__________________
Ohne Kassenbon ist der Umtausch des Posts ausgeschlossen
-->XDA Neo<--
marzel ist offline   Mit Zitat antworten
Alt 29.10.2005, 12:31   #50
garbsener
Member
 
Registriert seit: Nov 2004
Zitat:
Zitat von Pheebs007
marzel, der Rechner lief vorher um einiges schneller. Habe Sims 1 + 7 Addons dort immer in guter Qualität spielen können. Weiß auch nicht was der auf einmal hat. Werde ihn morgen jedenfalls auch mal einem ausführlichen Viren-Check unterziehen. Obwohl ich mir das kaum vorstellen kann, da dort schon ewig nicht mehr runtergeladen wurde.
es muss nichts runtergeladen werden um nen system zu infizieren,es reicht schon ne fehlende firewall und windows als OS
__________________
www.racoonradio.de <--- webradio
garbsener ist offline   Mit Zitat antworten
Antwort

Werbung


Lesezeichen

Tags (Stichworte)
grafikkarte, prozessor
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2001 - 2007 SimsZone.de
© 2007 - 2010 SimPlaza.de