PC-Probleme (Hardware)

Ricki

Member
Registriert
Dezember 2005
Alter
32
Ort
bei Karlsruhe
Geschlecht
w

Habs als pdf versucht und auch Dateien mit pages und word. Bei allen das selbe Problem. Hab dann per Linial abgemessen wie viel es verkürzt ist und es dann einfach in InDesign verschoben, kann aber ja keine Dauerlösung sein. Hab es jetzt auch von drei verschiedenen Computern aus getestet. Zwei sind per Netzwerk am Drucker und einer per USB-Kabel. Bei allen das selbe Problem. Das Papierformat ist auf DinA4 eingestellt, hab auch gleich geschaut ob ich nicht aus v
Versehen SRA4 eingestellt hab, weil wir damit die ganze Zeit am Schuldrucker gearbeitet haben. Seitenausrichtung steht auf Zentriert und bei Ausschnitt ist es auch bei geringerer Größe nicht in der Mitte, sondern klebt am oberen Rand.

Wie ich den Drucker über den Druckertreiber konfiguriere weiß ich nicht, aber wäre es dann nicht nur bei einem Computer anders?
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

Ich weiß nicht, ob es auf dem Mac etwas anders ist, aber wenn ich in InDesign CS5 unter Windows auf Datei/Drucken gehe, bekomme ich einen Druckdialog von InDesign. Klicke ich dann unten auf "Einrichten" (rot markiert), geht ein Hinweisfenster (ganz unten) auf, und wenn ich das bestätige, bekomme ich den Einstellungsdialog vom Druckertreiber. Tritt das Problem auch bei neu erstellten Dokumenten auf, und vor allem: Tritt es nur in InDesign auf, oder auch in anderen Programmen?
 

Anhänge

  • InDesign_Druck.gif
    InDesign_Druck.gif
    92,7 KB · Hits: 9

Ricki

Member
Registriert
Dezember 2005
Alter
32
Ort
bei Karlsruhe
Geschlecht
w

Tritt in inDesign, Pages, Word und mit der pdf-Vorschau auf. Mit anderen Programmen habe ich es noch nicht getestet. Habe das ganze mit neuen Dokumenten und auch mit alten Versucht, bei beiden das selbe Ergebnis :/
Das mit dem Einrichten werde ich die Tage mal versuchen, dazu ist es mir jetzt zu spät. Hab das aber trotzdem gleich mal angeklickt und die Einstellungen sehen normal aus: richtiges Papierformat und richtige Ausrichtung und auch die Skalierung stimmt. Werd da aber die Tage mal genauer gucken, vielleicht überseh ich jetzt nur ein kleines Detail. Hoffentlich klappt das. Außerdem will ich am Wochenende auch mal einen anderen Drucker testen, nicht, dass es doch irgendwie an den Rechnern hängt, was ich eigentlich ja nicht glaube, aber man soll schließlich nichts unversucht lassen.

Liebe Grüße :)
 

Rubi-Angel

Ehrenmitglied
Registriert
Dezember 2008
Alter
35
Geschlecht
w

Kann mir bitte jemand sagen was besser ist?

NVIDIA GeForce GTX 550 Ti (1 GB dediziert)

oder

NVIDIA GeForce GT 545 (3 GB dedizierter) mit PureVideo®

Zudem noch eine kleine abwegige Frage, machts wirklich einen grossen Unterschied ob man 8 GB RAM hat oder 16?
Ich meine merke ich das als "Normalnutzer". Spiele aber auch gern Spiele am PC die viel Power benötigen, wie halt Crysis, Skyrim, GTA IV und so.

Hab jetzt einen mit 8 GB und die Spiele laufen relativ flüssig und werden auch gut dargestellt (Hab jetzt ne ATI HD 4800)

Nun bekomm ich zu Weihnachten einen neuen PC und ich muss mich entscheiden wegen RAM und Grafikkarten!

Vielen Dank!
 

Banger

Member
Registriert
März 2008
Ort
NRW
Geschlecht

Server nicht gefunden .............

Kurz, welcher Prozessor steckt drin? Falls es sowas wie ein Intel I5 2500K ist, wäre ich dazu geneigt, mindestens eine GTX560TI einzubauen, bzw. ein gleichwertiges Modell von Ati, damit es sich gegenüber der alten Ati 48xx lohnt.

Hier gab es doch jemanden, der die Fertig-PCs günstig bekommen kann. War das nicht Deine Wenigkeit?

Edit: Da der Link jetzt doch geht: Lieber eine bessere Grafikkarte dazunehmen!
 
Zuletzt bearbeitet:

Diamond

Member
Registriert
Februar 2007
Ort
Stuttgart
Generell kann man bei dem PC sagen, Prozessor und Speicher liefern mehr Leistung als zum Spielen nötig, die Grafikkarte ist eine Mittelklasse-Karte, die für die meisten Spiele vollkommen ausreicht. Als Normalnutzer wirst du den Unterschied zwischen 8 und 16gb kein bisschen bemerken. Ich hab in meiner Kiste 12gig verbaut, aber wirklich sinnvoll ist es nicht: Über 4gig Nutzung komme ich nur, wenn ich künstlich eine ganze Reihe von Programmen parallel laufen lasse (z.B. Starcraft II + Anno 2070 + Opera + Firefox + ...) was real aber schlicht nie vorkommt. Entsprechend bin ich immer noch der Meinung, dass man als Normalverbraucher nicht mehr als 4gig Speicher benötigt. Darüber zu gehen lohnt sich im Grunde nur wenn man mehrere (speicherintensive!) Programme gleichzeitig laufen lässt oder rendert. Wenn man den Speicher merken möchte, muss man in schnelleren Speicher anstatt mehr Speicher investieren (z.B. DDR3-1600 statt DDR3-1066). Aber auch dort werden die meisten Anwender den Unterschied nicht bemerken, da er klein ausfällt.
 

Banger

Member
Registriert
März 2008
Ort
NRW
Geschlecht

Ja genau das war ich :D

Ich nehm wahrscheinlich die GTX 560 TI oder GTX 580 (die müsste ich allerdings separat kaufen)
ist halt teuer, aber egal. Mal gucken.

Danke :)

Bedenke bitte aber auch, dass das Netzteil der Grafikkarte den Saft auch unter Last zuverlässig liefern kann. Die 580 wird schon mehr Strom fressen. Und das Prospekt gibt nicht viel an Netzteildaten her.

Generell kann man bei dem PC sagen, Prozessor und Speicher liefern mehr Leistung als zum Spielen nötig, die Grafikkarte ist eine Mittelklasse-Karte, die für die meisten Spiele vollkommen ausreicht. Als Normalnutzer wirst du den Unterschied zwischen 8 und 16gb kein bisschen bemerken. Ich hab in meiner Kiste 12gig verbaut, aber wirklich sinnvoll ist es nicht: Über 4gig Nutzung komme ich nur, wenn ich künstlich eine ganze Reihe von Programmen parallel laufen lasse (z.B. Starcraft II + Anno 2070 + Opera + Firefox + ...) was real aber schlicht nie vorkommt. Entsprechend bin ich immer noch der Meinung, dass man als Normalverbraucher nicht mehr als 4gig Speicher benötigt. Darüber zu gehen lohnt sich im Grunde nur wenn man mehrere (speicherintensive!) Programme gleichzeitig laufen lässt oder rendert. Wenn man den Speicher merken möchte, muss man in schnelleren Speicher anstatt mehr Speicher investieren (z.B. DDR3-1600 statt DDR3-1066). Aber auch dort werden die meisten Anwender den Unterschied nicht bemerken, da er klein ausfällt.

Es reichen eigentlich auch 4GB zum Spielen. Ich komme noch mit 4GB aus. Aber wenn ich mir den Intel I7 3770K hole, knalle ich auch noch Vollbelegung rein, wenn ich soviel gespart kriege. Gerade eine komfortable Situation für mich, da ich noch warten kann.

Mit Skyrim kann man seinen Speicher auch vollballern. Ich habe mir heute dafür die 4GB-Exe gezogen, die man auf einschlägigen Mod-Seiten kriegt.
 

Ricki

Member
Registriert
Dezember 2005
Alter
32
Ort
bei Karlsruhe
Geschlecht
w

Wegen meinem Druckerproblem nochmal:
Hab meinen Laptop jetzt mal an einem anderen Drucker getestet mit inDesign. War absolut kein Problem und kam alles sauber raus. Ganz überraschend kam gestern ein pdf-Dokument aber auch perfekt heraus, bei meinem Drucker daheim. Glaub mein Drucker will mich ärgern. :(
 

Diamond

Member
Registriert
Februar 2007
Ort
Stuttgart
Klingt klar nach einem Treiberproblem. Das Verzwickte daran ist, herauszufinden wie man das fixt. Die meisten Drucker erfordern ja nicht mehr, dass man vorher manuell Treiber installiert sondern greifen auf Plug & Play Treiber des PCs zurück. Und wie man das repariert, war für mich immer ziemlich undurchsichtig :/.
 

Rubi-Angel

Ehrenmitglied
Registriert
Dezember 2008
Alter
35
Geschlecht
w

Hab jetzt folgenden PC ausgewählt, ich denke meine Wahl ist nicht übel.

Intel Core i7 3.4 Ghz
8 GB RAM
ATI Radeon HD 6970
Netzteil mit 700 Watt (welche Marke weiss ich grad nicht)
2 TB Speicher

Dann hoff ich das er noch kommt vor Weihnachten, aber das wird wohl knapp. :)
 

Diamond

Member
Registriert
Februar 2007
Ort
Stuttgart
Klingt ziemlich gut. Was kostet der?
 

Airwave

Member
Registriert
März 2004
Alter
30
Ort
Dresden
Geschlecht
w

Ich stand gerade kurz vorm Nervenzusammenbruch, weil meine Externe Festplatte (Seagate) keine Ordnerinhalte mehr angeziegt hat. Ich hab zig Recoveryporgramme runtergeladen, aber die konnten nicht auf die Platte zugreifen. Nachdem ich dann den PC neugestartet habe und die Festplatte mal vom Strom genommen habe, ging alles wieder wie gehabt :Oo: Ich hab die Platte eben schon von der Windows Fehlerüberprüfung von SeaTools testen lassen und alles scheint in Ordnung zu sein. Kann ich trotzdem was tun, um meine Daten abzusichern? Auf der Platte sind neben Backups vorallem Musik und Filmdateien, die lassen sich also schlecht komprimieren und passen nicht auf die Interne. Brauch ich denn wirklich noch eine Backupfestplatte für die (gerade mal zwei Jahre alte) Backupfestplatte? :rolleyes:
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

"Backup" heißt, dass man mindestens eine Kopie von seinen Dateien hat. Ob die nun auf einer internen oder externen Festplatte, auf CDs oder DVDs, auf USB-Sticks oder Speicherkarten liegen, ist eigentlich erstmal egal. Wenn auf Deiner "Backup-Festplatte" also Daten liegen, von denen keine Kopie auf einem anderen Datenträger existiert, solltest Du Dir schleunigst einen solchen zulegen und eine Kopie machen.

Es ist auch unerheblich, wie alt eine Festplatte ist, kaputtgehen kann sie jederzeit (auch einen Tag nach dem Kauf, wenn man Pech hat). Es ist sogar noch eher anzunehmen, dass eine Festplatte, die schon ein paar Jahre lang fehlerfrei läuft, dies noch eine Weile tun wird, wohingegen neue Festplatten je nach Nutzungsintensität schon nach wenigen Tagen, Wochen oder Monaten ihren Geist aufgeben.

Bisher habe ich in den meisten Fällen, in denen mir Leute ihre kaputten Festplatten zur Datenrettung gegeben haben, diese auch wiederherstellen können, denn wahrscheinlicher als ein phyikalischer Defekt ist ein zerstörtes Dateisystem oder defekte Festplatten-Sektoren. Mit "zig Recoveryprogrammen" kann man meist nicht viel ausrichten; wenn man sich nicht sehr genau auskennt, kommt man um ein kostenpflichtiges Programm (Runtime GetDataBack, Ontrack Easy Recovery, O&O DiskRecovery) meist nicht herum.

Aber für das Geld sollte man sich wie gesagt besser eine zweite externe Festplatte kaufen. Ich habe mir auch gerade noch eine weitere Festplatte zugelegt und dort alle eigenen Dateien (Texte, Bilder, Musik und Videos) draufkopiert, die liegt nun bei meinem Bruder im Büroschrank - für den hoffentlich nie eintretenden Fall, dass das Haus abbrennt, überflutet wird, einstürzt oder was auch immer, denn da würde mir eine externe Platte neben dem PC auch nicht viel helfen...
 

Tigerauge

Member
Registriert
November 2004
Alter
28
Ort
Wien
Geschlecht
w

Hab mir neue Kopfhörer gekauft, mit eingebautem Mikrofon. Sie haben allerdings nur einen Kopfhörerklinkenstecker. Dann krieg ich das Mikrofon für Skype nicht zum Laufen oder?
 

Scarlet

Member
Registriert
März 2002
Alter
34
Ort
Wien
Geschlecht
w

Was heißt die haben nur einen Stecker? Wenn ein Mikro dran ist müsste eine Klinke für Kopfhörer sein und eine Klinke für Kopfhörer

edit: Welche sind es denn?
 

Tigerauge

Member
Registriert
November 2004
Alter
28
Ort
Wien
Geschlecht
w

Eben, ein normales Skypeheadset hat zwei Klinken. Meine sind aber an und für sich reine Kopfhörer, funktionieren aber zB auch bei einem Ipod für Sprachaufnahmen.

"urbanears plattan".

Hab schon probiert die Kopfhörer einfach beim Mikrofoneingang anzustecken aber mein Laptop hat da kein externes Mikrofon erkannt ;)
 

Diamond

Member
Registriert
Februar 2007
Ort
Stuttgart
Das Ding hat kein Mikrofon laut deren Webseite. Der iPod verfügt seit der 5. Generation über ein eingebautes Mikrofon, wahrscheinlich hast du darüber die Sprachaufnahmen gemacht.
 

Tigerauge

Member
Registriert
November 2004
Alter
28
Ort
Wien
Geschlecht
w

Das nehm ich jetzt lieber nicht als Beleidigung auf? :lol:

Ich bin nicht blöd. Ich weiß wie ein Mikro aussieht. Und ich kann lesen. Das Ding hat ein Mikro. Und mein Ipod hat keines. Auf dieser Seite steht "microphone and remote control compatible" und weiter unten steht "At about 130mm / 5” distance from the left earpiece, you’ll always find a microphone and remote on a pair of Urbanears headphones. The microphone is omnidirectional and receives frequencies from 15Hz to 16KHz and is constructed to capture voice at optimal capacity. The microphone is also equipped with a one-button remote for handling music and incoming calls."

Hab aber glaub ich grad selbst rausgefunden wie's geht :)
 
Zuletzt bearbeitet:

Scarlet

Member
Registriert
März 2002
Alter
34
Ort
Wien
Geschlecht
w

Wenn das Mikro irgendwie extra angesteckt ist, könntest dus da ausklinken. Oder es gibt Adapter die da wohl 2 Stecker draus machen.

Weiß aber nicht ob das funktioniert, dafür ist das Ganze nämlich leider nicht gemacht.
 

Tigerauge

Member
Registriert
November 2004
Alter
28
Ort
Wien
Geschlecht
w

Doch. Das hab ich nämlich zuerst selbst überlesen in den FAQ:

I’ve had a problem getting my microphone to work with my PC, do you have any tips?
Try the neutral adapter found in the packaging, some computers might not have the 2way connection built in.

Leider war bei mir sowas nicht dabei, kann man aber bestimmt anfordern :)
 

madaya

Member
Registriert
Juli 2003
Mein PC bringt mich noch zur Weißglut.
Ich hatte vor knapp 2 Jahren Aufrüsten lassen (RAM, HD, Grafikkarte) und Betriebssystem getauscht (Vista 64 --> Win 7 64).
Schon damals gab es massive Probleme (Win 7 und diverse Programme ließen sich nicht so einfach installieren). Ich verlinke mal noch auf mein Problem vor knapp 2 Jahren: klick

Seit dem sieht mein System so aus:

  • Motherboard P5Q-E
  • Prozessor Core 2 Duo E8400
  • RAM DIMM 4GB DDR2-800 KIT (Kingston)
  • RAM 2 x DIMM DDR2 2 GB 600 Kingston CL6
  • Festplatte Western Digital 1 GB
  • Festplatte Samsung HD642JJ 640 GB
  • Grafikkarte ATI Radeon HD5770, 1 GB von Asus
  • DVD-ROM ASUS DVD-E818A6
  • Bestriebssystem Windows 7 Professionell 64 BIT
Irgendwann häuften sich immer mehr Probleme. Nach fast jedem Start liefen irgendwelche Dienste nicht oder Programme ließe sich nicht starten. Ich konnte auf keinen Sicherungspunkt zurück, noch Windows reparieren (Meldung lautete in etwa, dass keine Laufwerksinformationen ermittelt werden konnten). Ich hab eine Neuinstallation von Windows aber sehr lange vor mir hergeschoben, weil es damals eben schon massive Probleme bei der Windowsinstallation gab. Letztes Wochenende hat es mir dann endgültig gereicht und ich hab mich mal rangetraut (und hatte die Hoffnung, die Probleme kämen vielleicht daher, dass es damals nicht sauber installiert wurde).

Sah auch alles super aus. Installation lief fehlerfrei durch. Dann hatte ich nach Update auf SP 1 plötzlich kein Aero-Design mehr. Hab dann per Google rausgefunden, dass der Dienst womöglich deaktiviert ist (war auch so), ok nicht weiter schlimm, läuft wieder. Dann fing es wieder an, dass mein Antiviren-Prog (G-Data) sich nach dem Start nicht aktualisieren konnte (es kommt immer die Meldung, dass Engine B nicht aktualisiert werden konnte), manuell geht es dann. Das hatte ich vor der Neuinstallation auch täglich.
Gestern hatte ich meinen ersten Bluescreen seit Win 7 überhaupt (hab nur Sims-DVD getauscht).
Und heute ließ er sich aus dem Ruhezustand nicht wiedererwecken und anschließend ist er nicht wieder hochgefahren. Ich hatte 2 Optionen: BIOS manuell einstellen oder BIOS mit Standardwerten starten. Ich hab mit Standardwerten neu gestartet und er läuft jetzt auch wieder, aber der Startbildsirm am Anfang sieht jetzt ganz anders aus, als vorher. Also jetzt ist sogar irgendwas am BIOS nicht mehr ok. Es kam vorhin auch noch irgendeine Meldung mit Gateway glaub ich (konnte ich leider so schnell nicht lesen). Ich gucke nachher noch mal, ob sie wieder auftaucht.

Buzzler hatte mir damals schon gesagt, dass mein BIOS eine "Speicherzicke" :D ist. Er hat mir zu einem BIOS-Update geraten und auch zu Speicher von der QVL. Das "Fachgeschäft" hielt beides für überflüssig (und wollte mir zudem erklären, dass es normal ist, dass man unter Windows 7 die Registry nicht exportieren kann... :naja: Das geht jetzt nach meiner Neuinstallation zumindest).

So, ich überlege jetzt also, ob ich mich tatsächlich ans BIOS rantraue. Normal flasht man das doch von 'nem Stick, richtig? Hab das bisher nur mal bei einer Grafikkarte gemacht. Für's BIOS hab ich jetzt dieses Tool gefunden, mit dem man das wohl direkt aus Windows heraus machen kann. Klick
Kennt das jemand? Ist das relativ sicher?
Oder sollte ich es doch erst noch probieren, den RAM zu tauschen?

EDIT:
Hab mich getraut, aber nach nochmaligem googeln nicht aus dem OS geupdated, sondern direkt aus dem BIOS über EZ Flash 2. Das war einfach hat scheinbar gut geklappt (ich schreibe immerhin von meinem PC aus :D).
Die Meldung am Anfang war, dass das ASUS Express Gate nicht geladen werden konnte, das klappt jetzt auch wieder, kann man aber wohl auch im BIOS deaktivieren (weiß nur noch nicht, wozu das gut ist).
Und die Meldung, dass ich entweder das BIOS SETUP starten soll oder mit Default Werten starten soll, könnte wohl einfach daran liegen, dass Batterie leer ist und jedesmal auf Defaulteinstellungen zurückgesetzt wird.
Na das klingt jetzt doch alles erst mal nicht so schlimm. Mal gucken, wie das System jetzt so mit der neuen BIOS-Version läuft.
 
Zuletzt bearbeitet:

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

@madaya: Nach dem Flashen des BIOS wurden wahrscheinlich alle Werte auf die Standardeinstellung zurückgesetzt, ggf. musst Du hier also noch ein paar Einstellungen vornehmen. Aber zumindest sollte der Rechner mit den (konservativen) Standardwerten laufen, zum Testen reicht das erstmal. Woher die ganzen Fehler und der Bluescreen nun kommen, ist schwer abzuschätzen, aber es ist durchaus möglich, dass eine Hardware-Komponente (evtl. der Arbeitsspeicher) nicht zuverlässig läuft. Ich würde empfehlen, den RAM mal ein, zwei Stunden mit Memtest zu prüfen, so "überflüssig" ist das leider nicht, wie ich selbst schon einmal erfahren musste (der vom Geschäft angeblich ausgetauschte Speicher war definitiv fehlerhaft).
 

madaya

Member
Registriert
Juli 2003
Vielleicht lag "Buzzler" doch richtig, und nicht der PC-Händler.
Ja, glaube ich auch und glaubte ich schon vor 2 Jahren. Nur ging es ja erst mal nach dem nochmals Speicher getauscht wurde und ich hab mich bis letzten Sonntag einfach nicht dran getraut, aus Angst, dass Windows sich dann gar nicht mehr installieren lässt. Diese "Fachgeschäft" ist seit dem für mich eh erledigt.

@madaya: Nach dem Flashen des BIOS wurden wahrscheinlich alle Werte auf die Standardeinstellung zurückgesetzt, ggf. musst Du hier also noch ein paar Einstellungen vornehmen. Aber zumindest sollte der Rechner mit den (konservativen) Standardwerten laufen, zum Testen reicht das erstmal. Woher die ganzen Fehler und der Bluescreen nun kommen, ist schwer abzuschätzen, aber es ist durchaus möglich, dass eine Hardware-Komponente (evtl. der Arbeitsspeicher) nicht zuverlässig läuft. Ich würde empfehlen, den RAM mal ein, zwei Stunden mit Memtest zu prüfen, so "überflüssig" ist das leider nicht, wie ich selbst schon einmal erfahren musste (der vom Geschäft angeblich ausgetauschte Speicher war definitiv fehlerhaft).
Ja, nur leider hab ich keine Ahnung, was am BIOS abweichend vom Standard eingestellt war (außer eben die Bootreihenfolge). Gekauft hab ich den PC online bei Alternate (ob die was geändert haben, weiß ich nicht), aufgerüstet dann beim Fachgeschäft hier und die haben irgendeine RAM Spannung oder so geändert.
Ich beobachte jetzt erst mal die nächsten Tage und wenn ich Probleme hab, teste ich mal den Speicher.

Danke!
 

Diamond

Member
Registriert
Februar 2007
Ort
Stuttgart
Die Meldung am Anfang war, dass das ASUS Express Gate nicht geladen werden konnte, das klappt jetzt auch wieder, kann man aber wohl auch im BIOS deaktivieren (weiß nur noch nicht, wozu das gut ist).
Asus Express Gate ist eine zusätzliche Funktion die Asus in ihr Bios eingebaut hat. Grob ist das ein ganz simples Betriebsystem, dass sehr schnell anstelle von Windows gestartet werden kann und Zugriff auf die wichtigsten Funktionen wie E-Mail, Telefonie und Internet bietet. Die Idee dahinter ist, dass man anstelle von Windows einfach fix Express Gate startet, um innerhalb von ~5-10sec am Rechner kurz was nachschauen zu können, anstatt den Rechner komplett hochzufahren (sprich: Windows zu starten). Ist aber eher eine kleine Spielerei, die ich auch direkt abgeschaltet habe.


//edit: Ich würde tippen, dass sich da einfach Board und verwendeter Speicher nicht vertragen. Generell ist der Arbeitsspeicher immer so eine Wissenschaft für sich, wenn man da sichergehen will, sollte man immer die vom Hersteller zugelassenen Speicher verwenden und nicht irgendeinen x-beliebigen. Je nach Verträglichkeit funktioniert alles wunderbar oder der Rechner bootet nicht einmal, sowie alles mögliche dazwischen. Das meinte Buzzler auch mit QVL = qualified vendor list. Das ist sozusagen die Liste der Arbeitsspeichermodule, bei denen der Hersteller versichert, dass die sich mit dem Board vertragen. Die findest du für dein Board hier. Da dann ganz genau darauf achten, welches Bauteil gemeint ist ("Part No." in der Liste). Viele Speicherhersteller haben ganze Paletten von Speicher der scheinbar gleichen Konfiguration (z.b. DDR2-800) im Angebot. Der Teufel steckt im Detail. Das Problem ist aber, dass du nun ja schon Speicher gekauft hast, und den wohl auch kaum einfach zurückbringen kannst. Aber scheinbar ist der nicht grundverkehrt, denn du kannst den Rechner ja benutzen. Das Biosupdate könnte die Unverträglichkeit gefixt haben, evtl. sind wie bei Buzzler weitere Einstellungen im Bios nötig. Davon solltest du aber die Finger lassen, wenn du nicht genau weißt, was du treibst (=was das Fachgeschäft gemacht hat, hat offenbar aber nicht das Problem behoben). In dem Fall würde ich dir raten, kauf dir Speicher von QVL, und teste. Falls es weiter Probleme gibt, schick den Speicher zurück. Hier findest du eine Liste der Speichermodule von G.Skill, die für dein Motherboard geeignet sind. Hier ein Angebot über 2x2gb Speicher von der QVL, für ~€55.
 
Zuletzt bearbeitet:

Banger

Member
Registriert
März 2008
Ort
NRW
Geschlecht

Der liebe Speicher, mit dem durfte ich mich auch schon rumärgern. Speicher für ein Board gekauft, welches im Arsch war. Ganz anderes Board bekommen, Speicher lief auf 1600 nicht stabil, also Spannung rauf, stabil. Später von einem anderen ein Board bekommen, Speicher ist auf 1600 beim Zicken-Asus gar nicht stabil zu kriegen, also nur 1333, und stabil.

Beim Spielen wird man eh nichts davon merken, ob 1600 oder 1333. Und ich habe es nicht nötig, immer neuen Speicher zu kaufen.
 

Diamond

Member
Registriert
Februar 2007
Ort
Stuttgart
Und wie hilft deine Geschichte madaya weiter?

Abgesehen davon, man kann DDR3-1600 Speicher problemlos auf "Zicken"-Asus betreiben. Aber dafür muss der Speicher eben zum Board passen. Die Hauptplatine ist eben das Herzstück eines PCs. Es ist nur logisch, dass man das nicht einfach mal eben so ohne Abstriche tauschen kann.
 

madaya

Member
Registriert
Juli 2003
@Diamond
Danke für die ganzen Infos. Vor allem zum Express Gate.
Den zusätzlichen Speicher hab ich allerdings schon vor knapp 2 Jahren gekauft. Ich hatte mir damals schon verschiedene Module von der QVL rausgesucht und wollte eigentlich auch einen davon haben, aber der nette Herr im Fachgeschäft wusste es besser: anderer geht auch ohne Probleme/ nur unnötig teuer etc. Naja, wie gesagt, da nicht mehr...

Am BIOS was zu verstellen, ohne zu wissen, was ich da tue, würde ich niemals nicht. Sofern ich aber gute Erklärungen finde, traue ich mich schon auch ans BIOS. Heute sah erst mal alles gut aus.
Ich hab jetzt allerdings die Bestätigung, dass die Batterie leer ist, da Uhr und Datum nicht gestimmt haben.
 

Banger

Member
Registriert
März 2008
Ort
NRW
Geschlecht

Und wie hilft deine Geschichte madaya weiter?

Abgesehen davon, man kann DDR3-1600 Speicher problemlos auf "Zicken"-Asus betreiben. Aber dafür muss der Speicher eben zum Board passen. Die Hauptplatine ist eben das Herzstück eines PCs. Es ist nur logisch, dass man das nicht einfach mal eben so ohne Abstriche tauschen kann.

Ich sah es trotzdem nicht ein, neuen Speicher zu kaufen. Der war damals schon teuer genug mit über 100 Euro. Und verkauft hätte ich den auch nur für 10 bis 20 Euro bekommen. Und mein vorheriges Gigabyte habe ich noch für 45 Euro vertickern können. Da es stabil läuft, so wie es ist, kann es mir am Arsch vorbeigehen, ob 1333 oder 1600, da man den Unterschied eh nicht merkt. Und sollte ich mal auf Ivy Bridge aufrüsten sollen, wird der Speicher wieder weiter verwendet und auf 8GB erweitert, es sei denn, man kriegt 2*4GB billiger als 2*2GB vom Speicher, der jetzt vorhanden ist.
 

Swjosdotschka

Member
Registriert
Mai 2003
Ort
Hamburg
Geschlecht
w

Hallo, ihr Lieben!

Ich bins mal wieder. :rolleyes:

Und ich hab folgendes Problem: Seit einiger Zeit fährt mein PC manchmal nicht hoch oder bootet zweimal von CD und hängt sich dann auf. Ich hab das bisher immer ignoriert. :schäm:

Vorhin ist dann mein Sims abgestürzt, die genaue Fehlermeldung habe ich leider zu schnell weggeklickt.
Der PC gab komplett den Geist auf und als ich ihn neu zu starten versuchte kam die Meldung: "CPU not workable or has been changed".

Nach mehreren Versuchen und dem Drücken von F1 ging es dann wieder, aber der PC fuhr laaaangsam hoch.
Ich startete dennoch Sims - und musste es leider gleich nach dem Laden der Familie wieder beenden, denn meine lieben Sims bewegen sich leider in Zeitlupe. :zitter: Aus mit dem schönen Simstag. :(

Beim Googeln hab ich dann herausgefunden, es kann entweder das Mainboard, die CPU oder eine Einstellung in Bios sein.

Und wie finde ich das nun heraus? :???:
 

Pierce

Member
Registriert
Februar 2005
Ort
Im Breisgau, bei Mergi
Geschlecht
m

Könnte der Prozessor sich vll überhitzt haben?
Mit dem kostenlosen Tool "Speedfan" kannst du dir die Temperaturen von Prozessor & Grafikkarte anzeigen lassen.

Im Namen von Mergi hätt ich hier auch mal eine kleine Frage:
der Akku von ihrem Laptop war ziemlich erledigt, hatte keine 40% seiner ursprünglichen Kapazität mehr geladen, zuletzt hatte der Laptop sich sogar wenige Minuten nach Einschalten wieder ausgeschaltet. Ich hatte einen neuen Akku (nicht original, aber baugleich mit gleicher Modellnr und Spannung) besorgt und eingebaut und folgenden Effekt festgestellt:
- hängt der Laptop ausgeschaltet am Strom, lädt der Akku sich auf
- hängt der Laptop eingeschaltet am Strom, lädt der Akku sich nicht auf
Das ist vermutlich auch der Grund, warum der Laptop sich vor Akku-Wechsel immer so schnell ausgeschaltet hatte.
Woran kann das liegen, ist das ein Hardwarefehler?
Leider ist die Garantiezeit des Laptops mittlerweile um ca. 2 Wochen überschritten, so dass wir dann für eine Reparatur vermutlich bezahlen würden.
 

Schattenkatze

Member
Registriert
März 2007
Alter
36
Ort
Heimat Rosenheim, Wohnort Graz
Geschlecht
w

hmm... vielleicht hat sich bei dir im BIOS was verstellt. Hast mal reingeschaut beim Hochfahren?
 

Swjosdotschka

Member
Registriert
Mai 2003
Ort
Hamburg
Geschlecht
w

Japp, hab ich. Bin dann ohne was zu verändern raus, weil ich mich damit nicht sooo auskenne.

Im Internet wurde auch geraten, das einfach mal so zu versuchen. Allerdings stand da auch, ich sollte die Default Settings für die CPU laden, aber die standen mir gar nicht zur Auswahl.

Da stand nur: "Load optimize settings"
und "Load safe-fail settings", beides war auf n wie no gestellt...

Versuche aktuell nochmal reinzukommen und beides auf Yes zu stellen...

Überhitzt denke ich tendentiell eher nicht, aber wenn er wieder halbwegs läuft, kann ich das mal testen.
 

Schattenkatze

Member
Registriert
März 2007
Alter
36
Ort
Heimat Rosenheim, Wohnort Graz
Geschlecht
w

versuchs mal mit optimize, da sollte nix passieren können. Oder sonst mach mal ein Foto vom Bios
 

Swjosdotschka

Member
Registriert
Mai 2003
Ort
Hamburg
Geschlecht
w

Ich kann deinen Beitrag leider jetzt erst lesen, weil ich ewig nichtmal ins Bios gekommen bin....

Nach PC Zwangsausschalten und wieder ein bin ich ins Bios, hab beide oben genannten Punkte mit y eingeschaltet und der PC fuhr sich fein hoch.
Jetzt hab ich Sims diesmal im Fenstermodus gestartet (der Mensch wollt heute nochmal Sachen nebenbei machen :rolleyes:) und spontan läd es schonmal besser.

Mal sehen, was dann gleich in der Familie ist, wie sich das Spiel morgen im Vollbildmodus verhält und wie er die Tage hoch und runter fährt.

Ich berichte und messe bei Zeiten mal die Temperaturen! :)

Danke schonmal!
 

Schattenkatze

Member
Registriert
März 2007
Alter
36
Ort
Heimat Rosenheim, Wohnort Graz
Geschlecht
w

bitte gerne :)

vielleicht hat sich wirklich nur was verstellt gehabt durch das Booten von CD. Kann leider schnell mal passieren
 

Airwave

Member
Registriert
März 2004
Alter
30
Ort
Dresden
Geschlecht
w

"Backup" heißt, dass man mindestens eine Kopie von seinen Dateien hat. Ob die nun auf einer internen oder externen Festplatte, auf CDs oder DVDs, auf USB-Sticks oder Speicherkarten liegen, ist eigentlich erstmal egal. Wenn auf Deiner "Backup-Festplatte" also Daten liegen, von denen keine Kopie auf einem anderen Datenträger existiert, solltest Du Dir schleunigst einen solchen zulegen und eine Kopie machen.
Naja, der Platz für >600 GB muss erstmal gefunden werden. Ich hab jetzt noch ne Sicherheitskopie von Musik, Filmen und Sicherheitskopien auf dem Server von meinem Freund. Seit dem ist das Problem mit den fehlenden Ordnerinhalten nur noch zwei mal aufgetreten und jetzt seit mehr als 3 Wochen nicht mehr. Also hoffe ich mal das beste, dass die Platte sich wieder eingekriegt hat und noch ne Weile durchhält :rolleyes:
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
45
Ort
bei Bad Kreuznach
Geschlecht
m

Den Platz findet man sofort, indem man ins nächste Geschäft geht und sich eine Backup-Festplatte besorgt. ;) Und egal, wie lange die Platte noch hält, auch vor Anwender- und Softwarefehlern ist niemand gefeit. Ein Virus könnte die Dateien überschreiben. Jemand bricht bei Dir ein und klaut Deine Festplatte. Die Möglichkeiten sind endlos, und es sind schon genügend Leute hier jammernd angekommen. Ich kann's halt nur immer wieder betonen, um die Leute dahingehend zu sensibilisieren. :)
 

Diamond

Member
Registriert
Februar 2007
Ort
Stuttgart
Den Platz findet man sofort, indem man ins nächste Geschäft geht und sich eine Backup-Festplatte besorgt. ;) Und egal, wie lange die Platte noch hält, auch vor Anwender- und Softwarefehlern ist niemand gefeit. Ein Virus könnte die Dateien überschreiben. Jemand bricht bei Dir ein und klaut Deine Festplatte. Die Möglichkeiten sind endlos, und es sind schon genügend Leute hier jammernd angekommen. Ich kann's halt nur immer wieder betonen, um die Leute dahingehend zu sensibilisieren. :)

Amen! :glory:
 

LiT

Member
Registriert
Juli 2004
Alter
31
Ort
Dresden
Geschlecht
w

Mein Drucker zickt nur noch rum. Egal, ob ich 1, 5 oder 10 Blätter einlege, er meldet nur noch "Kein Papier eingelegt". Hab auch schon das Papier in alle möglichen Richtungen gedreht, der Schacht und die Walzen sind auch alle sauber und frei.

Hab einen Epson Stylus Office BX300F
 

DWeber

Member
Registriert
Juli 2009
Ort
Schweiz
Geschlecht
m

Ich habe ein Problem mit meinem Blu-ray Laufwerk. Seit Dezember werden vor allem Spiele-DVDs nicht mehr erkannt. Den PC hab ich im Juli 2011 gekauft und bis dahin gings ja noch. Ich habe mir überlegt, ein zusätzliches DVD-Laufwerk zu kaufen. Ich weiss aber nicht, welches für die Easyswap-Technik von Acer geeignet ist. Kann mir da jemand was empfehlen?

PS: Ich habe jetzt meine Sims DVD von VuG auf meinem alten Labtop auf einen DVD-Rohling gebrannt. Der Rohling wird erkannt, aber ich kann damit nicht spielen, da Sims meckert "Falsche DVD eingelegt, legen sie bitte Sims 2 VuG ein!". Wenn ich die aber einlege, wird sie nicht erkannt.

Edit: Hat sich erledigt. Ich habe auf Conrad Electronics ein tolles SATA DVD-Laufwerk gefunden und auch gleich gekauft. Es kommt irgendwann nächste Woche und ich freue mich gerade einen Keks :D
 
Zuletzt bearbeitet:

Swjosdotschka

Member
Registriert
Mai 2003
Ort
Hamburg
Geschlecht
w

Hallo, ihr Lieben!

Nun sitze ich hier an meinem nagelneuen Laptop und war gestern Abend eigentlich noch begeistert...

Heute wollte ich Sims installieren und was ist? Der greift nicht auf mein DVD Rom Laufwerk zu. :rolleyes:

Habe einen Asus ASUS A53S, Win 7 Premium. Beim DVD Laufwerk sagt er mir, dass mein Laufwerk ein DVD ADS8A8SH ist. Laut Gerätemanager funktioniert es einwandfrei.... :Oo:

EDIT: Interessant... Hab jetzt Office reingetan und DIE geht... Meine Sims DVD ist aber original, unbeschädigt usw.
 
Zuletzt bearbeitet:

Dark_Lady

SimForum Team
Registriert
Februar 2007
Alter
42
Ort
Greven
Geschlecht
w

Bei den neuen PC's mit Win 7 können die Laufwerke oft die älteren Add-ons , also Grundspiel bis OfB/Haustiere nicht richtig lesen.
Lösungsansätze:
- Firmware-Update für dein laufwerk
- CD's auf Festplatte kopieren, sofern die gelesen werden können, dann von da aus probieren, die zu installieren
- CD's brennen und probieren mit der gebrannten CD zu installieren
- externes laufwerk besorgen oder alternativ nen laufwerk aus nem anderen PC, was die CD's liest, einbauen
 

Swjosdotschka

Member
Registriert
Mai 2003
Ort
Hamburg
Geschlecht
w

Danke, Dark Lady, habs gerade auch in dem anderen Thread zu Technikproblemen mit Sims 2 gefunden...

Lese kann er die gar nicht. Wie mache ich denn ein Firmwareupdate, bzw.wo erkenne ich den Hersteller des Players? :schäm: Doofe Frage.

EDIT: Problem gelöst. Hab die Wirtschaft angekurbelt und einen externen Brenner/Player gekauft. ;)
 
Zuletzt bearbeitet:

Zur Zeit aktive Besucher

Oben Unten