"Pixelsturm" im Monitor

LiT

Member
Registriert
Juli 2004
Alter
31
Ort
Dresden
Geschlecht
w

Hi,

ich hab keine Ahnung, ob das n Hard- oder n Softwarefehler war, deswegen post ich das hier im allgemeinen Technikteil.
Ich hab gerade bisschen in verschiedenen Foren mit Opera gesurft, als plötzlich n "Pixelsturm" losging. Der gesamte Bildschirm sah mit einem mal aus, als ob sich jemand in Paint ausgetobt und das als Folie drüber gelegt hätte.
Nachdem ich den Laptop neu gestartet habe, geht alles wieder wie vorher, hatte soetwas auch noch nie. GraKa überhitzt glaube ich nicht, ich mach nebenbei nichts aufwändiges und der Laptop ist auch noch nichtmal lauwarm. Hab ihn auch heute erst gereinigt (Lüfter innen vorsichtig mit Wattestäbchen, Monitor und Tastatur mit so nem speziellen Tuch für Fernseher (Mikrofaser?)).

Mein System:
Acer Aspire 7720G
Vista
Intel Core 2 Duo mit je 1,83 GHz
3 GB RAM
NVidia Geforce 9500M GS (up to 1791 MB)
-- Treiber: 8.17.11.9562 (vom 21.11.2009)
-- Notiz: aktuelleren Treiber hab ich nicht gefunden


Der Pixelsturm sah in etwa so aus:

Hab das mal schnell im Paint nachgemacht, der "echte" hat nur geflackert und war bisschen dichter.


Jetzt geht ja wieder alles, aber mich würde mal interessieren: WTF war das? o.0
 

LiT

Member
Registriert
Juli 2004
Alter
31
Ort
Dresden
Geschlecht
w

Also der Fuchs laggt bei mir total, damit brauchts ewig, bis ich ne Seite aufgebaut hab...
Aber Virenprogramm werd ich nochmal machen, vl kommt da ja was sinnvolles bei raus.
 

Zur Zeit aktive Besucher

Oben Unten