Probleme nach Neuinstallation

calypsosim

Member
Registriert
August 2010
Ort
Neustadt ad Sim / Dunkelhain
Geschlecht
w

hallo
ich habe gestern meinen alten PC durch einen neuen getauscht.

Nachdem ich alle Sims3 Spiele installierte habe und meinen alten Benutzerordener wieder eingefügt habe war ich neugierig und wollte testen.
Doch da passierte nichts!
Ich bekomme diese Meldung:

11aa2jm.jpg


Ich hab also den Mods Ordener erst mal rausgenommen, das Spiel startet dann auch.
Also hatte ich die Recource- Datei im Verdacht und habe eine neuere Version runtergeladen,hier aus dem Forum, bei der Anleitung "Wie bringe ich Downloads ins Spiel".

Doch auch mit dieser bekomme ich die oben gezeigte Meldung.

Was kann ich tun? Mein neuer PC läuft mit Win7-64bit (vorher war es Vista)

------------------

ich hab mir jetzt noch eine eigenen Recource Datei hergestellt
Nach Crinict:
Priority 500 PackedFile Packages/*.dbc PackedFile Packages/*/*.dbc PackedFile Packages/*.package PackedFile Packages/*/*.package PackedFile Packages/*/*/*.package PackedFile Packages/*/*/*/*.package PackedFile Packages/*/*/*/*/*.package PackedFile Packages/*/*/*/*/*/*.package

doch die funzt auch nicht!

Vielleicht ist es am Ende doch nicht diese Datei
 
Zuletzt bearbeitet:

Rubi-Angel

Ehrenmitglied
Registriert
Dezember 2008
Alter
34
Geschlecht
w

Sind alle Addons korrekt gepatcht?
Bei mir tauchte der Fehler auch mal auf, Schuld war Reiseabenteuer das nicht gepatcht war.
Am besten du guckst mal mit dem Patch Downloader. :)
 

Nepomukl

Member
Registriert
April 2013
Geschlecht
w

Alte Mods bringen auch diese Meldung. Immer zu einen Patch sichern und nicht das noch ältere Sicherung da wieder zurück "gespielt" wird ;)


Edit:
Fällt mir eben ein,
Cmar bastelt da auch immer so etwas, damit auch die richtigen Mods benutzt werden.. deswegen diese Meldung und kein Absturzt zum Desktop, oder die Sims funktionieren nicht mehr %)
 
Zuletzt bearbeitet:

calypsosim

Member
Registriert
August 2010
Ort
Neustadt ad Sim / Dunkelhain
Geschlecht
w

ich war bis eben unterwegs und hab noch die Sache mit den Mods nicht ausprobiert, aber den Patch Downloader habe ich ja genommen und ich hatte vorher bis 1.63 gepatcht....ich bin mir nicht super sicher - aber ich glaube auch bis zu diesem Level mit dem Patchdownloader gepatcht zu haben.
Kennt sich da jemand aus mit dem PatchDownloader, welches darf nicht installiert werden um auf 1.63 zu bleiben.

Allerdings startet mein Spiel ohne den Mods ordner auch mit allen Dowmloads und alte Spielstände ( also von vor der Neuinstallation) liessen sich öffnen.
Von daher denke ich ich habe richtig gepatcht (auf 1.63)

im Launcher steht allerdings 1.62.153.024002 ???

Ich hab im PatchDownloader lediglich den allerletzen Patch nicht installiert sonst alle ( warum redet der Launcher da von 1.62) Hatte immer gedacht mit ITF kommt doch automatisch der 1.63

----------------------

EDIT: der Vorschlag die Mods neu runterzuladen hat leider nicht funktioniert, das Problem belibt bestehen...ich versteh die Welt nicht mehr - was verursacht diesen Fehler??
 
Zuletzt bearbeitet:

calypsosim

Member
Registriert
August 2010
Ort
Neustadt ad Sim / Dunkelhain
Geschlecht
w

Asche auf mein Haupt: man sollte halt nicht auf den PatchDownloader vertrauen.
Der hat mir diesmal definitiv nicht alle Patches angeboten.

Ich hab in meinen Sicherungen nach dem alten exen der Patches gesucht und den von 1.62 auf 1.63 neu installiert und siehe da PROBLEM GELÖST!!

Was mich wirklich wundert ist, daß der PatchDownlaoder das nicht angeboten hatte diesmal
 

Rubi-Angel

Ehrenmitglied
Registriert
Dezember 2008
Alter
34
Geschlecht
w

Ich glaube es kommt auf die Version des Patch Downloaders an. Ich hatte jedenfalls auch mal so ein Anzeigeproblem, woran es lag weiss ich allerdings nicht genau. Als es eine neue Version gab, war das Problem dann auch gelöst. :)
 

Zur Zeit aktive Besucher

Oben Unten