Trotz kurzer Distanz kein bzw schlechter W-LAN Empfang

Hae Young

Member
Registriert
Februar 2012
Ort
Ostsee
Geschlecht
w

Hallo ihr Lieben,
Als ich vom Urlaub zurück kam, wollte ich mich daheim wieder in mein W-LAN Netzwerk einklinken. Mein Mobiltelefon sagte mir aber, dass die Verbindung zu schwach sei. Das besserte sich selbst dann nicht, als ich ca 2m vom Router entfernt saß. Zunächst dachte ich, es läge vielleicht an meinem Mobiltelefon, da es mir herunter gefallen war.
Nun habe ich aber Besuch, der mit seinem Laptop gerne das W-LAN nutzen würde. Allerdings tritt wieder das selbe Problem auf. Trotz kurzem Abstand sagt eine Fehlermeldung, das Signal sei zu schwach. Über LAN funktioniert aber alles relativ problemlos. Der Haupt PC, an dem ich mich auch befinde, hat zwar "Vorrecht", d.h. andere PCs im Netzwerk haben dann eine geringere Übertragungsrate, wenn ich hier im Internet bin, aber die Verringerung lässt sich ganz gut verschmerzen, obgleich sie ab und an störend sein kann.
Ich nutze Windows XP und mein Router ist ein Speedport W 504V, falls das hilft. Der andere PC im LAN Netzwerk nutzt ebenfalls noch XP, der Laptop Windows 7 und mein Telefon läuft über Android. Vielleicht kann man da was in den Einstellungen verändern?

Liebe Grüße und Dank im Voraus
Hae Young
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
44
Ort
bei Bad Kreuznach
Geschlecht
m

Vielleicht hat ein Nachbar ein neues W-LAN installiert, welches auf dem gleichen Kanal sendet? Stelle evtl. mal einen anderen ein. Ich weiß nicht, ob der Speedport wie die FritzBox eine Anzeige der von in der Umgebung benutzten Funkkanälen hat, ggf. kannst Du dafür auch ein Tool wie Network Stumbler bzw. Vistumbler verwenden.
 

Hae Young

Member
Registriert
Februar 2012
Ort
Ostsee
Geschlecht
w

Danke, aber wie mache ich das denn? Den Kanal ändern meine ich. Der Speedport hat keine Anzeige dafür.

Liebe Grüße
Hae Young
 

Zur Zeit aktive Besucher

Oben Unten