Grafikfehler Custom Content erzeugt diverse Spielfehler?

Schwarzlicht

Newcomer
Registriert
September 2015
Ort
Köln
Geschlecht
w

Halli hallo an alle,

ich bin ganz frisch hier im Forum- allerdings schon seit vielen Jahren alt Gast hier unterwegs.:cool:
Ich habe in Sims 4, wie auch in den vorangegangenen Spielen, relativ viel CC.
Ich hatte bis vor kurzem nie Probleme damit.;)
Dann hatte ich während eines Updates den CC im Spiel, weil ich nicht wusste, dass ich ihn rausnehmen muss....:polter:
Seit diesem Update habe ich allerdings das Problem, dass mir das Spiel im CAS abstürzt.
Es werden dann unten links in der Leiste, wo normalerweise die Köpfe der Sims im Miniaturformat dargestellt werden, nur der runde Ladekreis gezeigt .
Ich kann die Familie dann auch nicht fertigstellen, weil sich das Spiel da aufhängt, wo normalerweise dann die Familie komplett dargestellt wird und man nur noch bestätigt und speichert, um dann mit dem eigentlichen Spiel zu beginnen.
Statt eines Fotos von der Familie wird auch hier nur der Ladekreis dargestellt.
Um das auszutricksen und trotzdem mit ner neuen Familie spielen zu können, hab ich dann einfach mal eine fertige Familie aus der Galerie gedownloadet und die in ein Haus ziehen lassen.
Hier waren die Sims dann plötzlich gar nicht mehr zu sehen und die Miniaturansichten unten links in der Leiste waren leer, also auch ohne Ladekreis.
Ich habe daraufhin den ganzen CC rausgenommen und siehe da- das Spiel läuft wieder einwandfrei.
Nach nem weiteren Update, bei dem ich den CC artig rausgenommen ließ, habe ich die CC-Ordner wieder eingefügt und es tauchen leider immernoch die gleichen Probleme auf...
Mich macht stutzig, dass das Spiel halt wochenlang mit dem CC einwandfrei lief und seit dem vorletzten Update via Origin plötzlich nicht mehr...liegt das wirklich daran, dass ich während dieses einen Updates den CC drin hatte und nicht rausgenommen habe?:polter:
Was mache ich denn jetzt ?:zitter:
Und wie kommt es zu dem Fehler?
 

Birksche

Member
Registriert
Mai 2013
Ort
Dortmund
Geschlecht
w

Halli hallo an alle,

ich bin ganz frisch hier im Forum- allerdings schon seit vielen Jahren alt Gast hier unterwegs.:cool:
Ich habe in Sims 4, wie auch in den vorangegangenen Spielen, relativ viel CC.
Ich hatte bis vor kurzem nie Probleme damit.;)
Dann hatte ich während eines Updates den CC im Spiel, weil ich nicht wusste, dass ich ihn rausnehmen muss....:polter:
Seit diesem Update habe ich allerdings das Problem, dass mir das Spiel im CAS abstürzt.
Es werden dann unten links in der Leiste, wo normalerweise die Köpfe der Sims im Miniaturformat dargestellt werden, nur der runde Ladekreis gezeigt .
Ich kann die Familie dann auch nicht fertigstellen, weil sich das Spiel da aufhängt, wo normalerweise dann die Familie komplett dargestellt wird und man nur noch bestätigt und speichert, um dann mit dem eigentlichen Spiel zu beginnen.
Statt eines Fotos von der Familie wird auch hier nur der Ladekreis dargestellt.
Um das auszutricksen und trotzdem mit ner neuen Familie spielen zu können, hab ich dann einfach mal eine fertige Familie aus der Galerie gedownloadet und die in ein Haus ziehen lassen.
Hier waren die Sims dann plötzlich gar nicht mehr zu sehen und die Miniaturansichten unten links in der Leiste waren leer, also auch ohne Ladekreis.
Ich habe daraufhin den ganzen CC rausgenommen und siehe da- das Spiel läuft wieder einwandfrei.
Nach nem weiteren Update, bei dem ich den CC artig rausgenommen ließ, habe ich die CC-Ordner wieder eingefügt und es tauchen leider immernoch die gleichen Probleme auf...
Mich macht stutzig, dass das Spiel halt wochenlang mit dem CC einwandfrei lief und seit dem vorletzten Update via Origin plötzlich nicht mehr...liegt das wirklich daran, dass ich während dieses einen Updates den CC drin hatte und nicht rausgenommen habe?:polter:
Was mache ich denn jetzt ?:zitter:
Und wie kommt es zu dem Fehler?

du wirst wohl herausfinden müssen welcher Download das ist, vielleicht sind es aber auch mehrere hairstyles mit hoher polygon-anzahl...am besten du machst das mit der sogenannten 50 /50 methode...also erstmal die hälfte deiner gesdamten downloads raus, dann ins spiel gehen, gucken obs wieder geht, wenn ja ist der verursacher unter denen die jetzt nicht im spiel sind, wenn nein ist er unter denen die du im spiel hast, dann das paket wo der übeltäter drin ist wieder hälfteln usw., usw. bis du gefunden hast was du suchst...:hallo:
 

MONKEYINABOX

Member
Registriert
Dezember 2013
Alternativ vielleicht zuerst den Mod Detector benutzen. Vielleicht hast du Glück und der/die Übeltäter können so ausfindig gemacht werden.
 
Zuletzt bearbeitet:

Schwarzlicht

Newcomer
Registriert
September 2015
Ort
Köln
Geschlecht
w

Alternativ vielleicht zuerst den Mod Detector benutzen. Vielleicht hast du Glück und der/die Übeltäter können so ausfindig gemacht werden.

Huhu,

danke für den Tipp-kannte ich noch gar nicht.
Allerdings kommt bei mir nach Klicken auf die .exe folgende Meldung:

--Operating System Information--
BuildNumber: 7601;
CurrentVersion: 6.1;
ProductName: Windows 7 Home Premium;
Edition: HomePremium;
BitOS: x64;
-------------------------------
--Processor Information--
Name: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz;
MHz: 3400;
ProcessorArchitecture: AMD64;
Count: 8;
-------------------------------
--Program Information--
Name: ModConflictDetector;
Version: 1.8.7.7743;
CultureInfo: en-US;
Architecture: x64;
-------------------------------

System.IO.FileNotFoundException: Could not load file or assembly 'System.Web.Extensions, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. Das System kann die angegebene Datei nicht finden.
File name: 'System.Web.Extensions, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'
at DmitryMalfatto.ResultSerializer`1..ctor(String response)
at ModConflictDetector.Web.WebAuthorize.Client_UploadStringCompleted(Object sender, UploadStringCompletedEventArgs e)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(Object source, Delegate method, Object args, Int32 numArgs, Delegate catchHandler)

WRN: Protokollierung der Assemblybindung ist AUS.
Sie können die Protokollierung der Assemblybindungsfehler aktivieren, indem Sie den Registrierungswert [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) auf 1 festlegen.
Hinweis: Die Protokollierung der Assemblybindungsfehler führt zu einer gewissen Leistungseinbuße.
Sie können dieses Feature deaktivieren, indem Sie den Registrierungswert [HKLM\Software\Microsoft\Fusion!EnableLog] entfernen.

:zitter:
 

cig

Member
Registriert
Mai 2013
Geschlecht
w

Wähle einfach den Pfad zum Mods-Ordner neu aus. Also prinzipiell genau den, der eigentlich schon angegeben ist. Danach sollte es funktionieren.
 

Birksche

Member
Registriert
Mai 2013
Ort
Dortmund
Geschlecht
w

wo genau kann ich denn den Pfad neu auswählen ? @cig
Ich komm mir doof vor :D


23165436em.jpg



klick auf select dir, dann kannst du den pfad, den ich schwarz umrandet habe neu suchen und dann auf scan klicken...:)
 

cig

Member
Registriert
Mai 2013
Geschlecht
w

Kannst du einen Screenshot vom ersten Fenster posten, das sich öffnet, wenn du das Programm startest? (Außer dem im Anhang)

Ich hatte das Problem auch, aber im aller ersten Fenster konnte ich den Pfad ändern und danach hat es dann funktioniert...
Die Fehlermeldung kam erst, als ich versucht habe, das "Hauptfenster" zu öffnen.

Edit: Im Hack-Thread hatte nochmal jemand das Problem (vermutlich).
Kommen bei dir dieselben Fenster wie in diesem Post?
 

Anhänge

  • MCD3.png
    MCD3.png
    223,4 KB · Hits: 13
Zuletzt bearbeitet:

Schwarzlicht

Newcomer
Registriert
September 2015
Ort
Köln
Geschlecht
w

Kannst du einen Screenshot vom ersten Fenster posten, das sich öffnet, wenn du das Programm startest? (Außer dem im Anhang)

Ich hatte das Problem auch, aber im aller ersten Fenster konnte ich den Pfad ändern und danach hat es dann funktioniert...
Die Fehlermeldung kam erst, als ich versucht habe, das "Hauptfenster" zu öffnen.

Edit: Im Hack-Thread hatte nochmal jemand das Problem (vermutlich).
Kommen bei dir dieselben Fenster wie in diesem Post?


Ja, dieses Fenster taucht bei mir auch auf.
Zeitgleich öffnet sich noch folgendes Fenster (siehe Anhang)

LG
 

Anhänge

  • screeni.jpg
    screeni.jpg
    135,9 KB · Hits: 14

cig

Member
Registriert
Mai 2013
Geschlecht
w

In der Taskleiste überlagert sich das Symbol des Mod Conflict Detectors, so als ob zwei Fenster des Programms offen wären.
Schau doch mal, ob nicht vielleicht das Fenster wie im Anhang von der größeren Fehlermeldung überlagert wird.

Bei mir ist das damals zusammen mit der Fehlermeldung erschienen - und da kann man den Pfad einstellen...
 

Anhänge

  • MCD2.png
    MCD2.png
    42,4 KB · Hits: 6

Schwarzlicht

Newcomer
Registriert
September 2015
Ort
Köln
Geschlecht
w

In der Taskleiste überlagert sich das Symbol des Mod Conflict Detectors, so als ob zwei Fenster des Programms offen wären.
Schau doch mal, ob nicht vielleicht das Fenster wie im Anhang von der größeren Fehlermeldung überlagert wird.

Bei mir ist das damals zusammen mit der Fehlermeldung erschienen - und da kann man den Pfad einstellen...

nein, leider ist das nicht der Fall.

Vielmehr ist es so (siehe Anhang) , dass sich das gleiche Fenster doppelt öffnet.
 

Schwarzlicht

Newcomer
Registriert
September 2015
Ort
Köln
Geschlecht
w

In der Taskleiste überlagert sich das Symbol des Mod Conflict Detectors, so als ob zwei Fenster des Programms offen wären.
Schau doch mal, ob nicht vielleicht das Fenster wie im Anhang von der größeren Fehlermeldung überlagert wird.

Bei mir ist das damals zusammen mit der Fehlermeldung erschienen - und da kann man den Pfad einstellen...

vergessener Anhang
 

Anhänge

  • screeni2.jpg
    screeni2.jpg
    142,3 KB · Hits: 8

cig

Member
Registriert
Mai 2013
Geschlecht
w

Mh.
Ist das die neuste Version?
Und hast du mal probiert, ob sich etwas verändert, wenn du das Programm mit Administrator-Rechten startest?

Ansonstens...pffff...du könntest sonst vielleicht noch den Programmierer über die Comments kontaktieren. Oder diese überfliegen, vielleicht haben andere auch dieses Problem und jemand hat eine Lösung gefunden.

Bei mir war das kleine Fenster trotz Fehlermeldung da...
 

Schwarzlicht

Newcomer
Registriert
September 2015
Ort
Köln
Geschlecht
w

Die Admin-Rechte habe nur ich, da ich der alleinige Nutzer und Besitzer des PCs bin ;)
Werde mal MTS schreiben, vll bringt das ja was...
Bin die Downloads letzte Woche dann alternativ klassisch per Hand durchgegangen mit der 50/50-Methode ;)
Allerdings habe ich seit gestern wieder das gleiche Problem , dass das Spiel im CAS abstürzt etc., obwohl das Spiel in der Zwischenzeit nicht geupdatet wurde .
Das verdirbt wirklich den Spielspaß, wenn man sich die Hälfte der Zeit mit sonem Quatsch beschäftigen muss.
Aber ohne Downloads macht mir das Spiel als passionierte Inneneinrichterin einfach keinen Spaß xD
 

Zur Zeit aktive Besucher

Oben Unten