• Aus gegebenem Anlass...

    ...weisen wir nochmals darauf hin, dass hier im neuen Forum nur noch jpg als Bildformat zugelassen ist.

    Dies gilt auch für externe Hoster oder Bilder auf dem eigenen Webspace!


    Bitte achtet darauf, dass ihr am besten eure pngs bereits vor dem Hochladen auf eine externe Plattform in jpg umwandelt, da manche Hoster die Bilder nicht wirklich konvertieren, sondern nur die pngs als jpg verlinken.
    Alternativ könnt ihr die Bilder auch als png direkt in den Beitrag reinziehen (oder als Anhang hochladen und dann in den Beitrag kopieren), und nach dem Speichern des Beitrags die Bilder über den Button "Bilder zu jpg konvertieren" am unteren Rand des Postings von png zu jpg umnwandeln.

    Dies gilt für alle neu hochgeladenen Bilder. Alte, bereits vorhandene Bilder müsst ihr nicht ersetzen, ihr müsst also nicht all eure alten Threads überarbeiten.
    Aber ihr dürft natürlich, wenn ihr mögt. :)

    Hier noch eine kurze Erläuterung, warum uns das so wichtig ist:

    Um Bilder zu speichern, müssen Server betrieben werden, die massig Energie verbrauchen. Je mehr Daten, um so mehr Server, logischerweise. Und dazu kommt dann noch der Traffic.
    Deshalb hier mal ein Vergleich von ein und demselben Bild in unterschiedlichen Formaten.

    Das erste ist ein png, das zweite ein jpg auf höchster Qualität, das letzte ein jpg auf mittlerer Qualität.
    Wie ihr sehen könnt, gibt es keinen nennenswerten Qualitätsunterschied bei der Präsentation im Forum. (Alle Headerbilder sind jpgs in mittlerer Qualität.)

    Und jetzt dazu die Dateigrößen:


    png - 2652 KB



    jpg, hohe Qualität - 1250 KB



    jpg, mittlere Qualität - 150 KB

    Nein, das ist kein Tippfehler. Das png ist 17 mal so gross wie das jpg in mittlerer Qualität.

    Deshalb unsere Bitte: unterstützt uns dabei, möglichst viel Energie einzusparen!
    Bitte, verwendet nur dann pngs, wenn es zwingend erforderlich ist - wenn also Transparenz benötigt wird.

    Vielen Dank!

    Wenn ihr diese Info gelesen habt, könnt ihr sie mit dem kleinen "X" oben rechts ausblenden.



Installationsproblem Installation funktioniert nicht

David4411

Newcomer
Registriert
Juni 2020
Habe einen mittelguten Gaming PC der mit Windows 10 läuft und wollte jetzt mal wieder Sims 2 spielen. Ich besitze das Sims 2 Grundspiel dort sind 4 Discs drin und sobald ich die 1te rein tue ins Laufwerk startet die Installation und nach ner Zeit muss die zweite Disc rein und dann macht der garnichts mehr für so 2 Minuten geht nichts und dann kommt wieder die Meldung bitte Disc 2 einlgen die Disc hat keinen einzigen Kratzer oder Pfleck und das Laufwerk funktioniert auch einwand frei ich hoffe es kann mir jemand weiterhelfen

Mfg

David
 

TiNa_

Member
Registriert
Oktober 2006
Alter
29
Ort
Shady Hollow.
Geschlecht
w

Hallo zusammen!
Bin etwas am verzweifeln.. habe vor 1 Woche einen neuen Laptop gekauft und hoffte damit Sims 2 spielen zu können. Das Grundspiel konnte ich ohne Probleme installieren aber mit den Erweiterungen klappt's nicht. Nachdem ich die CD 4 vom Grundpsiel eingelegt habe wird die Installation wieder abgebrochen. Ich hab schon geggogelt und versucht es selbst zu lösen aber ich schaffs nicht..
Am Computer bei dem ich Sims 2 schon spielte und dann vor einigen Monaten gezwungenermassen Windows 10 installieren musste, dasselbe Problem :(
 

TiNa_

Member
Registriert
Oktober 2006
Alter
29
Ort
Shady Hollow.
Geschlecht
w

Hey Dark_Lady!
Das klingt vielleicht jetzt etwas komisch, aber was genau ist dieses patchen?
Ich hab das in all den Jahren Sims nie gemacht..
Ich habe Downloads dazu gesehen aber geht auch nicht, vielleicht hab ich auch das falsche runtergeladen?
 

SimmyDoggy

Member
Registriert
Dezember 2011
Ort
Gmuatli Kaff Nähe Minga
Geschlecht
w

Ich wollte gestern auch mal wieder mein gesamtes Sims 2 auf meinen Rechner installieren. Lief auch soweit einwandfrei, außer bei Freizeitspaß. Da bekam ich dann die Meldung "Ein Administrator hat die Ausführung dieser App blockiert". Hab bereits gegoogelt, was man bei dieser Meldung macht und es mit der Eingabeaufforderung probiert (Habe "D:\Autorun.exe eingegeben, D ist mein DVD-Laufwerk), bekam dann folgende Meldung: 1606304446372.jpg
Hat jemand eine Idee? Die DVD sieht eigentlich noch sehr gut aus (besser als manche anderen Addons, die sich ja problemlos installieren ließen), kann mir also kaum vorstellen, dass sie kaputt ist.
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Jupp, ich hatte das Problem auch, bei allen CDs / DVDs.
Ich habe auch eine Lösung gefunden und alles installiert bekommen, allerdings bin ich grad nicht daheim und werde vermutlich erst spät heim kommen.
Aber morgen würde ich dann mal posten, was ich gemacht habe, vielleicht hilft das ja auch bei Dir.
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

@SimmyDoggy : so, ich hab grad mal nachgeschaut, ich hatte mir das nämlich aufgeschrieben. :)

Das Problem ist, dass Win10 gewisse Dateien vom Typ exe blockiert, um Schadsoftware zu eliminieren. Ich hab verschiedene Dinge ausprobiert, letztendlich geholfen hat bei mir aber nur dieser Weg:
Du brauchst einen Administrator-Account auf Deinem PC. Mein eigenenes Konto zum Administrator zu machen, hat bei mir leider nicht ausgereicht. Wenn Du schon einen Account namens "Administrator" auf Deinem PC hast, melde Dich mit diesem Account an, nicht mit Deinem normalen.
Wenn Du noch keinen hast (Du also bei der Anmeldung am PC nur Deinen eigenen Account angezeigt bekommst), dann klicke unten links auf Start und dann auf Dein Benutzerbild/Benutzericon, dann geht die Benutzerkontenverwaltung auf.
Dort solltest Du einen Punkt finden der "Administratorkennwort vergeben" heisst oder so ähnlich. Den klickst Du an und wählst ein Passwort, danach ist der Administrator-Account vorhanden und wird Dir auf der Anmeldeseite unten links zusammen mit Deinem eigentlichen Account angezeigt.
Melde Dich also ab und dann als Administrator wieder an.
Dann offne das Sicherheitsdashboard. Bei mir ist das in der Taskleiste unten rechts, dieses Schutzschild-Symbol. Wenn Du das nicht hast, such unter Start nach "Windows-Sicherheit" und öffne das Dashboard.
Gleich auf der Startseite bekommst Du einen Punkt angezeigt, der "App- und Browsersteuerung" heisst, den klickst Du an, und bei dem ersten Punkt "Apps und Dateien überprüfen" klickst Du "Deaktiviert" an. Merk Dir aber, welche Einstellung ursprünglich dort ausgewählt war.

Danach solltest Du die Autoruns auf den CDs/DVDs ausführen können - Du musst die Installation aber mit dem Administrator Account durchführen. Falls die Installation nicht automatisch startet, solltest Du aber auf das Laufwerk zugreifen können und die Autorun einfach manuell doppelklicken können, dann müsste die Installation auch starten.

Wichtig: wenn Du alles installiert hast, bitte im Sicherheitsdashboard die ursprüngliche Einstellung bei "Apps und Dateien überprüfen" wiederherstellen, nicht längerfristig auf "Deaktiviert" stehen lassen!
 

Zur Zeit aktive Besucher

Oben Unten