Das neue Forum - Überblick, Hilfe, Tutorials, Feedback

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w


Mach den Button bitte pink-orange-gepunktet und blinkend :zitter:

Ich bin dafür =)
<- Weil Sieb im Kopf und stellenweiße Blind :lol:

pink-orange-gepunktet und blinkend kommt nicht in Frage. :)

Aber vielleicht so:

convertjpg.jpg


Die Idee ist nicht schlecht, den Button - zumindest für eine Übergangszeit, bis man sich an das Konvertieren gewöhnt hat - auffälliger zu machen.

 

jadzia-dax

Member
Registriert
November 2007
Alter
46
Ort
Flensburg
Geschlecht
w

pink-orange-gepunktet und blinkend kommt nicht in Frage. :)
gestreift ginge auch :glory:

Die Idee ist nicht schlecht, den Button - zumindest für eine Übergangszeit, bis man sich an das Konvertieren gewöhnt hat - auffälliger zu machen.
So fett in schwarz wäre aber definitiv ein Kompromiss :nick:
________________________________________________________

Ich habe gerade mal unter Kurioses im Sims 4-Bereich einen Foto-Test gemacht. Das erste Foto habe ich als png hochgeladen und habe dann den sehr farbunfrohen ( :naja: ) Button gedrückt und konvertiert. Wodran erkenne ich denn, dass es funktioniert hat ??? Ich bin dann mal auf "bearbeiten" gegangen und da stand dann jpg dran. Wenn ich aber auf das Bild rechtsklicke und es speichern will, wird mir nur png angezeigt.

Deshalb habe ich zum Test im nächsten Post direkt ein jpg hochgeladen. Wenn ich da mit Rechtsklick drauf gehe und speichern will, dann bietet er mir auch jpg an.

Hat das jetzt so geklappt wie es soll :frage:
 
Zuletzt bearbeitet:

Sem

Member
Registriert
Dezember 2013
Alter
34
Ort
Wuppertal
Geschlecht
?

pink-orange-gepunktet und blinkend kommt nicht in Frage. :)
Und was ist mit blinkenden Pfeilen? =)

Aber vielleicht so:
Davon ab das ich gerade erst mal gucken musste wie der vorher aussah, hab das zwar gelesen aber gesehen hatte ich den nicht ... soviel zum Thema Blind :lol:
Durch das Schwarz fällt er einem schon ins Auge, jedenfalls besser als beim Bild weiter oben wo ich ihn erst gar nicht gesehen habe :nick:
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Ich habe gerade mal unter Kurioses im Sims 4-Bereich einen Foto-Test gemacht. Das erste Foto habe ich als png hochgeladen und habe dann den sehr farbunfrohen ( :naja: ) Button gedrückt und konvertiert. Wodran erkenne ich denn, dass es funktioniert hat ??? Ich bin dann mal auf "bearbeiten" gegangen und da stand dann jpg dran. Wenn ich aber auf das Bild rechtsklicke und es speichern will, wird mir nur png angezeigt.

Deshalb habe ich zum Test im nächsten Post direkt ein jpg hochgeladen. Wenn ich da mit Rechtsklick drauf gehe und speichern will, dann bietet er mir auch jpg an.

Hat das jetzt so geklappt wie es soll :frage:

Ja, hat es. :D

Ich schreib die Antwort hier auch nochmal rein, falls sich jemand dieselbe Frage stellt:

Bei Dir wird es nur deshalb noch als png angezeigt, weil Du es hochgeladen hast und es deshalb noch als png in Deinem Browsercache gespeichert ist.
Wenn Du mit CTRL F5 ein hartes reload der Seite machst, ist auch bei Dir das erste Bild ein jpg.

 

miezekatze

Member
Registriert
September 2004
Alter
42
Ort
Quedlinburg
Geschlecht
w

Bei Hummelpink gehören aber mindestens fünf Sicherheitsabfragen davor geschaltet, ob man das denn wirklich möcte. :zitter: Da verliert man einige Lebensjahre beim Anblick. :ohoh:
Süß wie Du immer noch verkaufen willst, dass das so gar nicht Deine Farbe ist. =)


Ich finde das neue Forum wirklich sehr schick, hey ich hab sogar meine betenden Drillinge entdeckt :lol:, das mit den Fotos gefällt mir richtig gut.
Ich kann es normalerweise nicht leiden wenn irgendwas erneuert wird, bin so ein Gewohnheitstier (ja o.K., hab ne kleine Macke was das anbelangt =)) Ich hab nur im uneingeloggten Zustand den Antwort Button gesucht, aber dass ich mich erst einloggen muß um den zu sehen, daran werd ich mich auch gewöhnen. (sag ja, Macke und bin warscheinlich auch schwer in der Unterzahl mit dieser Gewohnheit :Oo:)


Edit: Kann man auch irgendwo einstellen, dass man nach einer gewissen Zeit automatisch ausgeloggt wird? Ich finde dazu nix.
 
Zuletzt bearbeitet:

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Edit: Kann man auch irgendwo einstellen, dass man nach einer gewissen Zeit automatisch ausgeloggt wird? Ich finde dazu nix.

Du musst einfach beim Einloggen das Häkchen bei "Eingeloggt bleiben" entfernen. :)

 

frimi

Rentner
SimForum BAT Team
Registriert
Februar 2005
Alter
66
Ort
Uuattenscethe
Geschlecht
®

Du musst einfach beim Einloggen das Häkchen bei "Eingeloggt bleiben" entfernen. :)
Das merkt sich das Forum aber nicht, sondern das muss ich jedesmal beim Anmelden abwählen :nick:
Und das Forum merkt sich nicht, welche Themen ich "eingeklappt" habe (Sim1 bis 4 z.B.)
Jedesmal, wenn ich mich ab/anmelde, klappen alle Themen wieder auf :nick:
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Das merkt sich das Forum aber nicht, sondern das muss ich jedesmal beim Anmelden abwählen :nick:
Das wird sich hier bei diesem Forum auch nicht gemerkt, das ist es halt nur andersrum und das Häkchen ist jedesmal nicht gesetzt. :D
Ich glaube, dazu gibt es keine Einstellungsmöglichkeit.

Und das Forum merkt sich nicht, welche Themen ich "eingeklappt" habe (Sim1 bis 4 z.B.)
Jedesmal, wenn ich mich ab/anmelde, klappen alle Themen wieder auf :nick:
Hm. Da wird eigentlich für jede Node ein Cookie gesetzt, und bei mir funktioniert das auch, glaube ich. :confused:
Muss ich mir nochmal anschauen.
 

frimi

Rentner
SimForum BAT Team
Registriert
Februar 2005
Alter
66
Ort
Uuattenscethe
Geschlecht
®

Das wird sich hier bei diesem Forum auch nicht gemerkt, das ist es halt nur andersrum und das Häkchen ist jedesmal nicht gesetzt. :D
Ich glaube, dazu gibt es keine Einstellungsmöglichkeit...
Hier funktioniert das so, wie man es erwarten kann: An wird gespeichert - Aus auch :nick:
Nur, wenn ich mich explizit abmelde, dann muss das Häkchen neu gesetzt werden, aber das ist korrekt

-
Wenn man diese Funktion im neuen Forum negieren würde, wäre aber alles gut, wenn das geht.

Wenn nicht, würde mich das auch nicht umbringen =)
 
Zuletzt bearbeitet:

frimi

Rentner
SimForum BAT Team
Registriert
Februar 2005
Alter
66
Ort
Uuattenscethe
Geschlecht
®

...Hm. Da wird eigentlich für jede Node ein Cookie gesetzt, und bei mir funktioniert das auch, glaube ich. :confused:
Muss ich mir nochmal anschauen.
Das könnte dann ein Konflikt mit meinen Sicherheitseinstellungen sein, weil das neue Forum keinen eigenen Website-Namen hat, sondern eine Unterseite von Simforum.de ist.
Ich guck mir das mal an und sag Bescheid :nick:
 

frimi

Rentner
SimForum BAT Team
Registriert
Februar 2005
Alter
66
Ort
Uuattenscethe
Geschlecht
®

Ich habe da jetzt aber ein anderes Problem:
Ich habe die Cookies vom neuen Forum gelöscht und kann mich jetzt nicht mehr abmelden %)

-
Jetzt habe ich es hinbekommen: Ich habe einfach eine andere Seite aufgerufen und war sofort abgemeldet :nick:
 
Zuletzt bearbeitet:

frimi

Rentner
SimForum BAT Team
Registriert
Februar 2005
Alter
66
Ort
Uuattenscethe
Geschlecht
®

Was die Einklappbarkeit betrifft ändert sich aber nix, nach dem Abmelden ist alles wieder ausgeklappt :nick:
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Bezüglich des Ein- und Ausklappen der Unterforen hab ich grad nochmal was geändert, da muss ich aber mal abwarten, ob das bereits die endgültige Lösung ist.

Diese Funktion gibt es in xenForo überhaupt nicht, die hab ich nachprogrammiert, und offenbar ist die Funktion zum Cookie setzen hardcodiert und löscht die Cookies automatisch nach vier Stunden und beim Abmelden.

Ich hab da jetzt noch mal dran rumgeschraubt, bei mir bleibt die Einstellung jetzt beim Schließen des Browsers und beim Abmelden und wieder Anmelden erhalten; wie es mit der Zeitbegrenzung ist, sehe ich dann aber erst in vier Stunden. :)

Wegen des Randes bei Deinem Avatar: schau es Dir jetzt mal an, der Rand ist jetzt weg.
Ich habe Dein Bild mal fix bearbeitet, Du darfst im Bild selber nicht den gelben Hintergrund haben, sondern nur den "Riss" allein mit transparentem Hintergrund, dann geht es.

 
Registriert
September 2015
Ja, das hatte ich gelesen. Ist das für Dich/Euch egal, ob ich das über den Button konvertiere oder es schon vorher selbst gemacht habe ?

Kommt auf deinen Konverter an ;)

JPG hat keine fest definierte Packrate. In vielen Programmen kann man einstellen, wie stark das Bild gepackt werden soll. Bei 100% wird gar nicht gepackt, das Bild ist so groß wie ein BMP. Je stärker man packt, desto wahrscheinlicher werden Artefakte im Bild. Scharfe Linien verwaschen, haben Nachbarpixel in einer Zwischenfarbe zwischen der Linie und der umgebenden Fläche. Bis 35% kann man meist gut packen, ohne dass die Artefakte auffällig werden. Unter 10% werden die Bilder schön klein, haben aber immer weniger Ähnlichkeit mit dem Original, bis irgendwann nur noch verwaschener Pixelmatsch übrig bleibt.

Bei mir habe ich 35% voreingestellt. In Einzelfällen stelle ich von Hand nach, um entweder eine höhere Bildqualität oder eine geringere Dateigröße zu haben.
 

frimi

Rentner
SimForum BAT Team
Registriert
Februar 2005
Alter
66
Ort
Uuattenscethe
Geschlecht
®

...Wegen des Randes bei Deinem Avatar: schau es Dir jetzt mal an, der Rand ist jetzt weg.
Ich habe Dein Bild mal fix bearbeitet, Du darfst im Bild selber nicht den gelben Hintergrund haben, sondern nur den "Riss" allein mit transparentem Hintergrund, dann geht es.
Ja, ich hatte es auch versucht, aber dann hatte ich den (dunkel-lila) Forumshintergrund hinter dem Riss. Aber, mal gucken, wenn das Forum in Betrieb geht. Vielleicht ist mir da ja auch etwas schief gegangen :)
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Ich hab drüben schon geantwortet :), Du hast nix falsch gemacht, das war noch eine Einstellungssache.
Die hab ich jetzt angepasst, und jetzt funzt Dein Riss wieder.
 

jadzia-dax

Member
Registriert
November 2007
Alter
46
Ort
Flensburg
Geschlecht
w

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
44
Ort
bei Bad Kreuznach
Geschlecht
m

Ja, das nennt sich "konvertieren", von einem Format ins andere. ;) Einfacher geht das z. B. mit IrfanView, da kann man mit der Batch-Konvertierung mit ein paar Mausklicks gleich eine ganze Reihe von Bildern in ein anderes Format bringen. Oder man verwendet die Screenshot-Funktion von IrfanView, welche die Bilder auf Wunsch gleich noch passend benennt und im gewünschten Format abspeichert.
 

jadzia-dax

Member
Registriert
November 2007
Alter
46
Ort
Flensburg
Geschlecht
w

IrfanView... habe ich schon mal von gehört. Aber so ganz neblig in meinem Hinterkopf.

Ich mach die Screenshots im Spiel immer einfach über die Druck-Taste. Die werden dann automatisch auf OneDrive gespeichert. Bevor ich die aber hier poste, muss ich sie dann eh immer noch bearbeiten und insofern ist das Umspeichern, ääh Konvertieren ;) dann gleich miterledigt (wenn ich denn daran denke... da ist ja auch leider nix lila-orange-gepunktet und blinkend).
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Ja, aber wenn Du nicht dran denkst, kannst Du es dann immer noch direkt im Forum nach dem Hochladen konvertieren.
Oder jemand anderes macht es für Dich. :lol:

Du bist also doppelt abgesichert! :D
 
Registriert
September 2015
...wobei selbst beim Konvertieren mit 100% die Datei ca. 40% kleiner ist als das entsprechende png. :)

Kommt auf den Bildinhalt an. Einen Screenshot des Forums hier mit einfarbigen Flächen und horizontalen und vertikalen Linien sollte PNG sehr gut und vor allem ohne Verluste können packen, während JPG es schaffen kann, Artefakte in die einfarbigen Flächen zu bringen und die Linien zu vermatschen und dabei auch noch mehr Speicher zu benötigen.

Bei Fotos und auch Sims-Screenshots ist JPG zweifellos effizienter, weil PNG eben keine Informationen unter den Tisch fallen lässt.

Einfacher geht das z. B. mit IrfanView,

In IrfanView kann man im Speichern-Dialog unten "Optionen einblenden" anhaken, dann kann man die Packrate und einige formatspezifische Parameter einstellen. Je weiter links der Schieber ist, desto kleiner wird die Datei. Allerdings wird irgendwann der Pixelmatsch unübersehbar.
 
Zuletzt bearbeitet:

Pimthida

Member
Registriert
Mai 2004
Geschlecht
w

Wow, so viele Neuerungen. Da habt ihr euch/hast du dich wirklich ins Zeug gelegt.
Ich freue mich auf ein Forum, das auch übers Smartphone angenehm zu nutzen ist.
Aber fehlt nur mir die Funktion von der Thread-Übersicht direkt auf die letzte Seite/den letzten Beitrag eines Threads zu springen?
 

Pimthida

Member
Registriert
Mai 2004
Geschlecht
w

Ah, danke, hab's gefunden :) Das ist auf dem Handy nicht speziell als letzter Beitrag oder eindeutig als Link gekennzeichnet, daher hat mir das Datum/die Uhrzeit unter dem Titel auf den ersten Blick nichts gesagt. Aber dann weiß ich jetzt Bescheid. :)
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

*Poppeldost*

Da jetzt schon zweimal User darüber gestolpert sind: standardmäßig sind im Layout die Links nicht unterstrichen, weil sie eigentlich eine andere Textfarbe haben, was bei unserem Classic-Layout aber nicht so ist.
Ich hab das auch bislang nicht geändert, weil es mir gar nicht aufgefallen ist. :D

Aber wegen barrierefreiheit und auch, weil es ja offenbar doch ein paar Probleme mit dem Erkennen der Links gibt, stelle ich mal gerade die text-decoration der Links auf unterstrichen um, und ihr sagt mir mal bitte, was ihr besser findet. ;)

EDIT: Puh, sehr unruhig. Also, ich find´s schöner ohne Strich, aber ich würde mich nach der Meinung der Mehrheit richten. :D

EDIT2: Nicht einheitlich gelöst, war ja klar. :rolleyes: Und an manchen Stellen finde ich das unterstrichene absolut blöd, zum Beispiel in der Navigation (da ist eh klar, dass das zum Anklicken ist?!) und auf den Headerbildern finde ich es auch hässlich. Da würde ich nochmal nachjustieren wollen, wenn das unterstrichene bleiben soll.

EDIT3: Okay, so, wie es jetzt ist, damit könnte ich leben. :) In allen gelben Bereichen sind alle Links unterstrichen, in allen lila Bereichen aber nicht. Das betrifft auch Links in Überschriftenzeilen, wie z.B. unten in der Fusszeile "Zur Zeit aktive Benutzer" und im Widget rechts "Neueste Beiträge".
Da sind die Überschriften auch anklickbare Links, sie sind aber nicht unterstrichen, werden aber unterstrichen, wenn man drüber hovert. Unterstrichen sehen die aber sch... aus. :D Und die Überschriftenzeilen sähen dann auch uneinheitlich aus, das stört mein ästhetisches Empfinden. :lol:

 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
44
Ort
bei Bad Kreuznach
Geschlecht
m

Im lila "Datei anhängen"-Button bei der Schnellantwort ist der Text noch unterstrichen. ;) Außerdem ist der "Antworten"-Button immer orange und nicht nur beim Darüberhovern, dafür wird der Vorschau-Button beim Hovern nicht orange. Wenn ich einen Beitrag editiere, ist das Verhalten der Buttons auch komplett uneinheitlich, der obere Vorschaubutton hat plötzlich den Hover-Effekt, der untere nicht.
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Der Antworten-Button ist orange, weil er ein Action Button ist, im Gegensatz z.B. zum "Neue Beiträge" Button, der Primary Button ist.
Der "Dateien Anhängen" Button ist dagegen ein Standard Button, während die "Likes", "Zitate" usw. Buttons Text-Buttons sind und die "Melden" Buttons Link-Buttons.

Doch, die Primary- und Action-Buttons (Vorschau und Antworten) ändern schon die Farbe beim Drüberhovern, sie werden aber nur marginal heller, da muss man genau hinschauen.

Das Button System ist eine Katastrophe. Neben den oben genannten Buttons gibt es auch noch Blöcke und Navigationselemente, die sich wie Buttons verhalten, und jedes dieser Elemente kann man einzeln stylen.
Nur nützt das nichts, denn die Einstellungen greifen im Prinzip überhaupt nicht, weil trotzdem noch in den CSS Files knallhart was übermangelt wird.
Selbst wenn man akribisch alles identisch einstellt, ist das Aussehen und das Verhalten am Ende doch unterschiedlich.
Das haben die so angepasst, dass es für ihr Standardlayout gut aussieht, aber das war´s auch schon.

Ich hatte mehrere Stunden in den Versuch investiert, die Buttons zu harmonisieren, das ist aber fast nicht möglich.
Auch der jetzige Stand hat schon jede Menge Anpassungen.

Ich guck mal, ob sich durch die Änderungen der Linkunterstreichung noch was entscheidend verändert hat, ansonsten bleiben die Farben und Einstellungen aber jetzt so. :D
 

Ricki

Member
Registriert
Dezember 2005
Alter
31
Ort
bei Karlsruhe
Geschlecht
w

Ja Links brauchen eine Kennzeichnung. Die "Steuerlinks" hab ich alle verstanden. Aber im Fließtext oder auch in Signaturen fand ich das ohne Kennzeichnung etwas schwierig. Aber jetzt ist ja soooo viel Unterstrichen. Ich kann verstehen, wieso du das vorher weggelassen hast…

Was mich aktuell etwas irritiert: die Forenübersicht hat Unterstreichungen. Bei neue Beiträge hat die Übersicht aber keine (was ich an der Stelle eigentlich sinnvoller finde. Das man die Threads anklicken kann, das ist ja klar, oder nicht?).

Die Buttons sind mir bisher übrigens nicht negativ aufgefallen. Und auch jetzt, wenn ich weiß worauf ich achten soll, finde ich die Buttons in Ordnung :)
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Ja, großartig. *grmpf*
Da war ich noch gar nicht drin, ist mir noch nicht aufgefallen.

Das ist echt besch... gelöst. Wenn man die Links auf unterstrichen setzt, werden ALLE Links unterstrichen. Selbst, wenn ich bei anderen Styleelementen (wie z.B. den Buttons) explizit angebe, dass sie NICHT unterstrichen sein sollen, wird das einfach ignoriert.

Und bei den neuen Beiträgen, wo es eigentlich sein soll, kommt es nicht durch. *Mööp* :lol:

Man merkt an manchen Stellen leider doch, dass die Einstellungen so konzipiert sind, dass sie zu unflexibel sind und nur dem Standardlayout folgen. Das eben lauter unterschiedliche Buttons vorsieht, und keine unterstrichenen Links, sondern andersfarbige.
Was bei "altmodischeren" Layouts wie dem unseren aber halt zu Problemen führt.

Das Aktivieren der unterstrichenen Links (die mir immer noch nicht gefallen :D ) hat mittlerweile zu acht nachträglichen Anpassungen in der CSS geführt. Neun, wenn ich jetzt noch nach den neuen Beiträgen gucke.
Doooof. :lol:

Die unterschiedlichen Buttons fand ich am Anfang total doof, mittlerweile finde ich sie ganz gut. Vor allem auf dem Handy, wenn man weniger Platz hat, helfen die unterschiedlichen Farben.

 

Ricki

Member
Registriert
Dezember 2005
Alter
31
Ort
bei Karlsruhe
Geschlecht
w

Ah ich hasse solche überschreibenden CSS-Geschichten. Also trotz text-decoration: none gibts ne Linie drunter? Grrr. Und wenn man statt Linie mit was anderem arbeitet? Mit fett ist dann auf der Startseite alles fett und man hat nichts dazu gewonnen. Aber vielleicht tatsächlich noch mit Farbe. Wenn man das ganz dunkle Violett nimmt? Das hebt sich vom Gelb ab und in Kombination mit fett fällt es auf, ohne dass man tausend Linien überall hat.
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Jupp, die Buttons kriegen text-decoration none, und der wert von a wird pauschal am Ende drüber gemangelt. :rolleyes:
Selbst wenn ich ne andere text-decoration setze, wird die dann einfach mit a kombiniert, dann habe ich was fettes unterstrichenes. :lol:

Deshalb hatte ich die text-decoration jetzt bei den Links wieder raus genommen und das unterstrichene manuell in der css gesetzt, dabei aber natürlich nicht alle erwischt (wie die neuen Beiträge) und manche zuviel erwischt, für die ich es dann noch zusätzlich entfernen muss (wie der "Datei anhängen" Button).

Meine extra.css hat mittlerweile 736 Zeilen. :rolleyes:

Das mit der Andersfarbigkeit der Links hatte ich auch schon mal überlegt und auch schon mal ausprobiert, wobei das sehr dunkle lila sich zwar vom gelb gut abhebt, aber der Unterschied zum schwarz nur sehr gering ist.
Das hellere lila sieht dagegen komisch aus.
Gelb als Hintergrund ist einfach eine schwierige Farbe. *seufz* :lol:

Ich denke, ich probiere das aber trotzdem nochmal aus mit den farbigen Links, eben weil es eigentlich so vorgesehen ist und es meine extra.css wieder um einige Zeilen verringern würde. :D

 

Ricki

Member
Registriert
Dezember 2005
Alter
31
Ort
bei Karlsruhe
Geschlecht
w

Ja die Farbpalette ist sehr eigenwillig hier. Das rot fällt im neuen Forum ja fast komplett raus. Vielleicht wäre das was für Links? Aber das ist gleich wieder so anders wie bisher und so "Achtung Achtung!"-mäßig. Ah ne ich seh gerade, das ist ja schon beim Link-Hover drin.

Ansonsten gibts keine Farben oder? Helles lila, dunkles lila, helles gelb, dunkles gelb. Da ist nicht viel Spielraum. Hm :/

Ich hab beruflich aktuell zum Glück (?) wenig mit CSS zu tun. Aber die "kleinen" CSS-Änderungen waren am Ende meist größer als das Haupt-CSS. Und nach jedem Update war natürlich wieder irgendwo was zerschossen. Uns gingen mal mehrere Tage (!) drauf, weil bei einer Webseite bei Buttons standardmäßig ein Dreheffekt beim Hover drüber war (hey, eine Idee fürs Forum ;)) und der sich einfach nicht überschreiben lies. Und dann gab es wenige Tage später ein Update und dann war der Dreheffekt einfach wieder da, weil die den Effekt dann anders über CSS gelöst haben. Davon hatte ich Tagelang Alpträume :D
 
Zuletzt bearbeitet:
Registriert
Juni 2014
Geschlecht
w

Hallo


@julsfels, was für eine enorme Arbeit du dir hier gemacht hast. Ganz toll hast du das gemacht, super.:up:
Habe gerade erst das alles mal durchgelesen und ins neue Forum reingeschaut (zwischen meinem Sims 4 spielen;)). Das sieht wirklich toll aus, das neue Forum gefällt mir sehr. Das mit den verschiedenen Suchoptionen ist schon toll, da brauche ich aber wohl erstmal eine lange Zeit um mir das alles zu merken, was ich wie wo anklicken kann um das oder jenes zu suchen.
Mußte auch mehrmals im Netz nach den hier beschrieben "Fachausdrücken" zu suchen, wie z.B. responsiv,
Push-Nachrichten, Thread-Prefixe oder auch Thread-Icons .:confused::schäm: Aber wie gesagt, habe es dann doch irgendwie rausgefunden (per Suche im Netz eben), was damit gemeint ist.
Das man nun auch im Beitragseditor speichern kann, finde ich super. Mir ist schon öfters in der Vergangenheit passiert, das ich was geschrieben hatte, und dann als ich es hochladen wollte, entweder mein Browser abgestürzt ist oder das hochladen irgendwie nicht geklappt hatte. Das war dann schon sehr ärgerlich, meinen Beitrag nochmals zu schreiben (meistens weiß ich dann gar nicht mehr, was ich alles wie geschrieben hatte). Seitdem habe ich mir angewöhnt, wenn ich was schreibe und meine Beitrag auch sehr umfangreich ist, ich kurz den Text markiere und in die Zwischenablage speichere, oder kurz in ein unbenanntes Textdokument "zwischenspeichere".
Darum bin ich jetzt richtig happy, daß das wohl dann der Vergangenheit angehört, wenn man das nun speichern kann.

Auch mit den Bildern einfügen ist toll. Heiß das nun, ich brauche keinen externen Bilder Hoster mehr? Habe zuletzt immer den abload.de verwendet, nachdem mein anderer (den ich zuerst hatte) directupload.net öfers rumgezickt hatte und öfters nicht funktioniert hatte.
Also bräcuchte ich nun gar keinen externen Bilder Hoster mehr, das wäre toll?
Mit den Bildformat jpg, das ist für mich kein Problem, ich speichere eh meine Bilder (egal welche) immer in diesem Format (braucht nicht so viel Speicherplatz auf meiner Festplatte).


Jedenfalls, finde ich das was ich bisher hier so gelesen und auch schon im neuen Forum gesehen habe, ganz toll, gefällt mir wirklich sehr.:up::love:
 

vanLuckner

Member
Registriert
September 2008
Alter
53
Ort
Dorf an de Düssel ;-)
Geschlecht
w

Ich freu mich schon wie bolle aufs neue Forum :lol: - alles was ich da bisher gesehen habe, find ich klasse :up:

Julsfels ist derzeit meine Heldin !

Ganz besonders freu ich mich natürlcih über die Möglichkeit, Bilder einfach direkt da hochzuladen und dazu was schreiben zu können :lalala: da wird das vielleicht eventuell doch mal wieder was mit mir und einer Doku (oder so)
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

@Stubi: nein, Du brauchst keinen externen Bilderhoster mehr. Die Bilder einfach mit der Maus in den Editor ziehen, fertig. :)
Oder über den Button das Auswahlfenster öffnen, zum Speicherort navigieren, das Bild anklicken und dann über den Button reinholen.
Ich merk das selbst, ich hab ja eigentlich einen eigenen Webspace, auf dem die meine Bilder hoste, aber das ist so einfach und bequem, dass ich das aus Faulheit einfach nicht mehr mache. :lol:

@vanLuckner: jaaaaaa! ich will eine neue Doku haben!!! :lalala:

Ich muss mal schauen, es gibt eine neue Version der Forensoftware (ein "großer" Relaesewechsel mit Wechsel der Zahl an zweiter Stelle) mit sehr vielen Verbesserungen, die ich gerade auf der Sicherungsinstallation ausprobiere.
Macht erstmal wieder viel Arbeit, weil ich alle Änderungen, die ich vorgenommen habe, überprüfen und anpassen muss, aber der Editor und die Anhänge wurden überarbeitet, das ist jetzt klasse gelöst, auch in der Galerie gab es Verbesserungen.
Und es gibt auch zwei neue Posting- bzw. Artikelarten, da hatte ich schon mal gedacht, dass das vielleicht für FS und Dokus was sein könnte, muss ich mir aber erstmal genauer ansehen.

 

Banger

Member
Registriert
März 2008
Ort
NRW
Geschlecht

Auch wenn ich in letzter Zeit hier sehr wenig auf dem Simforum bin, endlich kommt das neue Xenforo jetzt mal, Daumen hoch! Auch wenn ich es hier nicht teste, wird es trotzdem eine Verbesserung werden, da ich Xenforo nun schon länger auch bei Computerbase und Hardwareluxx habe.
 

frimi

Rentner
SimForum BAT Team
Registriert
Februar 2005
Alter
66
Ort
Uuattenscethe
Geschlecht
®

Ich habe es jetzt mal ein paar Tage beobachtet: Das Einklappen hält tatsächlich nur bis zum nächsten Tag, dann hat sich das erledigt :nick:

Aber:
Das ist erträglich, weil ich einmal am Tag diese Einstellung vorzunehmen nicht als belastend empfinde :)
 

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Mich nervt das schon. :)
Ich komme vor dem Wochenende nicht dazu, am neuen Forum weiterzuarbeiten, aber ich werde dann mal schauen, ob ich diese Einstellungen für registrierte Benutzer in die Datenbank hole.
Hätte auch den Vorteil, dass die Präferenzen dann immer für alle Geräte gelten.
 

Andreas

SimForum Team
SimForum BAT Team
Registriert
Mai 2002
Alter
44
Ort
bei Bad Kreuznach
Geschlecht
m

Ja, das ist eine gute Idee, mich nervt es nämlich auch. ;) Safari auf dem iPad ist ohnehin sehr "vergesslich" und löscht solche Cookies nach sieben Tagen - dann darf man auf anderen Seiten wieder Cookie-Meldungen wegklicken und dergleichen. Ich finde es auch etwas unglücklich, immer erst einen ganzen Bildschirm mit ohnehin für mich uninteressanten Foren wegscrollen zu müssen, vielleicht könnte man an die Unterforen noch irgendwie HTML-Anker einfügen, um mit einem Direktlink in den Lesezeichen dann z. B. direkt das SimCity-Forum anzusteuern? Oder vielleicht ist es sogar machbar, uninteressante Foren komplett auszublenden, wenn man es mit einer Einstellung im Profil verknüpft?
 

Mamapetra

Member
Registriert
November 2008
Alter
62
Ort
Berlin
Geschlecht
w

Bei mir bleibt das Einklappen bestehen. Ich bin aber auch Dauerangemeldet. Vielleicht hat es damit was zu tun. Wenn ich mich abmelde, ist alles wieder offen.
 

Merlin92

Member
Registriert
Oktober 2010
Alter
29
Geschlecht
M

Zuletzt bearbeitet:

Merlin92

Member
Registriert
Oktober 2010
Alter
29
Geschlecht
M

Meinst du die kleinen Vorschautexte bei deinen ersten drei Verlinkungen?
Ja, es geht um die Kästen. Der zur Hausverlinkung, also der 4. ist nicht mal repräsentativ und zeigt nur den obersten Beitrag, was in dem Fall unpassend ist. Außerdem kommt mir die Kastengröße zu groß vor. Hier im Forum ist da ja mit der Verlinkung nur 1 Reihe. Das ist gut so. Vermutlich würden 2 Reihen im neuen Forum auch noch gut aussehen. 6 Reihen sind in dem Fall eindeutig zu viel.
 
Zuletzt bearbeitet:

julsfels

SimForum Team
Registriert
Juli 2006
Ort
Marburg
Geschlecht
w

Könnt ihr bitte die Verlinkungen so machen wie in diesem Forum? Wenn ich nämlich bei jedem Haus eine Verlinkung mache sieht das wirklich schlimm aus. Ich habe versucht in meinem Häuser Thema eine Verlinkung in Beitrag 1 von Beitrag 2 zu machen. So bekommt man keine anständige Liste hin. Das meine ich:
http://www.simforum.de/showthread.php?t=198177

So sieht es da aus:
https://new.simforum.de/index.php?threads/198177/

Das kannst Du selber entscheiden, wie das aussehen soll. Wenn Du die Vorschau nicht haben willst, darfst Du das unfurl="true" nicht in den ersten URL Tag reinschreiben.
Diese Option ist dazu da, die Vorschaukästen anzuzeigen.

Ich habe Deine ersten beiden Links mal editiert, schau Dir den Unterschied einfach mal an.

Und, noch zur Info: Du musst nach dem Umzug die Links nicht manuell ändern. Nach dem Echstart werden die alten Links automatisch auf die neuen Adressen umgesetzt, das geht nur während des Tests nicht.
 

Merlin92

Member
Registriert
Oktober 2010
Alter
29
Geschlecht
M

Das kannst Du selber entscheiden, wie das aussehen soll. Wenn Du die Vorschau nicht haben willst, darfst Du das unfurl="true" nicht in den ersten URL Tag reinschreiben.
Diese Option ist dazu da, die Vorschaukästen anzuzeigen.

Habe ich gemacht. Werden das nach dem Umzug auch in Vorschaukästen angezeigt oder genauso wie hier? Also müsste ich dann bei denen das unfurl="true" entfernen?

Vielleicht wusstet ihr das noch nicht, ich war vorher bei Sims Time angemeldet und dann soweit ich weiß nach der Schließung hier. Das ist schon so lange her, dass ich mich kaum daran erinnere. Das ist mein erster Sim Forum Umzug (vielleicht gab es vorher schon einen/welche). Ich hatte zwar schon gelesen, dass das Forum übernommen wird, aber weil ich nicht genug verstanden hatte, wie es läuft, zu wenige Informationen dazu hatte und verwirrt war, war ich zuerst mal irgendwie durchgedreht. Das gehörte nicht zu meinen besten Momenten.

Ist schon bekannt, wann der Umzug stattfindet?
 
Zuletzt bearbeitet:

Zur Zeit aktive Besucher

Oben Unten