• Aus gegebenem Anlass...

    ...weisen wir nochmals darauf hin, dass hier im neuen Forum nur noch jpg als Bildformat zugelassen ist.

    Dies gilt auch für externe Hoster oder Bilder auf dem eigenen Webspace!


    Bitte achtet darauf, dass ihr am besten eure pngs bereits vor dem Hochladen auf eine externe Plattform in jpg umwandelt, da manche Hoster die Bilder nicht wirklich konvertieren, sondern nur die pngs als jpg verlinken.
    Alternativ könnt ihr die Bilder auch als png direkt in den Beitrag reinziehen (oder als Anhang hochladen und dann in den Beitrag kopieren), und nach dem Speichern des Beitrags die Bilder über den Button "Bilder zu jpg konvertieren" am unteren Rand des Postings von png zu jpg umnwandeln.

    Dies gilt für alle neu hochgeladenen Bilder. Alte, bereits vorhandene Bilder müsst ihr nicht ersetzen, ihr müsst also nicht all eure alten Threads überarbeiten.
    Aber ihr dürft natürlich, wenn ihr mögt. :)

    Hier noch eine kurze Erläuterung, warum uns das so wichtig ist:

    Um Bilder zu speichern, müssen Server betrieben werden, die massig Energie verbrauchen. Je mehr Daten, um so mehr Server, logischerweise. Und dazu kommt dann noch der Traffic.
    Deshalb hier mal ein Vergleich von ein und demselben Bild in unterschiedlichen Formaten.

    Das erste ist ein png, das zweite ein jpg auf höchster Qualität, das letzte ein jpg auf mittlerer Qualität.
    Wie ihr sehen könnt, gibt es keinen nennenswerten Qualitätsunterschied bei der Präsentation im Forum. (Alle Headerbilder sind jpgs in mittlerer Qualität.)

    Und jetzt dazu die Dateigrößen:


    png - 2652 KB



    jpg, hohe Qualität - 1250 KB



    jpg, mittlere Qualität - 150 KB

    Nein, das ist kein Tippfehler. Das png ist 17 mal so gross wie das jpg in mittlerer Qualität.

    Deshalb unsere Bitte: unterstützt uns dabei, möglichst viel Energie einzusparen!
    Bitte, verwendet nur dann pngs, wenn es zwingend erforderlich ist - wenn also Transparenz benötigt wird.

    Vielen Dank!

    Wenn ihr diese Info gelesen habt, könnt ihr sie mit dem kleinen "X" oben rechts ausblenden.



Mysteriöses Mikrofonproblem

Pierce

Member
Registriert
Februar 2005
Ort
Im Breisgau, bei Mergi
Geschlecht
m

Folgendes merkwürdige Problem habe ich, dessen Ursache ich nicht so recht erkennen kann:

ich habe heute vormittag im Home-Office an einer Videokonferenz über Zoom teilgenommen. Dachte, ich schließe dazu einfach ein mein altes Headset an den PC an, da größeres Bild als am Dienst-Laptop.
Das Kabel von meinem Headset teilt sich am Ende in zwei Stecker auf, einen für Kopfhörer, einen für Mikro. Der Laptop hat für Kopfhörer nur eine Buchse, mein PC hat zwei, die entsprechend mit Mikro und Kopfhörer beschriftet sind. Windows (10) erkennt, dass ich zwei Stecker eingesteckt habe, zeigt mir in der Systemsteuerung auch ein Frontend-Mikro an. Nur kann ich den Test nicht durchführen, das Mikro scheint nichts wahrzunehmen, wenn ich hineinspreche. Stecke ich den Mikrostecker am Laptop an, funktioniert es hingegen, dafür Kopfhörer nicht (da kein zweiter Eingang für den Kopfhörerstecker).
Mikro funktioniert also, dafür Mikrobuchse am PC kaputt?
Leihe mir also Mergis USB-Mikro, rein damit in einen frische USB-Port am PC, in dem zuvor noch ein USB-Stick steckte. Gleiches Resultat wie zuvor mit dem Headset. Windows erkennt, dass ein Stecker eingesteckt wurde, lädt ein paar Treiber, zeigt mir das Mikro an, lässt es aber nicht testen. USB-Mikro am Laptop angeschlossen - funktioniert perfekt.
Fehler muss irgendwo an meinem PC liegen, aber wo?
Letzter Versuch noch mit dem Bluetooth-Headset, das ich an meinem Handy zu telefonieren verwende. Gleiches Resultat. Schon nichts anderes mehr erwartet.
Aber woran kann es liegen? Klicke ich unter der Leiste vom Mikrotest auf "Problembehandlung", rödelt Windows ein bißchen rum und meldet dann, es könnte kein Problem identifizieren.
Zusammengefasst: die Mikros, egal welche Anschlußmöglichkeit, funktionieren überall, nur nicht an meinem PC. Es liegt nicht an der Buchse, bzw. dem USB-Port. Treiber anscheinend auch nicht. Aber woran dann? Übersehe ich vielleicht etwas?
 

Pierce

Member
Registriert
Februar 2005
Ort
Im Breisgau, bei Mergi
Geschlecht
m

Mittlerweile habe ich es selbst herausgefunden.

Ein zwischenzeitliches Windows-10-Update (das auf 1803) hatte eingeführt, dass jeder App einzeln die Berechtigung gegeben werden muss, um aufs Mikro zuzugreifen. Davon hatte ich vorher nie was gelesen. Einmal Erlaubnis erteilt, funktionierte das Headset so wie es sollte.
 

Zur Zeit aktive Besucher

Oben Unten