Die Sims2 "Wilde Campus Jahre" startet nicht

guenne-63

Newcomer
Registriert
November 2006
Hallo,
ich habe auf unserem Familien-PC folgendes Problem:
Meine Tochter (begeisterte SIms2-Spielerin) hat ein weiteres Erweiterungspack zu Weihnachten bekommen - Wilde Campus Jahre.
Installation war erfolgreich - technisch sieht alles gut aus. Aber:

Beim Starten des Spiels beginnt das DVD-Laufwerk zu lesen, man sieht kurz den Bildschirm "Die Sims2 Wilde Campus-Jahre Erweiterungspack"
und dann tut sich gar nichts mehr (d.h. der PC läuft zwar noch problemlos, aber vom Spiel sieht man nichts mehr). Was ist hier nicht in Ordnung - alle anderen Erweiterungspacks scheinen noch zu laufen.

Hier noch ein paar Zusatzinfos - Es sind schon mehrere Erweiterungspacks installiert:
Die Sims 2 (das Spiel selbst)
Die Sims 2 Haustiere
Die Sims 2 Glamour-Accessoires
Die Sims 2 Open For Business
Die Sims 2 Weihnachtszeit-Accessoires
und jetzt Die Sims 2 Wilde Campus-Jahre

Der PC selbst kanns ja nicht sein, wenn er mit allen anderen Packs bereits klar kommt. Trotzdem auch hierzu ein paar Infos:
Intel P4 3 GHz
Hauptspeicher 1 GB
Graphik ATI Radeon 9600, 128 MB

Danke für Eure Hilfe im Voraus, guenne-63
 

Capr1ce

Member
Registriert
Dezember 2002
Alter
39
Ort
Bochum/NRW
Geschlecht
w

kommt es nicht auf die reihenfolge der installation an? so dass du mit deiner "haustiere" cd spielst aber trotzdem "wilde campus jahre" läuft?
 

Krusca

Member
Registriert
November 2006
Ort
An der Nordseeküste ;) Am Plattdeutschenstrand...
Geschlecht
w

bei mir ist das gleiche Problem WCJ startet einfach nicht da kommt zwar ein Bildschirm aber dann ist da halt nichts mehr (wie schon beschrieben)
 

salsalina

Member
Registriert
Oktober 2004
Geschlecht
w

Ich dachte, es sei genau umgekehrt und Sims2 müsse immer mit dem aktuellsten der installierten EPs (hier also Haustiere) gestartet werden? Habt ihr das schon ausprobiert?
 

Michael11

Member
Registriert
November 2006
Ort
Wien
Geschlecht
m

salsalina schrieb:
Ich dachte, es sei genau umgekehrt und Sims2 müsse immer mit dem aktuellsten der installierten EPs (hier also Haustiere) gestartet werden? Habt ihr das schon ausprobiert?

Stimmt ja auch :) Eigentlich muss mans vom letzten starten...
 

sykeri1980

Newcomer
Registriert
Dezember 2006
Ort
Syke
Geschlecht
w

Man muss immer mit dem aktuellsten EP starten, sonst funktioniert das nicht. Hatte auch das Prob, es einfach mal ausprobiert und siehe da es hat geklappt. :D
Also nicht verzweifeln :)
 

Sir Mick I.

Newcomer
Registriert
Juni 2017
Geschlecht
m

...startete bei mir auch nicht. Hab dann Vier Jahreszeiten gestartet und siehe da, die Erweiterung lief (merkwürdigerweise). Vier Jahreszeiten hatte ich davor installiert,das lief auch ganz normal.
 

Ricki

Member
Registriert
Dezember 2005
Alter
30
Ort
bei Karlsruhe
Geschlecht
w

Nekromantie vom Feinsten :D

Und wie vor vielen vielen Jahren bereits sykeri richtig erkannte:
Man muss immer mit dem aktuellsten EP starten, sonst funktioniert das nicht. Hatte auch das Prob, es einfach mal ausprobiert und siehe da es hat geklappt
Daher lief es, als du Vier Jahreszeiten gestartet hast.
 

Zur Zeit aktive Besucher

Oben Unten