schneckenpups

Newcomer
Registriert
Juli 2008
Hallo,

seit heute soll es ja den neuen Patch 2.3 geben, den man mithilfe des Launchers downloaden und installieren können soll.
Allerdings finde ich dort kein Fenster, welches ich auswählen könnte, um den Patch zu downloaden. :( Kann es etwas damit zu tun haben, dass ich eine Active-x Fehlermeldung bekomme?

Ich erhoffe mit schnelle Hilfe!
 

bibini

Member
Registriert
November 2006
Geschlecht
w
sei froh, wenn du den nicht laden kannst....

schau mal ins offizielle forum..da ist die hölle los..was das teil wieder für fehler bei jedem verursacht....

ich selbst kann auch keinerlei launcher-downloads mehr installieren....auch keinen store-kontent...
 

Zur Zeit aktive Benutzer

Oben Unten