Die EA App

Es liegt eher nicht an Windows 11. Ich hatte in den Zusammenhang noch nie Probleme mit der EA App.

Gestern war aber auch bei mir der Fall, dass die App irgendwie zu "hängen" schien. Das kam allerdings eher von Seiten EA, denn nach eine Weile war die Anzeige doch da. Das Laden der Info hat wohl sehr lange gedauert. Schätze es war ein kurzzeitiges Serverproblem.
Dass das mitunter ein Serverproblem ist, kann ich mir gut vorstellen. Ein paar mal kam die Nachricht, keine Verbindung zu den Servern möglich und andere Male noch die Fehlermeldung EC104 oder so..Heute habe ich zwei oder dreimal schwarze App gehabt. Es häuft sich...

Probiere immer alles mögliche, auch den Tipp von @Gini26 über Windoof Start hatte ich vorher schon immer probiert. Hat aber nix gebracht.
Da die App immer aktuell war, blieb der Bildschirm weiterhin schwarz bis auf die Einstellungspunkte oben ( ließ sich darüber auch nicht wieder herstellen oder neu starten. Das einzige was dann hilft, ist über Exe die App zu reparieren. Danach startet sie wieder normal..
Das geht ja zum Glück flott...

Ich habe keinen Bock schon wieder alles komplett zu de- und neuinstallieren..Hilft ja auch nicht wirklich.

Könnte mir auch noch gut vorstellen, dass ich EA bei Avast als Ausnahme hinzufügen muß, aber da habe ich alles Mögliche an Apps und Zeuchs gefunden, aber nicht die gute EA App und auch den Pfad nicht..Muß ich mal noch tiefer wühlen die Tage..Mit Kaspersky wär das kein Problem gewesen, aber aus bekannten Gründen wurde ja damals empfohlen zu wechseln...*möpf*
 
Das hier ist mein Pfade - die drei exe-Dateien unten mit dem Sims-Symbol müssten eingefügt werden.
Sowohl bei Avast als auch im Windows-Defender - hier auch den überwachten Ordnerzugriff ausstellen.

Unbenannt.JPG

 
  • Danke
Reaktionen: Fr4ggl3
Habe gestern noch bei Avast EA und Sims als Ausnahmen hinzugefügt, den Laptop probeweise mehrmals ausgehabt und auch jetzt
ging die App ohne Probleme auf.
Der Defender ist zwar im Hintergrund immer an, wird aber scheinbar über Avast gesteuert,
weil jedesmal, wenn ich in die Steuerung rein wollte, ging Avast auf.
Ist aber egal, weil es jetzt funktioniert. Hoffe es bleibt so..

Vielen Dank @Dark_Lady
 
Jetzt wollte ich grade mal in meinen Spielstand reinschnuppern, um zu sehen, ob ich doch zum Spielen inspiriert werde und da strahlt mir das mal wieder entgegen..... Hab echt das Gefühl, dass EA seine Kunden grad einfach nur vergraulen will. :rolleyes: Da vergeht mir direkt jegliche Lust zu spielen. :scream: Bäh.

Ja, da steht Neustart erforderlich. Und ich weiß genau, was mich dann erwartet, nämlich zum drölfzigsten Mal die Werbung fürs Paranormale Pack. 😑

Screenshot (1029).png

Merkt man, dass ich mega genervt bin? 😅
 
Hilfe, das Spiel lädt nicht, es steht immer nur Spiel wird vorbereitet ! Der Balken läuft aber es passiert nichts ! Was ist das, das war noch nie !
 
Gibt es eine Lösung ? Da stecken Jahre an Spielstunden drin !
 
Hilfe, das Spiel lädt nicht, es steht immer nur Spiel wird vorbereitet ! Der Balken läuft aber es passiert nichts ! Was ist das, das war noch nie !
Hatte ich auch schon paar mal. Hab die App über den Taskmanager beendet. Und dann neu gestartet. Danach lief es immer.
 
Schon versucht bringt nichts !
 
@Bundy Hast du mal versucht, das Spiel zu reparieren? Davor auf jeden Fall ne Sicherung von den Spielständen machen.

Aktuell sind im offiziellen englischen AHQ für technische Angelegenheiten einige solcher Berichte. Ne richtige Lösung hab ich aber dort auch nicht gefunden. Einer schreibt, dass Neiinstallation bei ihm geholfen hat, aber ich persönlich würde wahrscheinlich erst mal abwarten. Vielleicht klärt sich das bis morgen von selber.

Evtl. kann @Corras weiterhelfen. Du hattest das ja auch letztens. Wie hast du es gelöst?
 
Zuletzt bearbeitet:
Es kommt die Meldung das die Hintergrund App abgestellt wurde, in Windows Einstellung finde ich die EA App aber nicht ! Kurz ich komme nicht mal in die App !
 
Es kommt die Meldung das die Hintergrund App abgestellt wurde, in Windows Einstellung finde ich die EA App aber nicht ! Kurz ich komme nicht mal in die App !
Moin,
hatte die letzte Zeit auch merkwürdige Probleme, Pfad verschoben oder gelöscht/nicht gefunden, Black Screen in der App oder sie ließ sich gar nicht öffnen.
Habe dann auf der Website, wo es den Download für die App war, noch mal auf downloaden geklickt, dann kommt die Option App reparieren, bzw. hatte den Download noch im Downloadordner, worüber ich dann, wenn ich auf installieren geklickt hab, auch die Option kam.
Danach konnte ich die App normal starten.

Es gab allerdings weiter ständig Probleme und ich hab die EA-App in meiner Virensoftware als Ausnahme hinzugefügt.
Seitdem läuft es wie geschmiert...
 
Es kommt die Meldung das die Hintergrund App abgestellt wurde, in Windows Einstellung finde ich die EA App aber nicht ! Kurz ich komme nicht mal in die App !
Kannst du mal bitte die ge aue Fehlermeldung posten?

Hast du die App schon neu installiert?
Die exe-Dateien von Sims 4 und der EA App wie in Post #902 beschrieben, als Ausnahmen zu deinen Virenprogramm zugefügt und den Defender kontrolliert?
 
Die Hintergrund Apps wurden deaktiviert, gehe in die Windows Einstellung um sie zu reaktivieren ! Kann es auch an Tune Up liegen ? Der deaktiviert auch !
 
Ich kann nur empfehlen, schmeiß Tune up von deinem Pc, hatte vor einiger Zeit sehr schlechte Erfahrungen damit gemacht. ;-)
 
:ohoh: Es war echt Tune Up, wurde deaktiviert bzw. in den Schlafmodus versetzt ! Aktiviert und nun läuft es !
 
Evtl. kann @Corras weiterhelfen. Du hattest das ja auch letztens. Wie hast du es gelöst?
bin spät dran, sorry.
bei mir hatte ein PC Neustart geholfen. warum auch immer.
Tune up habe ich aber zb nicht. bei mir liegts daran also nicht.
 
  • Danke
Reaktionen: lost.in.the.sixties
Also ich hatte JEDES Mal das Problem, wenn ich die App nach meinem ersten PC hochfahren startete und dann irgendwann geschlossen habe, dass sich der EA Backgroundservice in den Tasks des Taskmanagers nie beendete. Und dann startete im Anschluss die App nicht mehr. Auch mit der Meldung, dass die App nicht gestartet werden kann. Ich musste erst den PC runter- und wieder hochfahren.

Nur wusste ich das lange nicht. Bis ich dann irgendwann drauf kam, dass es an dem blöden Backgroundservice bei mir lag. Denn erst wenn ich in den Taskmanager gehe nach dem Schließen der App, dort den EA Backgroundservice noch zusätzlich manuell beende, kann ich danach die App wieder starten ohne den PC neustarten zu müssen. Und deswegen schließe ich inzwischen diesen Backgroundservice nun immer manuell nach jedem Beenden der App.
Ist zwar lästig, aber seitdem funktioniert die bei mir rund und ich habe keine Probleme mehr. 🤷‍♀️
 

Zur Zeit aktive Besucher

Zurück
Oben Unten